Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 46
  1. #1
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     

    IR-Kommandos funktionieren nach Einschalten für 20..30s nicht

    Wie ja schon an vielen anderen Stellen geschrieben setze ich gerade meinen neuen Ediosion OS mio 4k plus mit OpenATV 6.4 auf. Klappt bislang recht gut. Aber ich habe ein merkwürdiges Problem, wo ich keine Lösungsidee habe:

    Wenn der Edision aus dem Standby eingeschaltet wird (mit der Fernbedienung via IR), wird sofort der gewünschte Startkanal aktiviert. Aber ab jetzt werden alle IR-Kommandos für knapp eine halbe Minute ignoriert. Man sieht an der grünen LED, daß das IR-Kommando "angekommen" ist, aber es passiert nix. Nach dieser Wartezeit funktioniert wieder Alles.

    In den Logfiles habe ich nix gefunden. Es gibt einen leeren Crashlog - verursacht wohl vom epgimporter. Der hing, und ich mußte die Box vom Strom nehmen.

    Ich habe noch mit dmesg nach Problemen gesucht. Dabei ist mir das hier aufgefallen
    Code:
    ....
    random: fast init done 
    FAT-fs (mmcblk1p1): Volume was not properly unmounted. Some data may be corrupt. 
     Please run fsck. 
    Adding 527356k swap on /dev/mmcblk1p10.  Priority:-2 extents:1 across:527356k SS FS
    ....
    bluetooth hci0: Direct firmware load for qca/rampatch_00440302.bin failed with e
    rror -2 
    Bluetooth: hci0: QCA Failed to request file: qca/rampatch_00440302.bin (-2) 
    Bluetooth: hci0: QCA Failed to download patch (-2) 
    /dev/mmcblk1p1: Can't open blockdev 
    /dev/mmcblk1p1: Can't open blockdev
    
    Das Problem mit dem unsauberen Filesystem kann natürlich durch das harte Ausschalten verursacht worden sein. Aber ich kann ja gemountete Filesystem nicht checken. Beim Versuch erhalte ich
    Code:
    root@osmio4kplus:~# fsck /dev/mmcblk1p1 
    fsck (busybox 1.31.0) 
    fsck: fsck.auto: No such file or directory
    
    Nur der Vollständigkeit halber erwähnt: Der History ZAP funktioniert nicht zuverlässig - manchmal bleiben nur max. 3 Einträge übrig, nach einem Senderwechsel-Timer wechselt der Sender, aber History ZAP steht noch auf dem alten Sender.

    Mir fällt hier nur noch eine komplette Neuinstallation ein. Ggf. bleibe ich dann beim Standard-Metrix (aktuel nehme ich FHD Metrix).


    Grüßle, Michael

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.919
    Thanks (gegeben)
    3102
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Wenn die Box direkt nach dem Start Daten über den epg-importer aus dem Netz lutscht, hat der Task die volle Aufmerksamkeit. Daher ist die Reaktion auf IR-Befehle solange "aus".
    Das Device mit dem defekten Dateisystem sollte in der fstab mit "... 1 1" gemountet sein, und beim Neustart repariert werden. Solche Defekte in FAT32 Dateisystemen sind nicht selten, und passieren beim unsauberen umount - wie z.B. Strom hart ausschalten. Je nach Device gelingt die Reparatur aber auch mal nicht - dann hilft nur Neuflash, um das "Stickybit" gelöscht zu bekommen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Guter Hinweis. Aber der epgimporter soll um 6:50 laufn (was er auch erfolgreich getan hat).

    fsck habe ich jetzt hinbekommen - die /boot Partition war betroffen. Und die kann man ja aushängen, checken und wieder einhängen:
    Code:
    umount /boot
    fsck.vfat /dev/mmcblk1p1
    fsck.fat 4.1 (2017-01-24)
    0x25: Dirty bit is set. Fs was not properly unmounted and some data may be corrupt.
    1) Remove dirty bit
    2) No action
    ? 1
    Perform changes ? (y/n) y
    /dev/mmcblk1p1: 6 files, 5/1525 clusters
    mount /boot
    Und jetzt scheint das IR-Problem größtenteils weg zu sein. Zumindest Menü-Aufruf funktioniert sofort. Nur der TV/Radio-Wechsel funktionierrt erst nach so 5..10s. Muß ich aber noch genauer beobachten.


    Danke für die schnelle Unterstützung, Michael
    Geändert von olwaldi (09.07.2021 um 09:31 Uhr) Grund: cut&past Fehler behoben

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.919
    Thanks (gegeben)
    3102
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Irgendwas noch auf /media/hdd, wie Picons, Swap, etc., das beim Umschalten angezogen wird? /media/hdd ist eine mechanische Platte (Timing hört sich nach Spinup Drive-to-ready-time)?
    Wetterabfrage?
    Timesync per ntpdate?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #5
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    An der HDD kanns nicht liegen, ist eine SSD. Ich habe vor Kurzem für meinen Raspi eine neue 2TB-Platte gekauft, und deren Laufgeräusch (konstantes Rauschen) stört sogar bei Musikwiedergabe, daher jetzt eben eine SSD fur den Edision.

    Yep, Wetter ist aktiviert. Wäre somit möglicher Kandidat.

    Für mich siehts so aus, als wenn die Zugriffe auf Bouquet-Listen/Umschalten zu Anfang langsam sind. Menü kommt sofort, aber Umschalten TV/Radio tut "erst" nach gefühlten 10s. Die sehr lange Verzögerung (im Minutenbereich) bei IR-Kommandos ist nach dem fsck aber komplett weg.

    Was mir noch aufgefallen ist: Irgendwo weit oben im Filesystem (kann gerade nicht nachgucken, da ich am Plattenkopieren bin) liegen Aufnahme-Dateien. Ich vermute, die sind aus der Zeit, als die SSD noch nicht konfiguriert war. Diese Altdaten (reine Testaufnahmen) kann ich wohl löschen, richtig?

    Nachtrag: Mittlerweile gelöscht. Die Dateien lagen in /media/hdd. Vermutlich hate ich den Player noch nicht richtig konfiguriert. Testaufnahmen kommen jetzt wie konfiguriert in /media/hdd/movies an


    Grüßle, Michael
    Geändert von olwaldi (10.07.2021 um 19:01 Uhr) Grund: Zusatz bzgl. Testaufnahmen

  6. #6
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Mir fielen noch die Picons ein. Da habe ich viel experimentiert, da die Picons vom Feed viel zu pixelig waren. Jetzt nutze ich piconupdater mit hübschen hochaufgelösten Picons. Und lasse die möglichst überall anzeigen, also auch in den Bouquet - Listen. Soll auch noch in der Alternativ-Sender-Liste erscheinen (angezeigt mit grün, zB. Wechsel zwischen SWR Nord HD, SR HD, SWR Süd HD), wenn ich den Menüpunkt dafür finde.

    Und wie schon im Parallelthread bzgl. Auflösung geschrieben, ich werde noch versuchen, auf 720p zurüxkzuwechseln, was für die Öffis v8llkommen reicht.


    Grüßle, Michael

  7. #7
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Ich habe heute mal neu geflashet. Der Edision mio war extrem langsam geworden. Wenn ich per telnet verbunden bin, konnte ich nichtmal "ls" ohne Gedenksekunden EINTIPPEN, Buchstabe nach Buchstabe mit Verzögerung.

    Beim Neuflashen habe ich alle Einstellungen und Plugins übernommen. Alles problemlos & schnell. Glücklicherweise wurden die Picons nicht übernommen, so daß ich jetzt einen schnellen Mio, aber ohne Picons, habe. Was ist denn der empfohlene Weg, zu hübschen Picons zu kommen? Ich habe zunächst die Picons vom Feed als Erweiterung geladen, die aber extrem pixelig waren. Dann bin ich auf piconupdater gestoßen und habe diverse Picons ausprobiert. Ausgewählt habe ich dann JohnDoe Silver Black XPicons. Gespeichert werden sollen die Picons im Flash. Auf meinem Edision OS mini habe ich ähnliche Picons seit Jahren aktiv, ich meine allerdings, damals die Feed-Icons genommen zu haben.

    Erstmal lasse ich die Picons weg und hoffe auf einen Tip von euch. Und daß das Picon-Problem wirklich die Ursache für meine zähen Mio ist.


    Grüßle, Michael

    Nachtrag: Den picon updater habe ich auf meinem Edision OS mini gar nicht installiert, ich habe dort die Picons vom Feed, in prima Auflösung.
    Da verstehe ich nicht, warum dieselben(?) Picons auf dem Mio unlesbar grobpixelig waren.
    Korrektur: Die Picons sind auf dem Edision OS mini genauso pixelig. Ist mir bislang nur nicht aufgefallen, da ich dort bewußt zum Radiohören nur einen 10" Monitor angeschlossen habe. Und dann sieht man die Pixeligkeit nicht so wie auf dem 49"er.
    Geändert von olwaldi (12.07.2021 um 12:04 Uhr) Grund: Korrektur Pixeligkeit

  8. #8
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Sorry für die vielen Posts, aber irgendwie hänge ich hier... Die Picons waren's doch nicht. Eben war der Edision mio wieder langsam, ganz ohne Icons.

    Mir fällt jetzt doch nur noch die Fehlermeldung

    Can't open /dev/mmcblk1p1

    von dmesg ein. Sehe das 2x, nach dem letzen Flashen 4x. Aktuell wieder 2x.

    Hat vielleicht meine Box einen Hardwarefehler? Den Edision mini mußte ich damals umtauschen, da ein Tuner nicht funktioniert hatte.


    Grüßle, Michael
    PS: Vielleicht ist ja die neue SSD von Samsung T5 mit 1TB schon defekt? Hab' die mal abgestöpselt (nach umount).
    Geändert von olwaldi (12.07.2021 um 15:01 Uhr)

  9. #9
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Mittlerweile habe ich die SSD durch eine 2TB-Festplatte ersetzt. Trotzdem ist der Edision beim Wechsel von Standby in Normalbetrieb erstmal langsam. Z. B. sendet meine Harmony-Fernbedienung (unnötigerweise) zwei Ziffern für den Startkanal, es kommt aber nur eine davon an. Aber die TV-Wiedergabe startet unmittelbar. Nun habe ich mir reconstructapsc installiert, um meine Technisat-Aufnahmen zu optimieren. Dabei gabs dies Fehlermeldung (sorry wegen der Formatierung, geht grad nicht besser auf dem Tablet) :

    command line: /usr/bin/opkg install --force-overwrite enigma2-plugin-extensions- reconstructapsc next commands: sync --------------------------------------------------
    Assertion failure: 0 == flags, at ../../../../nspr-4.21/nspr/pr/src/pthreads/ptio.c:3418 ///var/lib/opkg/info/nss.postinst: line 2: 23703 Aborted shlibsign -i $FN Collected errors: * pkg_run_script: package "nss" postinst script returned status 134. * opkg_configure: nss.postinst returned 134. Installing enigma2-plugin-extensions-reconstructapsc (6.4+git6963+bd92182) on root. Downloading http://feeds2.mynonpublic.com/6.4/os...smio4kplus.ipk. Configuring enigma2-plugin-extensions-reconstructapsc. Configuring nss.



    Eine ähnliche Fehlermeldung gabs bei der Installation von epgimporter. Könnte das ein Hinweis sein? Andererseits hat ein neues Flashen keinen Einfluß. Und ansonsten arbeiter mein Edision recht gut.


    Grüßle, Michael


    Grüßle, Michael

  10. #10
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.481
    Thanks (gegeben)
    4125
    Thanks (bekommen)
    1078
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Zeig doch mal deine epg einstellungen.
    Menü-einstellungen -EPG-einstellungen
    Du könntest auch mal die ausgaben von diesem Script abliefern. Ausgaben von verschiedenen Befehlen wie z.b: mount, blkid, usw... per Script
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -1_0_19_2ba2_3f2_1_c00000_0_0_0_20210714203818.jpg   -1_0_19_2ba2_3f2_1_c00000_0_0_0_20210714203741.jpg  

    Ex Highflyer


Seite 1 von 5 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:23 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com