Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 46
  1. #11
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Gern. Habe auch noch den Screenshot vom epgimporter angehängt.
    -epg.jpg
    -epg1.jpg
    -epg2.jpg

    Und hier die Ausgaben der system-Shellscripte. Wie schon geschrieben habe ich meine SSB mit der 2TB-Festplatte meines Raspis getauscht, daher hat die 2TB-Platte 4 Partitionen, wobei die letzte sda4 als /media/hdd genutzt werden soll.
    log.zip


    Und Danke schonmal für Deinen Support, Michael

  2. Thanks jogibär bedankten sich
    •   Alt Advertising

       

  3. #12
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Neue Idee, warum mein Edision nach dem Einschalten langsam ist: In /etc/enigma2 gibt es recht viele Bouquet-Listen, insbesondere recht viele mit der Endung .del. Klar, ich habe meine Bouquets mittels openwebif erstellt, aber bestimmt nicht so viele Änderungen gemacht. Die *.del kann ich wohl löschen, richtig?
    Code:
    userbouquet.ard_digital__tv_.tv.del
    userbouquet.dbe10.radio
    userbouquet.dbe10.tv.del
    userbouquet.dbe11.radio
    userbouquet.dbe11.tv.del
    userbouquet.dbe12.radio
    userbouquet.dbe12.tv.del
    userbouquet.dbe13.tv.del
    userbouquet.dbe14.tv.del
    userbouquet.dbe15.tv.del
    userbouquet.dbe16.tv.del
    userbouquet.dbe17.tv.del
    userbouquet.dbe18.tv.del
    userbouquet.dbe19.tv.del
    userbouquet.dbe2.tv
    userbouquet.dbe20.tv.del
    userbouquet.dbe21.tv.del
    userbouquet.dbe22.tv.del
    userbouquet.dbe23.tv.del
    userbouquet.dbe24.tv.del
    userbouquet.dbe25.tv.del
    userbouquet.dbe26.tv.del
    userbouquet.dbe27.tv.del
    userbouquet.dbe28.tv.del
    userbouquet.dbe29.tv.del
    userbouquet.dbe3.tv
    userbouquet.dbe31.radio.del
    userbouquet.dbe32.radio.del
    userbouquet.dbe33.radio.del
    userbouquet.dbe34.radio.del
    userbouquet.dbe35.radio.del
    userbouquet.dbe36.radio.del
    userbouquet.dbe37.radio.del
    userbouquet.dbe38.radio.del
    userbouquet.dbe39.radio.del
    userbouquet.dbe4.tv
    userbouquet.dbe5.tv
    userbouquet.dbe6.tv
    userbouquet.dbe7.tv
    userbouquet.dbe8.tv
    userbouquet.dbe9.tv.del
    userbouquet.favourites.radio
    userbouquet.favourites.tv
    userbouquet.kulturradio__tv_.tv.del
    userbouquet.kultursender__radio_.radio
    userbouquet.tv_sender__tv_.tv
    Und vielleicht sortiert OpenATV nach dem Einschalten all diese Einträge und ist daher langsam?


    Grüßle, Michael

  4. #13
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.481
    Thanks (gegeben)
    4125
    Thanks (bekommen)
    1078
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Ich hatte gehofft das ein spezi. Hier einsteigt nach deinen service logs.
    Aber deine bouquet listen sind schon einmalig was ich hier gesehen habe. Und die sind bei einem sauberen neuflash immer noch da?
    Räum mal auf und groove dich mal auf dein setup ein.
    Edit
    Das erinnert mich an die win98 zeiten, wo man alle 3-4 wochen das system neu aufsetzen musste wegen unsäglicher spielerei.
    Geändert von jogibär (17.07.2021 um 16:00 Uhr)
    Ex Highflyer

  5. #14
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Hab' mal alle *.del "weggeschoben". Ich gestehe aber gern zu, daß ich mich erst ans "richtige" Klicken in openwebif gewöhnen mußte. D.h. das kann auch mein Fehler gewesen sein.

    Aber mein "Langsamkeitsproblem" hat damit wohl leider nix zu tun. Teste gerade mal Ausschalten, kurz Warten, wieder Einschalten: Dann gibts keine Verzögerungen. Offenbar muß der Edision "länger" im Standby sein, ehe das Problem auftritt.

    Ob's hierher gehört: Noch eine Merkwürdigkeit - das Umschalten TV/Radio funktioniert reproduzierbar beim ersten Mal nach dem Einschalten nicht, d.h. um vom TV-Programm zum Radio-Programm zu wechseln, muß ich die Taste 2x drücken. Ab dann funktionierts wie erwartet, mit jedem Druck wechselt der Edision von TV zu Radio bzw. umgekehrt. Wenn das Langsamkeitsproblem gelöst ist, kann ich das mit der Startsequenz meiner Logitech Harmony abfangen. Wird eben beim Einschalten einmal TV/Radio gewechselt.

    Aber bitte all' meine vielen Postings nicht falsch verstehen, mir gefällt der Edision hervorragend, genauso wie OpenATV. Wesentlich besser als mein Technsat (der auch net schlecht war).


    Grüßle, Michael

  6. #15
    Senior Mitglied Avatar von Doctor Who
    Registriert seit
    11.08.2020
    Ort
    OWL
    Beiträge
    1.227
    Thanks (gegeben)
    794
    Thanks (bekommen)
    1109
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX Hd51 4k mit OATV 6.4+7.0
     
     
    Box 2:
    Zgemma H7S mit OATV 6.4
     
     
    Box 3:
    AMIKO 4k51 Open ATV 6.4
     
     
    Box 4:
    Intel NUC + Raspi 3b + FireTV4k mit KODI 18.9
     
     
    Senderlisten per OpenWebIF zu bearbeiten ist meiner Meinung nach nicht unbedingt empfehlenswert .
    Besser mit diesem Programm arbeiten : DREAMBOXEDIT – The Home of best Enigma Bouquet Software for Windows
    Geändert von Doctor Who (17.07.2021 um 18:29 Uhr)
    Ab September 2021 zeigt der öffentlich rechtliche Sender One zum ersten Mal die zwölfte Staffel der neuen Doctor Who Serie in der Free-TV Premiere

  7. Thanks jogibär bedankten sich
  8. #16
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Danke füe den Hinweis. Aber ich habe daheim noch nie Windows oder MacOS benutzt, bin seit Version 0.9 "auf Linux". Das klappt super. Das Einzige, was mir Probleme macht, ist das Flashen neuer Firmware bei irgendwelchen Geräten wie z. B. Digitalkameras. Den Bouquet-Editor brauche ich eh' nur sehr selten, und der funktioniert für mich in Openwebif recht gut (offenbar mit dem Nebeneffekt vieler *. deb).

    Aber zurück zu meinem Langsamkeitsproblem: Es sind wirklich nur max. eine Minute nach dem Einschalten aus dem Standby. Dann werden die meisten IR-Kommandos ignoriert. Und es passiert nicht bei jedem Einschalten.

    Habe mal ins Log vom EPGimporter geguckt. Dort gibts eine lange Liste mit unkown sender. Nach meinem Verständnis sollte das aber doch nur beim täglichen Download der EPGdaten zu Verzögerung führen können, nicht aber beim Einschalten?


    Grüßle, Michael

  9. #17
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Ich habe nun folgendes Indiz für mein Langsamkeitsproblem: Wenn ich die GUI neu starte (und das passiert ja auch beim Einschalten), gibt's in /var/log/messages diese zwei Meldungen
    Code:
    Jul 18 07:54:05 osmio4kplus user.err kernel: /dev/mmcblk1p1: Can't open blockdev
    Jul 18 07:54:05 osmio4kplus user.err kernel: /dev/mmcblk1p1: Can't open blockdev
    Das ist ja /boot und war korrupt nach einem Crash, was ich aber (s.o.) mittels fsck.vfat fixen konnte. /boot ist auch gemountet und enthalt 5 STARTUP Dateien, in denen je eine Environment-Variable gesetzt wird. Sieht also eigentlich gut aus. Aber warum gibt es Direktzugriffe auf das special device?

    Zum Vergleich habe ich mal auf auf meinen Edision OS mini geguckt - aber der hat kein /dev/mmcblk1p1.


    Grüßle, Michael

  10. #18
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Wie ihr seht, suche ich immer noch hartnäckig nach meinem Langsamkeitsproblem und hab' noch eine Idee:

    Da ich sehr oft mit meinen SAT-Receivern nur Radio höre, schalte ich gern den TV währenddessen aus. Und wenn ich ihn dann wieder nach einiger Zeit einschalte (und der Receiver ununterbrochen lief), sind für ca. 20..30s keine IR-Kommandos möglich bzw. kommen nur vereinzelt an (grüne LED am Receiver). Habe ich womöglich eine Art HDMI-Problem? Klar, beim Einschalten des TV gibts einen HDMI-Reset, wodurch der Ton kurz unterbrochen ist. Und meine HDMI-Kette sieht so aus:

    Edision OS mio 4k plus mit HDMI2,
    Denon AVR 3808 mit HDMI 1.3,
    HDMI Splitter mit HDMI 1.x,
    Sony LCD TV mit HDMI 1.x

    Am Splitter hängt noch ein Epson Beamer im Standby (bislang noch nicht zusammen mit Edision benutzt).

    Wenn ich hingegen TV gucke, ist der Edision nur direkt beim ersten Einschalten langsam, aber auch nicht immer.

    Am EPG liegts m. M. n. eher nicht. Habe mal epgrefresh installiert und epgimporter deaktiviert, ohne Wirkung bzgl. Langsamkeit.


    Morgen werde ich noch ein Neuflash ohne Übernahme von Einstellungen / Plugins versuchen. Schließlich sehe ich bei der Installation von Plugins immer eine Fehlermeldung "Assertion failure..." (s. o.). Vielleicht ist ja was mit opkg durcheinander?


    Grüßle, Michael

  11. #19
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    War ja schon öfter hoffnungsfroh, die Ursache für die Langsamkeit entdeckt zu haben. Aktuell deutet Vieles auf ein HDMI-Problem hin. Ich habe in der Harmony-Fernbedienung die Einschaltreihenfolge und Wartezeiten geändert, und seither funktioniert TV/Radio-Umschaltung immer zuverlässig, und es gibt keine IR-Probleme. Der wesentliche Schritt war wohl, den TV als Erstes einzuschalten (wie schon immer), aber dann erstmal 4s warten, bevor der AVR und als Letztes der Edision (auch mit einigen Sekunden Verzögerung) eingeschaltet werden.

    Leider gabs heute Morgen einen Rückschlag - der Edision reagierte gar nicht mehr auf IR-PowerToggle. Nach manuellem Einschalten am Edision war auf dem Bildschirm eine Infobox mit Countdown bzgl. EPG. Hier vermute ich, daß meine Umstellung von EPGimporter auf EPGrefresh kontraproduktiv war. Bin wieder zurück bei EPGimporter. Genausogut hätte ich vermutlich nur die Infobox in EPGrefresh deaktivieren können.

    Morgen früh werde ich ja sehen....


    Grüßle, Michael

  12. #20
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    167
    Thanks (gegeben)
    56
    Thanks (bekommen)
    22
    Themenstarter
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Box 3:
    Edision os mio 4k +
     
     
    Etwas OT: Habe Einiges mit den Einstellungen für den Edision in der Harmony-Fernbedienung ausprobiert. Einziger "Erfolg": jetzt schaltet meine Harmony-Aktion den Edision öfter erst gar nicht ein. Ein ähnliches Problem hatte ich auch mal mit meinem Sony-TV, hat jahrelang funktioniert, plötzlich wird er manchmal nicht mehr eingeschaltet. Aber das hat sich irgendwann ohne mein Zutun gebessert. Hoffe mal, daß es mir beim Edision-Einschalten ähnlich geht.

    Aber das Langsamkeitsproblem besteht weiterhin, gefühlt etwas weniger ausgeprägt. Vielleicht hats gehlfen, von EPGimporter auf EPGrefresh umzusteigen? Letzteres aktualisiert auch die Radio-Sender, was mir wichtig ist.


    Grüßle, Michael


Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:52 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com