Ergebnis 1 bis 8 von 8
  1. #1
    Anfänger
    Registriert seit
    20.01.2019
    Beiträge
    9
    Thanks (gegeben)
    0
    Thanks (bekommen)
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Edision OS MIO 4K wirklich UHD fähig?

    Hallo zusammen,

    habe mir den Edision OS MIO 4K gekauft, weil ich den AXAS HIS Combo in meinem System nicht zum Laufen bekommen habe.
    Ganz anders der Edision: Alles läuft wie am Schnürchen.
    Eine Sache macht mich aber stutzig: Beim Axas konnte ich unter Auflösung 2160p wählen (unabhängig davon, ob eine solche Quelle vorhanden war). Der Edision bietet mir max 1080p an. Ist das Gerät überhaupt UHD/4K-fähig? Wenn ja, wie stelle ich das ein?

    Kann mir jemand helfen?

    Grüße, Stecki

    •   Alt Advertising

       

  2. #2
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    4.601
    Thanks (gegeben)
    658
    Thanks (bekommen)
    1170
    Total Downloaded
    14,12 MB
    Total Downloaded
    14,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H9.Twin
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    AX HD60
     
     
    Hast du auch in den Videoeinstellungen
    Erlaube nicht unterstützte Modi: Ja
    eingestellt?
    ______________________
    Hans

    Dinobot 4k, Edision Optimuss OS1+, Edision OS nino pro, Spycat, Zgemma H5.2S
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  3. Thanks vinne bedankten sich
  4. #3
    Anfänger
    Registriert seit
    20.01.2019
    Beiträge
    9
    Thanks (gegeben)
    0
    Thanks (bekommen)
    1
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Nee, hab ich nicht.
    Ging beim Axas unabhängig von der Video-Modi Einstellung.

  5. Thanks Neckermann bedankten sich
  6. #4
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    4.601
    Thanks (gegeben)
    658
    Thanks (bekommen)
    1170
    Total Downloaded
    14,12 MB
    Total Downloaded
    14,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H9.Twin
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    AX HD60
     
     
    Dann stelle das mal ein und teste nochmals.
    ______________________
    Hans

    Dinobot 4k, Edision Optimuss OS1+, Edision OS nino pro, Spycat, Zgemma H5.2S
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  7. #5
    Anfänger
    Registriert seit
    20.01.2019
    Beiträge
    9
    Thanks (gegeben)
    0
    Thanks (bekommen)
    1
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo zeini,
    hat nichts gebracht.
    hast Du noch einen Tipp?
    Grüße, Stecki

  8. #6
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    7.767
    Thanks (gegeben)
    837
    Thanks (bekommen)
    2840
    Total Downloaded
    271,45 MB
    Total Downloaded
    271,45 MB
    ReceiverDankeAktivitäten
    Kann die mio aber, Fehler muss bei dir liegen. (nicht unterstützte Modi auf ja)
    Getestet mit aktuellem 6.3 und Metrix Skin.

    -osmio.jpg
    Gruss Mike



    GB UE 4K Cable FBC
    + PnP C/T2 Tuner mit FreenetModul
    Axas E4HD Ultra Sat + Dual DVB-C/T2
    Mut@nt HD-51 - 2x DVB-C/T2

    Toshiba 40TL838


  9. Thanks traceRx bedankten sich
  10. #7
    e2world
    Gast
    Die Edision OS Mio4k spielt hier anstandslos UHD und HDR ab. Das die Box es ablehnt sich auf die max. Bildauflösung einzustellen kann dann nur noch am HDCP Handshake liegen, probiere mal ein anderes Hdmi Kabel und überprüfe die schon erwähnten Einstellungen in der Mio.

    Was treibt Euch eigentlich immer um bei der Erstellung eines Thread ein völlig unpassendes Präfix auszuwählen, Gelöscht.
    Geändert von e2world (17.02.2019 um 15:29 Uhr)

  11. #8
    Anfänger
    Registriert seit
    20.01.2019
    Beiträge
    9
    Thanks (gegeben)
    0
    Thanks (bekommen)
    1
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo zusammen,

    danke für Eure Unterstützung! Es funktioniert alles! Bin einfach noch unerfahren mit OpenATV.
    Verwirrend für mich, dass der 4K Modus in OpenATV beim Axas anders eingestellt wird als beim Edision.

    Grüße, Stecki


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:53 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com