Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1
    Mitglied Avatar von Helios
    Registriert seit
    13.10.2016
    Ort
    Bayern
    Beiträge
    41
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo DVB-S
     
     
    Box 2:
    Edision OS mini DVB-C/T2
     
     

    Verschiedene Fehler im Zusammenhang mit HDD-Nutzung (via USB)

    Seit etwas mehr als einer Woche habe ich jetzt die OS mini. In dieser Zeit hatte ich immer wieder spontane, unerklärliche Fehler, die scheinbar alle mit der Nutzung einer externen HDD (Intenso 640GB USB 2.0) zusammenhängen:

    • viermal Bluescreen (Crash-Logs anbei) beim Aufnehmen oder Abspielen
    • wenn ich das Abspielen pausiere und nach mehreren Minuten weiter sehen will, bricht das Abspielen ab, ich lande in der Filmliste
    • einzelne Timer-Aufnahmen wurden nicht aufgenommen (obwohl keine andere Aktivität, kein Standby)
    • gestörte Audiospuren während einer Aufnahme - sowohl bei TV-Modus, als auch beim Abspielen jeglicher Aufnahme: der Ton war abgehackt oder ganz weg; konnte nur durch Neustart behoben werden


    Genau diese Intenso-HDD hatte ich mit meinem vorherigen Receiver (VU+ solo mit VTI 8) viele Monate in Betrieb, wobei es so gut wie kein Problem gab.

    Die HDD ist auf /media/hdd gemoutet und stellt den Standard-Aufnahme-Pfad /media/hdd/movie zur Verfügung. Dateisystem ist ext4.

    Die Option "Hardware Standby Timer" hatte ich mal ausprobiert, die hat nicht gefunzt. Die weiteren Parameter: HDD-Standby nach 30 Minuten, wenn Box im Standby: Gleich wie bei Box aktiv.

    Ich vermute, einige der Probleme mit der Dauer des HDD-Wakeup (mehrere Sekunden) zusammenhängen. Aber meine vorherige Box mit VTI kam damit gut zurecht, warum gibt es hier dauernd Probleme? Und kann man die irgendwie beheben?
    Angehängte Dateien Angehängte Dateien
    Geändert von Helios (23.10.2016 um 11:48 Uhr) Grund: Ergänzung

    •   Alt Advertising

       

  2. #2
    Mitglied Avatar von Helios
    Registriert seit
    13.10.2016
    Ort
    Bayern
    Beiträge
    41
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo DVB-S
     
     
    Box 2:
    Edision OS mini DVB-C/T2
     
     
    Und noch ein Phänomen, das ab und zu auftritt: Beim normalen Ansehen eines TV-Senders kommt aus heiterem Himmel diese Fehlermeldung:
    Keine anzeigbaren Dateien auf diesem Medium gefunden.
    Es ist kein Timer, keine Aufnahme aktiv und auch kein Cronjob definiert. Da es hier um ein "Medium" geht, vermute ich natürlich auch einen Zusammenhang mit der HDD.

  3. #3
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.335
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.2
     
     
    Box 2:
    2x ET 8000 mit atv 6.2
     
     
    Box 3:
    Edision OS nino Plus mit atv 6.2
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.2
     
     
    Ich würde dir erstmal empfehlen,neu zu flashen,hast ja immer noch die alten Treiber/Kernel drauf.Schau dann bitte,ob deine Probleme bleiben.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  4. #4
    Mitglied Avatar von Helios
    Registriert seit
    13.10.2016
    Ort
    Bayern
    Beiträge
    41
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo DVB-S
     
     
    Box 2:
    Edision OS mini DVB-C/T2
     
     
    Ich habe die Box vor ca. einer Woche gekauft und als erstes das neueste Image geflasht. Es ist also ca. eine Woche alt.

    Es kann doch wohl sein, dass man alle paar Tage neu flashen muss?

    EDIT:

    Ooops. Scheinbar ist beim Flashen was falsch gelaufen. Obwohl ich zweimal geflasht hatte. Wie kann das passieren?

    Verschiedene Fehler im Zusammenhang mit HDD-Nutzung (via USB)-grab.jpg
    Geändert von Helios (23.10.2016 um 19:03 Uhr)

  5. #5
    Mitglied Avatar von Helios
    Registriert seit
    13.10.2016
    Ort
    Bayern
    Beiträge
    41
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo DVB-S
     
     
    Box 2:
    Edision OS mini DVB-C/T2
     
     
    Zitat Zitat von Helios Beitrag anzeigen
    Wie kann das passieren?
    Ich habe einen Verdacht: Das Download-System ist nicht gerade benutzerfreundlich. Da steht was von Mirror - klick, dann eine Liste (man könnte an eine Mirror-Auswahl denken) - klick auf den ersten Link - und schon hat man ein relativ altes Image gezogen.
    openATV Nightly Downloads
    Ein spezielle Link auf die jeweils aktuellste Version wäre hilfreich und würde solche Fehler verhindern.

  6. #6
    Mitglied Avatar von Helios
    Registriert seit
    13.10.2016
    Ort
    Bayern
    Beiträge
    41
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo DVB-S
     
     
    Box 2:
    Edision OS mini DVB-C/T2
     
     
    Mist, danke der eingangs beschriebenen HDD-Problem gibt es auch ein Problem beim Sichern der Einstellungen. Erst kommt die Fehlermeldung, dass das Zielverzeichnis nicht existiert, dann kommt die Meldung "Sicherung beendet". Nach meinen nicht gerade 100%ig guten Erfahrungen mit den Zuverlässigkeit würde ich ungern flashen, ohne sicher zu sein, dass wirklich alles gesichert ist.

    Image Backup geht auch nicht, obwohl ich backupstick.txt angelegt habe.

    Ich will meine schöne alte VU+ solo wieder

    EDIT.
    Ach nee!!! Kann wohl nicht auf ext4 sichern, nur FAT32. Wo kriege ich jetzt schnell einen leeren USS-Stick her....
    Geändert von Helios (23.10.2016 um 19:36 Uhr)

  7. #7
    Senior Mitglied
    Registriert seit
    05.03.2016
    Beiträge
    570
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OSmini S2+S2 mit openATV 5.3 vom 06.10.2016
     
     
    Warum kannst du nicht auf ext4 sichern?
    Ich habe eine OSmini und einer WesternDigital, formatiert auf ext4. Das System läuft problemlos seit Anfang des Jahres, als ich die Box gekauft habe.
    Meine Sicherung mache ich stets auf der Festplatte, daher sollte die Sicherung der Einstellungen auch auf ext4 möglich sein.

    Ich empfehle dir wirklich, einmal ein neues Image zu flashen und dann alles noch einmal sauber einstellen (evtl. sogar alles noch einmal neu). Mach doch von dem neuen laufenden System dann ein FullBackup. Das kannst da dann immer wieder einspielen.

    Bitte gib' doch eine Rückmeldung, wie erfolgreich du warst. Danke und viel Erfolg.

  8. #8
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.037
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Das ganze liest sich so, als würde die Stromversogung die HDD nicht zuverlässig ON halten können. Kleiner Spannungseinbruch, und der Controller reconnected -> Probleme und "Keine anzeigbaren..." sind die Folge. Der USB-Anschluß kann nur max. 0,5A liefern. Viele Platten brauchen höhere Anlaufströme -> Portreset.
    Platte an einem aktiven HUB oder mit eigener Stromversorgung betreiben. Aber Achtung. Es gibt HUBS, die ihre Stromversorung auch an den Hostanschluß zurückleiten (Heise hatte mal was beschrieben - PC kaputt wegen USB-HUB oder so).

    EDIT:
    Das Problem an sich ist schon alt. Hier auch mal ein Link zu dem Heise-Artikel zu Platte ohne eigenes Netzteil:
    http://www.heise.de/ct/hotline/FAQ-E...l-1201508.html
    Deine Probleme zeigen eigentlich nur: An manchen Boxen gehen manche Platten, und andere Kombinationen können Probleme bereiten.
    Geändert von Papi2000 (24.10.2016 um 00:19 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. Thanks Helios bedankten sich
  10. #9
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.335
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.2
     
     
    Box 2:
    2x ET 8000 mit atv 6.2
     
     
    Box 3:
    Edision OS nino Plus mit atv 6.2
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.2
     
     
    Zitat Zitat von Helios Beitrag anzeigen
    Mist, danke der eingangs beschriebenen HDD-Problem gibt es auch ein Problem beim Sichern der Einstellungen. Erst kommt die Fehlermeldung, dass das Zielverzeichnis nicht existiert, dann kommt die Meldung "Sicherung beendet". Nach meinen nicht gerade 100%ig guten Erfahrungen mit den Zuverlässigkeit würde ich ungern flashen, ohne sicher zu sein, dass wirklich alles gesichert ist.

    Image Backup geht auch nicht, obwohl ich backupstick.txt angelegt habe.

    Ich will meine schöne alte VU+ solo wieder

    EDIT.
    Ach nee!!! Kann wohl nicht auf ext4 sichern, nur FAT32. Wo kriege ich jetzt schnell einen leeren USS-Stick her....
    Mach doch bitte folgendes,lass doch mal erstmal deine externe HDD ganz weg und nimm einen gaqnz normalen USB Stick(wird dann als HDD erkannt) als HDD Ersatz und speichere dort deine Einstellungen und Backups,dabei kannst du den USB Stick ohne backupstick.txt lassen,da er ja sofort alsHDD erkannt wird,danach also Backup sichern nicht als USB,sondern als HDD(rote Taste).Flashen kannst du ja dann Direkt übers Image und kannst dort eingeben,wie es geflasht werden soll.Schau bitte auch mal HIER

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  11. #10
    Mitglied Avatar von Helios
    Registriert seit
    13.10.2016
    Ort
    Bayern
    Beiträge
    41
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo DVB-S
     
     
    Box 2:
    Edision OS mini DVB-C/T2
     
     
    Zitat Zitat von Marcus_KA Beitrag anzeigen
    Warum kannst du nicht auf ext4 sichern?
    Erstens ging es nach der Anleitung schlichtweg nicht.
    Zweitens fand ich im Wiki entsprechende Hinweise:
    Durchführung Fullbackup
    Fat32 formatierten Stick in den Receiver einstecken (funktioniert hinten so wie auch vorne)
    (der Stick muß eine leere Datei namens backupstick.txt enthalten!)
    Dann im Menü unter Erweiterungen auf Voll-Backup auf USB gehen und OK drücken
    Quelle: Backup – OE-Alliance Support Wiki

    Ich empfehle dir wirklich, einmal ein neues Image zu flashen und dann alles noch einmal sauber einstellen (evtl. sogar alles noch einmal neu).
    Genau das wollte ich halt vermeiden.


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:15 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com