Thanks Thanks:  8
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21
  1. #1
    Senior Mitglied
    Registriert seit
    05.03.2016
    Beiträge
    575
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OSmini S2+S2 mit openATV 5.3 vom 06.10.2016
     
     

    Crash nach Timeshift

    Hallo zusammen,

    beim zeitversetzten Fernsehen (timeshift) habe ich heute ein Problem festgestellt:
    Bei mir läuft aktuell eine Aufnahme (Timer) und auf einem anderen Programm, das ich gerade ansehe, möchte ich eine Pause einlegen. Durch den 2. Tuner war das bisher kein Problem.
    Nach 11 bis 12 Sekunden Zeitversatz beginnt ein Dauerspinner und die Box ist nicht mehr ansprechbar. Hilft nur Hardwareschalter auf der Rückseite.

    Hat jemand das gleiche Problem und/oder kann weiter helfen?

    Ich habe den Log angefügt:
    Enigma2-debug-20161004_21-20-31.log

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    05.03.2016
    Beiträge
    575
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OSmini S2+S2 mit openATV 5.3 vom 06.10.2016
     
     
    Habe gerade das Image von heute geflashed, ohne Einstellungsübernahme, kein Plugin installiert:
    Box stürzt bei Timeshift wieder ab.

    Es ist einfach reproduzierbar: Im laufenden Programm auf Pause drücken, 12 Sekunden warten und die Box ist abgestürzt (Dauerspinner).

    Hat jemand eine Idee? Kann jemand helfen?

    Enigma2-debug-20161005_19-28-35.log
    Geändert von Marcus_KA (05.10.2016 um 19:56 Uhr)

  3. #3
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.941
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.3
     
     
    Box 2:
    Axas HIS 4K Combo mit ATV 6.3
     
     
    Box 3:
    ET 8000 mit atv 6.3
     
     
    Box 4:
    Edision OS nino Plus mit atv 6.3
     
     
    Box 5:
    XPEED LX CLASS S2 mit atv 6.3
     
     
    Ok,Problem ist aber nicht ATV abhängig,sondern wohl Treiber Abhängig,weil es mit anderen aktuellen Images gleiches Problem gibt,Bug wir an den Dev´s weiter geleitet und so wie ich die Dev´s dort kenne,kommt bald auch ein Fix dafür.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  4. Thanks Marcus_KA bedankten sich
  5. #4
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    6.601
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Kann ich hier bestätigen.

    Weist ab wann genau das Problem auftrat?
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus, OSnino Combo
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  6. #5
    Senior Mitglied
    Registriert seit
    05.03.2016
    Beiträge
    575
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OSmini S2+S2 mit openATV 5.3 vom 06.10.2016
     
     
    Hallo Mike,

    mit einem Image vom Juni 2016 ist mir das Problem nicht aufgefallen.

    Bitte gib' mir doch noch einmal einen kurzen Hinweis, wie ich ein gespeicherte Backup einspielen kann, dann versuche ich es gerne noch einmal mit dem alten Image.
    Menü -> Einstellungen -> Softwareverwaltung -> Software wiederherstellen (?) -> ???

  7. #6
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    6.601
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    über Lokal flashen und dann zum Backup ind den darin enthaltenen *.bin durchhangeln.

    Aber interessanter wär ein enger Zeitraum, aber wie schon gesagt wir leiten das weiter.
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus, OSnino Combo
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  8. Thanks Marcus_KA bedankten sich
  9. #7
    Senior Mitglied
    Registriert seit
    05.03.2016
    Beiträge
    575
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OSmini S2+S2 mit openATV 5.3 vom 06.10.2016
     
     
    Feedback: Im Image vom 19.06.2016 tritt das Problem nicht auf; in dem vom 28.09. schon.
    (Sorry, genauer kann ich es nicht datieren)

    Danke für die Meldung des Fehlers. Wie bekomme ich eine Rückmeldung, wenn der Fehler behoben wurde?

    Funktionierendes Image:
    Crash nach Timeshift-1_0_19_283d_3fb_1_c00000_0_0_0.jpg

  10. Thanks mike99 bedankten sich
  11. #8
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.909
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    Problem Bestätigt und wird sicher bald gefixt sein


    openATV we are open Source

    Boykott GPL violator

  12. Thanks mike99, Marcus_KA bedankten sich
  13. #9
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    6.601
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Rückmeldung bekommst du hier!
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus, OSnino Combo
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  14. #10
    Senior Mitglied
    Registriert seit
    05.03.2016
    Beiträge
    575
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OSmini S2+S2 mit openATV 5.3 vom 06.10.2016
     
     
    Wo bitte ist "hier"? (Kein Link hinterlegt.)

    Edit: Sorry, kurze Leitung! Du meinst sicher hier im Forumbeitrag ;-)


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:35 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com