Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1
    Anfänger
    Registriert seit
    20.11.2015
    Beiträge
    4
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    OSmini Bootprobleme

    Hallo zusammen,
    Mein OSmini bootet nicht (Display zeigt "boot"), wenn er per HDMI an meinem Fernseher (Philips 37PFL8684) hängt und am Ferseher dieser HDMI auch ausgewählt ist.

    rs232 Logfile im Anhang.
    Es sieht so aus, als ob in der Funktion "brcmstb_primary_hdmi_hotplug_work" ein "lock_fb_info" mit nicht initialisiertem Parameter aufgerufen wird.
    Leider ist das im Modul brcmstb_osmini und da gibt es anscheinend keine Quellen. Also kann ich das leider nicht weiter untersuchen.

    Ich habe das image "openatv-5.1-osmini-20151119_usb.zip" verwendet. Da sind wohl die Treiber "osmini-drivers-4.3.0-20151111.zip" enthalten.

    Wenn ich den OSmini an meinen Monitor anschliesse, passiert das übrigens nicht. Mein Fernseher ist vielleicht zu schnell beim HDMI handshake.

    Kann da vielleicht jemand helfen?

    mfg
    Norbert
    Angehängte Dateien Angehängte Dateien

    •   Alt Advertising

       

  2. #2
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.492
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    hast cec aktiviert?


    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

  3. #3
    Anfänger
    Registriert seit
    20.11.2015
    Beiträge
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Danke für die schnelle Antwort.
    Ich werde überprüfen, ob das eingeschaltet ist. Laut Bedienungsanleitung kann man das auch ausschalten.
    Abstürzen sollte der OSmini zwar trotzdem nicht gleich. Aber vielleicht taugt es als Workaround. Würde mir reichen, CEC brauche ich nicht.

    Ich werde berichten, ob es was bringt.

  4. #4
    Anfänger
    Registriert seit
    18.11.2015
    Beiträge
    3
    Total Downloaded
    294,6 KB
    Total Downloaded
    294,6 KB
    ReceiverDankeAktivitäten

    selbes Problem

    Gibt es schon eine Lösung?

    Habe das Problem mit einem Philips 42pfl8404h und keine passende Einstellung gefunden.

  5. #5
    Senior Mitglied Avatar von Osprey
    Registriert seit
    09.04.2013
    Beiträge
    193
    Total Downloaded
    3,80 MB
    Total Downloaded
    3,80 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend 7000
     
     
    Box 2:
    Edision OS mini
     
     
    Box 3:
    DCube R2
     
     
    Box 4:
    Xpeed LX2
     
     
    Box 5:
    Axas E3HD
     
     
    Hi, bootet der os mini ohne hdmi Kabel?

  6. #6
    Anfänger
    Registriert seit
    18.11.2015
    Beiträge
    3
    Total Downloaded
    294,6 KB
    Total Downloaded
    294,6 KB
    ReceiverDankeAktivitäten
    Ja, ohne Probleme. Es reicht auch schon, einen anderen HDMI-Port am Ferseher einzuschalten.
    cec an oder aus bringt keine Änderung.

    Ich habe jetzt folgendes probiert: HDMI Pin 13 (CEC) abgeklebt - OS mini bootet nicht.
    Pin 13 und 15 (CEC und DDC) abgeklebt - OS mini bootet, aber nach dem Bootscreen kein Signal am Fernseher.
    Geändert von willy2141 (22.11.2015 um 12:01 Uhr)

  7. #7
    Anfänger
    Registriert seit
    20.11.2015
    Beiträge
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Bei mir hat das CEC Ausschalten auch nichts geholfen.
    Wenn man Glück hat, funktioniert es. Meistens aber nicht.
    Wenn man HDMI erst später einsteckt, funktioniert der OSmini am Fernseher.
    Wir werden wohl auf einen neuen Treiber hoffen müssen.

  8. #8
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.551
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H7C
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Abhilfe bei einem nicht funzenden HDMI-CEC schafft oft ein neues HDMI-Kabel. Von meinen 6 HDMI-Kabeln gehen nur 4 Stück mit CEC.
    ______________________
    Hans



    Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Spycat, Zgemma H7C
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  9. #9
    Senior Mitglied Avatar von Osprey
    Registriert seit
    09.04.2013
    Beiträge
    193
    Total Downloaded
    3,80 MB
    Total Downloaded
    3,80 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend 7000
     
     
    Box 2:
    Edision OS mini
     
     
    Box 3:
    DCube R2
     
     
    Box 4:
    Xpeed LX2
     
     
    Box 5:
    Axas E3HD
     
     
    Hallo, kann es sein das dieses Problem nur bei ATV 5.1 auftritt? Konnte es bei meinem ersten os mini beobachten, dass der einmal mit 5.1 nicht gebootet hat. Nach zurück flashen auf 4.1 ist mir das nicht mehr aufgefallen.

  10. #10
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    6.496
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Testet nochmal mit heutigem Image, gab gestern Treiberfix. https://github.com/oe-alliance/oe-al...297396000c737d
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus, OSnino Combo
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838



Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:26 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com