Thanks Thanks:  9
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 34
  1. #1
    Anfänger
    Registriert seit
    18.10.2014
    Beiträge
    28
    Total Downloaded
    79,93 MB
    Total Downloaded
    79,93 MB
    ReceiverDankeAktivitäten

    Bluetooth Geräte Manager

    Hi,

    versuche vergeblich im Bluetooth Geräte Manager mein Handy oder Logitech Tastatur zu verbinden, das klappt aber irgendwie nicht. Die Geräte werden zwar gefunden, lassen sich mit gelb aber nicht verbinden.

    Hat jemand schon erfolgreich ein Bluetooth Gerät mit dem OSmini verbunden?

    Braucht man da zusätzlich noch irgendwelche Treiber?

    Würde gerne für das Mediaportal meine Bluetooth Tastatur verwenden ;-)

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    108
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Bei mir hats mal funktioniert (war vermutlich noch 4.1). Jetzt mit dem aktuellsten Image von 5.1 (gerade eben Software-Update gemacht) wird zwar eine BT-Tastatur gesehen, kann aber nicht verbunden werden. Man sieht eine abgeschnittene Linux-Fehlermeldung:

    /bin/sh: hidd: comm

    Vermutlich zu lesen command not found. Ich vermute mal, daß der Bluetooth Dämon hidd nicht installiert ist.

    Wenn jemand eine Idee hat, was man da tun könnte, immer her damit ....

  3. #3
    Anfänger
    Registriert seit
    18.10.2014
    Beiträge
    28
    Themenstarter
    Total Downloaded
    79,93 MB
    Total Downloaded
    79,93 MB
    ReceiverDankeAktivitäten
    Habe mir mal folgendes ausgeben lassen:

    Code:
    root@osmini:~# opkg list | grep bluetooth
    bluez-hcitools - git5+dbf1210-r2 - bluez-hcitools for Realtek 8723BS  wireless/bluetooth devices
     bluez-hcitools for Realtek 8723BS  wireless/bluetooth devices.
    packagegroup-base-bluetooth - 1.0-r83.1 - Bluetooth support
    pulseaudio-module-bluetooth-discover - 6.0-r0 - PulseAudio module for bluetooth-discover
     PulseAudio module for bluetooth-discover
    pulseaudio-module-bluetooth-policy - 6.0-r0 - PulseAudio module for bluetooth-policy
     PulseAudio module for bluetooth-policy
    rt8723bs - git20+03e53ca-r4 - Driver for Realtek 8723BS  wireless/bluetooth devices
     Driver for Realtek 8723BS  wireless/bluetooth devices.
    Muss man da evtl. noch etwas davon nachinstallieren?

    bluez-hcitools oder rt8723bs?

    Edit:
    OK, wie ich sehe sind die Pakete bluez-hcitools und rt8723bs bereits installiert.
    Was muss man dann noch installieren, damit man BT zum laufen bringt?
    Geändert von giniman (19.10.2015 um 21:24 Uhr)

  4. #4
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.492
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    hab gerade mal geschaut. in den depends steht das:
    Depends: enigma2 , bluez4-testtools, bluez4, bluez-hcidump
    wir arbeiten bei der 5.1 aber mit bluez5. müssen wir mal schauen, wie wir es am besten lösen, so das es in beiden versionen geht.

    als workaround mal testen ob es mit der 5er version klappt.

    also
    opkg update
    opkg install bluez5-testtools && opkg install bluez5
    in telnet eingeben.
    Geändert von madie (25.10.2015 um 00:12 Uhr)


    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

  5. #5
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    108
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Beide Pakete hatte ich schon installiert. Hab' mal die obigen Kommandos eingetippt - aber nur die Meldung bekommen, daß die Pakete aktuell seien. Und ein Bluetooth-Verbindungsversuch aus der GUI heraus führt zur Fehlermeldung

    /bin/sh: hidd command not found


    Trotzdem Danke, Michael

  6. #6
    Anfänger
    Registriert seit
    18.10.2014
    Beiträge
    28
    Themenstarter
    Total Downloaded
    79,93 MB
    Total Downloaded
    79,93 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von olwaldi Beitrag anzeigen
    Beide Pakete hatte ich schon installiert. Hab' mal die obigen Kommandos eingetippt - aber nur die Meldung bekommen, daß die Pakete aktuell seien. Und ein Bluetooth-Verbindungsversuch aus der GUI heraus führt zur Fehlermeldung

    /bin/sh: hidd command not found


    Trotzdem Danke, Michael
    Bei mir leider auch das selbe...

  7. #7
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.642
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    problem schon gefunden bin schon dran das zu fixen


    openATV we are open Source

    Boykott GPL violator

  8. Thanks willy01, giniman bedankten sich
  9. #8
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.642
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    hier vorab der fix wird dann auch morgen im image sein ist nur für ATV 5.1 in 4.2 gab es diese Problem nicht !
    Angehängte Dateien Angehängte Dateien


    openATV we are open Source

    Boykott GPL violator

  10. #9
    Anfänger
    Registriert seit
    18.10.2014
    Beiträge
    28
    Themenstarter
    Total Downloaded
    79,93 MB
    Total Downloaded
    79,93 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Captain Beitrag anzeigen
    hier vorab der fix wird dann auch morgen im image sein ist nur für ATV 5.1 in 4.2 gab es diese Problem nicht !
    Habe die ipk installiert und die Box neu gestartet. Leider bekomme ich nach wie vor im BT Geräte Manager die Meldung "/bin/sh: hidd command not found"

    Muss man nach der Installation noch etwas beachten?

    EDIT:
    Habe die ipk nochmal per telnet vom feed installiert, jetzt werden gar keine Geräte mehr gefunden??
    Geändert von giniman (25.10.2015 um 22:30 Uhr)

  11. #10
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.642
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    hm komisch sonst entpacke das ipk mit 7zip oder so und kopiere das file nach /usr/bin und rechte auf 755 setzen


    openATV we are open Source

    Boykott GPL violator


Seite 1 von 4 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:44 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com