Thanks Thanks:  1
Ergebnis 1 bis 4 von 4

Thema: HDMI defekt ?

  1. #1
    Anfänger
    Registriert seit
    12.08.2017
    Beiträge
    7
    Total Downloaded
    3,69 MB
    Total Downloaded
    3,69 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS nino+
     
     
    Box 2:
    Edision OS nino+
     
     
    Box 3:
    Edision OS nino+
     
     

    HDMI defekt ?

    komisches problem seit heute morgen ist scheinbar mein hdmi ausgang defekt ? ging die ganze zeit ohne probleme (bis auf den reingerutschten front usb) das ich aber selber repariert habe daher garantie futsch da siegel gebrochen

    hab schon alles mögliche versucht neu flashen anderes image drauf geht aber trotzdem nichts an einem anderen tv hab ich es auch schon getestet kein bild bei hdmi

    über av stecker kommt noch ein bild

    gibt es irgend ne möglichkeit das zu reparieren ? oder is das ding nu müll ?

    •   Alt Advertising

       

  2. #2
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    7.083
    Total Downloaded
    271,45 MB
    Total Downloaded
    271,45 MB
    ReceiverDankeAktivitäten
    Händler anrufen und mal anfragen...

    Von solch HW defekt hab ich noch nichts gelesen, wenn nicht mal der Screen vom BL kommt siehts schlecht aus.
    ... schreibst hast mehrmals neu geflasht (mit USB? ) kam da die Abfrage am Bildschirm?? Flashanleitung USB - OSmini plus
    Gruss Mike



    GB UE 4K Cable FBC
    + PnP C/T2 Tuner mit FreenetModul
    Axas E4HD Ultra Sat + Dual DVB-C/T2
    Mut@nt HD-51 - 2x DVB-C/T2

    Toshiba 40TL838


  3. Thanks _JaSoN_ bedankten sich
  4. #3
    Anfänger
    Registriert seit
    12.08.2017
    Beiträge
    7
    Themenstarter
    Total Downloaded
    3,69 MB
    Total Downloaded
    3,69 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS nino+
     
     
    Box 2:
    Edision OS nino+
     
     
    Box 3:
    Edision OS nino+
     
     
    ne kommt nichts bleibt komplett schwarz das bild

    händler anschreiben könnte ich mal versuchen denke aber da ich die box schon selber aufgeschraubt hatte wird da nicht viel gehn

    hat die box auch irgendwie nicht mehr im sortiment

  5. #4
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    7.083
    Total Downloaded
    271,45 MB
    Total Downloaded
    271,45 MB
    ReceiverDankeAktivitäten
    Sei einfach ehrlich das du diese Kleinigkeit selber gerichtet hast um den Aufwand und Kosten vom einschicken zu ersparen.

    Die Box lief ja danach auch noch ne Weile, einfach ma schauen wie er reagiert.
    Gruss Mike



    GB UE 4K Cable FBC
    + PnP C/T2 Tuner mit FreenetModul
    Axas E4HD Ultra Sat + Dual DVB-C/T2
    Mut@nt HD-51 - 2x DVB-C/T2

    Toshiba 40TL838



Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:03 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com