Thanks Thanks:  1
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25
  1. #1
    Anfänger
    Registriert seit
    18.09.2014
    Beiträge
    10
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Neuen Receiver gestern installiert, schon 5 hard-resets... Montagsgerät?

    Habe gestern meinen neuen Optimuss OS 2 Plus erhalten und in Betrieb genommen. Musste schon 5 mal Strom aus und wieder anschalten, weil sich das Gerät aufgehängt hat:

    - Beim ganz normalen zappen erscheint auf einmal die "Sanduhr", Bild bleibt stehen, kein Ton --> Hard-Reset notwendig
    - Beim Hochfahren bleibt die Fortschrittsanzeige bei 38% stehen. Nach 10 Minuten keine Änderung. --> Neues OS über USB-Stick geflasht, dann fährt die Box wieder hoch.
    - Beim Abspielen einer Mediendatei bzw. beim Spulen bleibt auf einmal alles stehen --> Hard-Reset notwendig
    - Nach der Installation des Fritz-Call Plugins komme ich nicht mehr in das Menü und kann nicht mehr umschalten oder Ausschalten - es erscheint immer ein weißes X in der oberen linken Ecke. Beim Drücken der Menü-Taste erscheint ein vorher noch nie da gewesenes Plugin-In Menü mit Ja/Nein Einstellungen. Nach vielen, vielen Versuchen mit verschiedenen Tasten (Grün = OK, Rot = Abbrechen, Menü, Exit, ...) erscheint irgendwann wieder das normale Menü und ich kann die Box ausschalten.

    Meine Konfiguration: Keine interne Festplatte und keinen USB-Stick angeschlossen. Verbindung zu einem Synology NAS über Kabel (NFS-Share).

    Jetzt meine Frage: Ist das ganz normal, da so ein Receiver eben instabil ist (der Preis für die endlosen Möglichkeiten)? Oder habe ich ein Montagsgerät erwischt? Oder sind das Anfangs-Wehwehchen, die sich mit der Zeit lösen?

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    02.09.2014
    Beiträge
    50
    Total Downloaded
    89,37 MB
    Total Downloaded
    89,37 MB
    ReceiverDankeAktivitäten
    Normal ist das nicht, zwar kann es vorkommen das die box hin und wieder einwenigt zickt, aber daran wird gearbeitet und bald behoben.. Hast du mal ein Firmware update gemacht?
    Welche verion hast du drauf? 4.1 oder 4.2? Mach bitte zuerst ein Firmware update, keine Software Aktualisierung.. und ohne die Einstellungen zu übernehmen..

  3. #3
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Das ist nicht normal, dein NAS lauft wenn du die Box startest? Wie hast du es eingerichtet? Ich habe mit meiner OS2plus kein Problem auch nicht mit dem NAS siehe Sig., habe aber auch zusätzlich eine HDD in der Box.



  4. #4
    Avatar von Alex-2.5
    Registriert seit
    05.04.2013
    Beiträge
    1.070
    Total Downloaded
    16,41 MB
    Total Downloaded
    16,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    GigaBlue Quad+
     
     
    Box 3:
    GB IPBox
     
     
    Zum Plugin "Fritz-Call" wird hier kein Entwickler anwesend sein denke ich. Wenn das Plugin nicht funktioniert oder irgendwas komisches verursacht wird der Receiver nichts dafür können.

    Punkt 1 und 2: Hast du das auch wenn du frisch geflasht hast ohne dass du irgendwas installierst oder mountest?

    Punkt 3: Mit welchen Tasten spulst du? Ich nutze immer nur die Tasten 1,4,7 (zum zurück "springen") und 3,6,9 (zum vor "springen") denn mit dem spulen das hat noch nie wirklich geklappt.
    GB Quad + DVB-C (2x) | GB UE+ + DVB-C | GB Quad Plus (White Edition ) + DVB-C (2x)
    Mut@nt 2400 HD (testing xbmc - so far so good - very good)
    E2BMC D-Cube (great with OpenATV - unusable with XBMC)
    [SIGPIC][/SIGPIC]

  5. #5
    Senior Mitglied Avatar von Chief Justice
    Registriert seit
    28.05.2013
    Ort
    Ba-Wü
    Beiträge
    275
    Total Downloaded
    3,32 MB
    Total Downloaded
    3,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo 2
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    Edision OS Mini
     
     
    Box 4:
    Kathrein UFS-910
     
     
    Meine Empfehlung wäre auch die Box erstmal von Grund auf neu aufzusetzen und dann sauber zu konfigurieren...
    Greetz Chief.




    I gave up drinking and smoking -
    those were the worst 15 minutes of my life!

  6. #6
    Anfänger
    Registriert seit
    18.09.2014
    Beiträge
    10
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Wow, das geht ja schnell hier mit den Antworten. DANKE!!

    Zitat Zitat von scujas Beitrag anzeigen
    Normal ist das nicht, zwar kann es vorkommen das die box hin und wieder einwenigt zickt, aber daran wird gearbeitet und bald behoben.. Hast du mal ein Firmware update gemacht?
    Welche verion hast du drauf? 4.1 oder 4.2? Mach bitte zuerst ein Firmware update, keine Software Aktualisierung.. und ohne die Einstellungen zu übernehmen..
    Habe das neueste "nightly" aus diesem Forum genommen und per USB-Stick installiert. Von daher also 4.2. Ist das jetzt ein Firmware-Update, oder eine Software-Aktualisierung? Verstehe den Unterschied nicht! Einstellungen wurden jedenfalls nicht übernommen.


    Zitat Zitat von Thomas4711 Beitrag anzeigen
    Das ist nicht normal, dein NAS lauft wenn du die Box startest? Wie hast du es eingerichtet? Ich habe mit meiner OS2plus kein Problem auch nicht mit dem NAS siehe Sig., habe aber auch zusätzlich eine HDD in der Box.
    Ja, NAS läuft. Share ist freigegeben als SMB und NFS, greife u.a. per RaspBMC problemlos auf das NFS-Share zu. Empfiehlt es sich, die Box grundsätzlich mit einem eigenen Speicher auszustatten? Falls ja: Besser USB-Stick oder besser interne HDD?

    Zusatzfrage: Muss ich das Mount als HDD-Ersatz konfigurieren, um es für Timeshift und Aufnahmen zu verwenden? Oder was bewirkt diese Einstellung genau (HDD Ersatz ja/nein)?


    Zitat Zitat von Alex-2.5 Beitrag anzeigen
    Zum Plugin "Fritz-Call" wird hier kein Entwickler anwesend sein denke ich. Wenn das Plugin nicht funktioniert oder irgendwas komisches verursacht wird der Receiver nichts dafür können.

    Punkt 1 und 2: Hast du das auch wenn du frisch geflasht hast ohne dass du irgendwas installierst oder mountest?

    Punkt 3: Mit welchen Tasten spulst du? Ich nutze immer nur die Tasten 1,4,7 (zum zurück "springen") und 3,6,9 (zum vor "springen") denn mit dem spulen das hat noch nie wirklich geklappt.
    Fritz Call werde ich erstmal deinstallieren, um es als Fehlerquelle auszuschließen. Habe mit den normalen << und >> Tasten gespult. Das es auch anders geht wusste ich gar nicht ;-)
    Geändert von donca (18.09.2014 um 10:49 Uhr)

  7. #7
    Anfänger
    Registriert seit
    18.09.2014
    Beiträge
    10
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Chief Justice Beitrag anzeigen
    Meine Empfehlung wäre auch die Box erstmal von Grund auf neu aufzusetzen und dann sauber zu konfigurieren...
    Gibt es da ne Anleitung dazu?

  8. #8
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Also ein Stick um zumindest Setttings Backup zu speichern schadet sicher nicht, das NAS wird leider zu spät eingebunden damit das beim Onlineflashen von dort wiederhergestellt wird



  9. #9
    Senior Mitglied Avatar von Chief Justice
    Registriert seit
    28.05.2013
    Ort
    Ba-Wü
    Beiträge
    275
    Total Downloaded
    3,32 MB
    Total Downloaded
    3,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo 2
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    Edision OS Mini
     
     
    Box 4:
    Kathrein UFS-910
     
     
    Zitat Zitat von donca Beitrag anzeigen
    Gibt es da ne Anleitung dazu?
    So wie du schreibst, hast du ja die Box ja schon mal komplett neu installiert. Von dem her brauchst du dazu keine Anleitung, sondern weißt ja schon wie das geht...

    Wegen deinem Problem mit dem Zappen. Wie hast du denn die Tuner konfiguriert bzw. wie sieht dein Weg von der Schüssel zur Box aus (1 oder 2 Kabel, etc.)?
    Greetz Chief.




    I gave up drinking and smoking -
    those were the worst 15 minutes of my life!

  10. #10
    Anfänger
    Registriert seit
    18.09.2014
    Beiträge
    10
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Gut, dann werde ich mal einen USB-Stick anschließen...

    Zitat Zitat von Chief Justice Beitrag anzeigen
    So wie du schreibst, hast du ja die Box ja schon mal komplett neu installiert. Von dem her brauchst du dazu keine Anleitung, sondern weißt ja schon wie das geht...

    Wegen deinem Problem mit dem Zappen. Wie hast du denn die Tuner konfiguriert bzw. wie sieht dein Weg von der Schüssel zur Box aus (1 oder 2 Kabel, etc.)?
    Dachte jetzt, es gäbe vielleicht eine feste Reihenfolge, in der man nach einem Flash die Settings durchgeht. 1. Netzwerk, 2. Mounts, 3. Aufnahmeoptionen, 4. Senderliste, etc.... ;-) Habe 2 Kabel vom Tuner zur Schüssel bzw. zum Octo-LNB.


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:06 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com