Thanks Thanks:  11
Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 53

Thema: DTS Support

  1. #11
    Mitglied
    Registriert seit
    01.09.2014
    Beiträge
    31
    Total Downloaded
    258,5 KB
    Total Downloaded
    258,5 KB
    ReceiverDankeAktivitäten
    Hallo Thomas, ich habe in den AV-Einstellungen auch 1080p gewählt, jedoch multi bei Hz. Die MKV files versuche ich von meinem NAS-Server abzuspielen, vielleicht ist das wichtig zu erwähnen. Eingebunden habe ich die Freigaben mit dem Networkmounter. Habe als (jetzt) Zweitbox noch ne Dreambox 800se, die spielt alle mkvs problemlos vom NAs ab. Dort ist auch ein ATV von letzter Woche geflasht.

    Nachtrag: Jetzt hab ich eine Datei geöffnet und er ist nicht abgestürzt. die Tonspur war in AC3 codiert. Sobald ich eine mkv mit DTS öffne, hängt sie sich auf. Also kann noch nichtmal nen Downmix einstellen. Schade. LG

    •   Alt Advertising

       

  2. #12
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Hast mal ein Demo mkv damit man das gegentesten kann?



  3. Thanks dejanco bedankten sich
  4. #13
    Mitglied
    Registriert seit
    01.09.2014
    Beiträge
    31
    Total Downloaded
    258,5 KB
    Total Downloaded
    258,5 KB
    ReceiverDankeAktivitäten
    Monsters... hier das ist meine Testdatei. Habe neu geflashed. Sie hängt sich nicht mehr auf. aber es kommt kein ton. auch nicht mit downmix. musst aber nach verlassen des media players die ganze box neustarren, da ich keinen Ton mehr hatte... .

  5. #14
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    "Deine" Testdatei ist schon aus einem recht alten Test. Ich denke das die bei mir auf der OS2+ gelaufen ist ich schau aber morgen nochmal



  6. #15
    Mitglied
    Registriert seit
    01.09.2014
    Beiträge
    31
    Total Downloaded
    258,5 KB
    Total Downloaded
    258,5 KB
    ReceiverDankeAktivitäten
    wollte nicht ausdrücken, dass es "meine" ist. hätte eher schreiben sollen, dass ich es mit dieser getestet habe. Aber ich habe auch andere Files probiert, leider erfolglos.

    edit: gibt es Neuigkeiten zum "dtv-danach-kein-ton-mehr-problem"?
    Geändert von dejanco (04.09.2014 um 01:03 Uhr)

  7. Thanks Thomas4711 bedankten sich
  8. #16
    Anfänger
    Registriert seit
    07.08.2014
    Beiträge
    10
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi,

    ich hab das ganze nochmal ausführlich getestet. Sobald die Datei ein DTS enthält, spielt die Box keinen Ton ab und muss neu gestartet werden, außer downmix ist eingestellt. Die Umwandlung in Stereo bekommt sie also ohne Probleme hin.

  9. Thanks dejanco bedankten sich
  10. #17
    Mitglied
    Registriert seit
    01.09.2014
    Beiträge
    31
    Total Downloaded
    258,5 KB
    Total Downloaded
    258,5 KB
    ReceiverDankeAktivitäten
    Es scheint wohl an der dvb.ko (die Treiberdatei) zu liegen. Wir müssen hoffen dass es gefixt wird...
    Da ich downmix nie aus habe und mein Ton über den AVR ausgegeben wird, muss ich immer wenn ich ne .mkv mit DTS öffne neustarten da die Box nirgendwo mehr Ton liefert

  11. #18
    Anfänger
    Registriert seit
    07.04.2013
    Beiträge
    22
    Total Downloaded
    2,93 MB
    Total Downloaded
    2,93 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von dejanco Beitrag anzeigen
    Es scheint wohl an der dvb.ko (die Treiberdatei) zu liegen. Wir müssen hoffen dass es gefixt wird...
    Da ich downmix nie aus habe und mein Ton über den AVR ausgegeben wird, muss ich immer wenn ich ne .mkv mit DTS öffne neustarten da die Box nirgendwo mehr Ton liefert
    Wurde es gefixt ?

  12. #19
    Mitglied
    Registriert seit
    01.09.2014
    Beiträge
    31
    Total Downloaded
    258,5 KB
    Total Downloaded
    258,5 KB
    ReceiverDankeAktivitäten
    bisher haben die nightly-updates keine Besserung bei mir gebracht...treiber wurden jedoch bisher auch noch nicht verändert...

  13. #20
    Mitglied
    Registriert seit
    02.09.2014
    Beiträge
    50
    Total Downloaded
    89,37 MB
    Total Downloaded
    89,37 MB
    ReceiverDankeAktivitäten
    Wie ist das mit den Treibern, sind die open source oder binäre "blops"?


Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:32 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com