Thanks Thanks:  82
Seite 6 von 19 ErsteErste ... 4567816 ... LetzteLetzte
Ergebnis 51 bis 60 von 190
  1. #51
    Avatar von ravemaster
    Registriert seit
    26.07.2013
    Ort
    Austria
    Beiträge
    483
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimus OS2+
     
     
    Box 2:
    Edision Optimus OS2+
     
     
    Box 3:
    AzboxME
     
     
    Box 4:
    AzboxHD THX @zeini
     
     
    Box 5:
    Dreambox 7000S (Keller)
     
     
    Jep. Aber da kommt nur das x. Ich glaub die fehlt in der Keymap.XML noch.

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
    Ich habe keine Lösung, aber ich bewundere das Problem.

    •   Alt Advertising

       

  2. #52
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Hier gerade getestet auf der OS2plus und der Teletext geht mit der Taste unter der Helptaste



  3. Thanks ravemaster bedankten sich
  4. #53
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    8.523
    Total Downloaded
    289,07 MB
    Total Downloaded
    289,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    hast du eine keymap.usr? dann fehlt eventuell der eintrag noch

    <map context="InfobarTeletextActions">
    <key id="KEY_TEXT" mapto="startTeletext" flags="m" />
    </map>


    <map context="TeletextActions">
    <key id="KEY_RIGHT" mapto="nextSubPage" flags="m" />
    <key id="KEY_LEFT" mapto="prevSubPage" flags="m" />
    <key id="KEY_UP" mapto="nextPage" flags="m" />
    <key id="KEY_DOWN" mapto="prevPage" flags="m" />
    <key id="KEY_OK" mapto="ok" flags="m" />
    <key id="KEY_FILE" mapto="transparent" flags="m" />
    <key id="KEY_MEDIA" mapto="transparent" flags="m" />
    <key id="KEY_GREEN" mapto="green" flags="m" />
    <key id="KEY_YELLOW" mapto="yellow" flags="m" />
    <key id="KEY_RED" mapto="red" flags="m" />
    <key id="KEY_BLUE" mapto="blue" flags="m" />
    <key id="KEY_CHANNELUP" mapto="zoomMode" flags="m" />
    <key id="KEY_CHANNELDOWN" mapto="screenMode" flags="m" />
    <key id="KEY_HELP" mapto="hint" flags="m" />
    <key id="KEY_MENU" mapto="menu" flags="m" />
    <key id="KEY_TEXT" mapto="exit" flags="m" />
    <key id="KEY_EXIT" mapto="exit" flags="m" />
    <key id="KEY_POWER" mapto="exit" flags="m" />
    </map>

  5. Thanks Thomas4711, ravemaster bedankten sich
  6. #54
    Senior Mitglied Avatar von nettraxx
    Registriert seit
    17.11.2013
    Beiträge
    384
    Total Downloaded
    2,93 MB
    Total Downloaded
    2,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    Box 2:
    DM 900
     
     
    Box 3:
    Mut@nt 1500
     
     
    Meine ersten Test sind auch alle reibungslos verlaufen, alles so wie es sein soll, doch habe ich ein Paar Fehler gefunden

    box_type=worldvisionf1
    build_type=0
    version=4.1
    build=0
    date=20140708182046
    comment=openATV
    target=9
    creator=openATV
    url=http://www.opena.tv
    catalog=http://www.opena.tv

    dort müßte ja eigentlich optimussos2plus stehen
    ----------------------------
    Grab im OpenWebif funktioniert nicht

    ----------------------------
    Pixelfehler bei manchen Bildern
    Beispiel:
    Erstmaliges aufrufen von IPTV UpdateList sieht man den Hintergrund gepixelt
    Bei jeden aufrufen im MediaPortal beim SimplePlayer, ist wo die Laufzeit steht immer gepixelt, ebenso der Fortschrittsbalken.

    ----------------------------
    Beim Backup ist die oe_kernel.bin ca 10MB groß und original etwas über 4MB

    ---------------------------
    Unter AV Einstellungen hat 4:3-Inhalt und Inhalt > 16:9 keine Funktion beim switschen, es ändert sich nichts
    Geändert von nettraxx (11.07.2014 um 02:31 Uhr)

  7. #55
    Senior Mitglied Avatar von nettraxx
    Registriert seit
    17.11.2013
    Beiträge
    384
    Total Downloaded
    2,93 MB
    Total Downloaded
    2,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    Box 2:
    DM 900
     
     
    Box 3:
    Mut@nt 1500
     
     
    Backup zurück spielen erzeugt Bootschleife

  8. #56
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Ich tippe mal darauf das du zu viele Dateien im Backup hast.



  9. #57
    Senior Mitglied Avatar von nettraxx
    Registriert seit
    17.11.2013
    Beiträge
    384
    Total Downloaded
    2,93 MB
    Total Downloaded
    2,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    Box 2:
    DM 900
     
     
    Box 3:
    Mut@nt 1500
     
     
    ca. 120MB
    gibt es da noch eine andere möglichkeit das zurück zuspielen

  10. #58
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Wie hast du denn versucht. Normal geht über Stick oder über Online/Local flashen



  11. #59
    Senior Mitglied Avatar von nettraxx
    Registriert seit
    17.11.2013
    Beiträge
    384
    Total Downloaded
    2,93 MB
    Total Downloaded
    2,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    Box 2:
    DM 900
     
     
    Box 3:
    Mut@nt 1500
     
     
    das vorher erstellte Backup auf einen USB-Stick gepackt
    dann Anweisungen befolgt, flashen hat ca 3 min gedauert, doch danach gabs nur das OpenATV Bootlogo und Booting .... läuft permannet im Display

  12. #60
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Dann poste mal bitte /var/log/messages und /var/log/dmesg




Seite 6 von 19 ErsteErste ... 4567816 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:14 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com