Thanks Thanks:  5
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Anfänger
    Registriert seit
    22.09.2015
    Beiträge
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Schlechterer Empfang als in Spark?

    Liebe Community,

    eher zufällig bin ich auf OpenATV gestoßen und nach meinen ersten Gehversuchen mit dieser Software hellauf begeistert. Das ist ein Wahnsinns-Programm, das ihr hier auf die Beine gestellt habt!

    Zu meiner Frage: Es scheint, als hätte ich unter OpenATV generell eine schlechtere Empfangsleistung, als mit der nativen Spark-Software. Betroffen sind alle Sender.
    Das äußert sich zum einen an der SNR-Anzeige. Während ich unter Spark eigentlich überall eine Empfangsstärke von ca. 80% und eine Qualität von 100% habe, komme ich unter OpenATV niemals über 65%. Das wären dann auch schon die Maximalwerte, z.B. auf Pro7.
    Andere Sender wie ZDF Neo HD, RTL SD, N24 SD etc. kommen unter OpenATV z.T. nur auf 35% und sind damit oft nicht mehr wirklich empfangbar.

    Ein Problem am Receiver, LNB oder Störquellen durch DECT kann ich ausschließen, da die Sender ja unter Spark problemlos laufen. Ein anderer Receiver hat diese Probleme ebenfalls nicht.

    Hat noch jemand solche Probleme? Gibt es vielleicht andere Treiber, die man verwenden kann? Fehlt mir noch eine Einstellung, die ich übersehe? Betroffen sind übrigens die OpenATV Versionen 4.1, 4.2 und 5.1 jeweils mit den aktuellsten Updates. Receiver ist der Edision Pingulux Plus.

    Ich danke euch schonmal für eure Hilfe und hoffe, dass ich mich auch mal revanchieren kann.

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.003
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Wird immer mal wieder drüber diskutiert.
    Ansprechverhalten der Tuner scheint auch in den jeweiligen Images etwas anders zu sein.
    Auf jeden Fall solltest du nicht den Fehler machen und die Werte vergleichen. Ist das Bild da, dann ist ok. Die Werte sind beliebig variabel einzustellen.
    Daher sind sie nicht wirklich aussagekräftig. In jedem für sich betrachtet, kann man aber doch sehen, welcher Sender schlechter rein kommt.
    Das wird bei dir auch in Spark so sein. So ganz optimal scheint die Schüssel oder LNB also nicht zu sein.
    Da gilt es fein zu justieren.
    ATV in 4 läuft immer noch am besten (von ATV)
    Kannst auch mal Neutrino testen, da wird wohl etwas mehr aus dem Tuner raus gekitzelt.
    e2 Image mit Neutrino ähnlicher git Basis wäre HDMU oder OpenArp.

    Aber wie gesagt, LNB oder Schüssel optimieren ist sicherlich ratsam.

    Grüße

  3. Thanks Greo bedankten sich
  4. #3
    Anfänger
    Registriert seit
    22.09.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Erstmal vielen Dank für die umfangreiche Antwort.

    Dass die Anzeigen für die Signalstärke eher Würfeln als eine belegbare Aussage sind hatte ich auch schon heraus gefunden. Manche Sender sind in ihrer jeweils eigenen Skala (also Spark, OpenATV oder oder oder) stärker, manche schwächer, das ist richtig. Leider habe ich ja das Problem, dass die erwähnten schwächeren Sender unter OpenATV gar kein Bild mehr bringen.

    Mit deinen Tipps habe ich nun einiges herausgefunden:
    Zunächst einmal besteht unter HDMU das selbe Problem. In deren Forum habe ich auch schon ein paar Beiträge dazu gefunden. Es scheint, dass die von dir auch erwähnten Neutrino und OpenAR-P einen besseren Empfang ermöglichen. Und genau das kann ich nach einigem Ausprobieren jetzt auch bestätigen! Sender wie RTL, VOX, N24, Sport1 (alle SD!) laufen unter Ar-P und Spark problemlos, aber nicht unter ATV.

    Jetzt möchte ich aber trotzdem gerne ATV nutzen (sieht einfach auch am besten aus :-)) und würde am liebsten den Unterschied in der Software von Ar-P ins ATV übernehmen. Geht das irgendwie? Gibt es irgendwo Lesestoff zur Einarbeitung? Auf dem Gebiet bin ich leider der totale Laie.

    Dass meine Kombination aus LNB und Schüssel nicht die beste ist mag auch noch sein, leider kann die aber nicht geändert werden. Deswegen muss die Software das ausbügeln. :-)

  5. #4
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.003
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Mal ein Jein als generelle Antwort.

    Es scheint tatsächlich ein "Phänomen" bzgl Tunerverhalten zu sein.
    Du kannst sicherlich versuchen via copy&paste Treiber mal zu tauschen. Kernel treu sollte es schon sein.
    Musst halt die Treiber unter den "modules" mal angucken.
    Ich weiß nicht genau, ob es nur ein Treiber ist, oder mehrere im Verbund.

    Vielleicht guckt captain ja noch mal hier vorbei.

    Sonst kannst auch ja mal mit dem Ar-p ein bissle arbeiten. Ist für die kleine Box mit Sicherheit ein sehr gutes Image.

    Grüße

  6. Thanks Greo bedankten sich
  7. #5
    Anfänger
    Registriert seit
    22.09.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Das hört sich gut an, das werde ich auf jeden Fall probieren und dann hier berichten. Evtl. schaffe ich das aber erst in ein paar Tagen.
    Wie finde ich denn diese Treiber? Sind das die Dateien unter /lib/modules? (Zumindest unter Ar-P, das hat einen anderen Verzeichnisbaum als ATV)
    Haben die einen speziellen Namen oder Dateiendung? In der Windows Welt würde ich wohl nach DLLs suchen.

    Hast du das Ar-P mal auf dem Pingulux gesehen? Für mich geht das leider nicht über das Experimentierstadium hinaus. Es läuft insgesamt sehr träge und behäbig, stürzt regelmäßig ab, die Fernbedienung ist trotz diverser Google-Tipps nicht ans Laufen zu bekommen etc. Vielleicht liegt es daran, dass der Pingulux nicht offiziell unterstützt wird?

    Mein Favorit bleibt (nicht nur deswegen) ATV. Ich hoffe, dass ich das mit den Treibern hin bekomme.

  8. #6
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.003
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Da weiß ich jetzt nicht welches AR-p du hast?
    Ar-p von Taapat rennt 1A und ist das schnellste Image auf dieser Box.
    Ob ich das gesehen hab?
    Was irgendwo rumliegt als Image, teste ich auch.
    AR-p lange von Schputnik gemanged, der hat sich dann leider aus dem Projekt wohl verabschiedet. Taapat und Cris haben da noch 2 aktive "Bäume" im git.
    Pli basierend und rein ffmpg aufgebaut ist das Taapat Ar-p für die 7111er Boxen unschlagbar gut.
    Jetzt kommt das große ABER!
    Man muss eben bzgl Feed und Pflege sich mit enigma2 auskennen. Die "Russen", dafür steht das R ja...haben ja verständlicherweise kein Interesse am Mediaportal und sonstige deutsche Sächelchen.
    ABER2! Die wenigsten tragen ihre Anliegen dann Taapat weiter. Möglich wäre es.
    Alternative daher HDMU. Ähnlich schnell und perfekt bzgl Mediaplayerverhalten. Aber da sagst du tut Tuner auch nicht so recht.mhhh.
    ATV ist komfortabler und umfangreicher in der "Verpackung", geht allerdings etwas zu lasten der Performance.
    Ok genug gelabert, sorry

    Wenn google dann google nach" taapat openar-p"
    oder falls ne Mod erwünscht ist "taapat openar-p pixbox"

    Strukturen bei aktuellen Taapat Images sind übrigens ähnlich der Oe-git Images, daher hast wohl was anderes erwischt:-)

    Tipp für den einfachen Test:
    • nehme USB-Version von Taapat
    • entpacke sie mit 7zip oder so (2mal)
    • dann kannst du auf alles via Winblöd zugreifen und via FTP ins Image kopieren um zu testen
    • Beim Austausch der Dateien wird ein enigma2 Stopp notwendig sein (Telnet Basic für Enigma2 muss man kennen)
    • Vorher bestehende Datei einfach umbenennen (dann kannst se nachher wieder zurückführen)
    • lib\modules ist richtig
    • Kerneltreu bleiben, sonst ist der der Crash wahrscheinlich (macht nix->neu flashen)


    Jetzt kommt das Interessante, solltest du den besseren Treiber (.ko) gefunden haben, dann freuen sich eventuell auch andere.
    Also ruhig mal hier anfügen, kann auch sein das er dann ins Image mit eingepflegt wird.
    Da ich den "Fehler" nicht habe, kann ich das selbst nicht testen.

    Grüße

  9. Thanks Greo bedankten sich
  10. #7
    Anfänger
    Registriert seit
    22.09.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    So, nun liegt doch ein langer Tag des Bastelns hinter mir. Leider habe ich nicht viel erreicht.

    Im Pingulux arbeitet offenbar ein Tuner namens STV090x. Deswegen gehe ich mal davon aus, dass der zugehörige Treiber die stv090x.ko in /lib/modules/[Kernelname]/extra/frontends ist. Oder ist diese Annahme schon mein erster Fehler?

    Als Kernelversion verwenden die von mir getesteten Images alle 2.6.32.61_stm24_0217. Eine weitere Unterscheidung gibt es nicht oder?

    Wenn ich jetzt den Treiber von Ar-P nehme und bei ATV 5.1 rein kopiere, dann bleibt der Pingulux beim nächsten Booten noch im Bootprozess hängen. Ich komme weder mit FTP noch mit Telnet drauf, es bleibt nur neu flashen.
    Mein Ar-P stammt übrigens wirklich von Taarp, also da war ich schon am richtigen Image dran.

    HDMU verzeiht einem das ganze schon eher und fährt normal hoch. Es findet dann aber keinen Tuner mehr.

    Dann habe ich auch noch ATV 4.2 ausprobiert, obwohl das ja den eigentlich falschen Kernel 2.6.32.61_stm24_0216 hat. Damit bleibt der Pingulux auch beim Booten hängen, aber immerhin komme ich noch mit FTP und Telnet drauf und kann es wieder reparieren.

    Also irgend ein Puzzleteil fehlt mir noch. Ich hoffe, du kannst mich wieder auf die richtige Fährte bringen. :-) Vielen Dank auf jeden Fall nochmal für die ganzen Hinweise!

  11. #8
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.003
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Das ist halt schon ein wenig "brutal" was man da macht. Kann daher auch immer mal zum crash führen.
    5er Version ist nicht mein Favorit von ATV, wobei capatin ja aktuell was am gst und Mediaplayer gebastelt hat.
    Vielleicht läufts dann runder. 4er Versionen von ATV laufen geschmeidiger.
    Das ist der TunerTreiber STV090x, den hätte ich auch als erstes getauscht.

    Du hast vor dem Tausch enigma2 gestoppt und die Rechte wieder vergeben?
    Bitte überprüfen beim nächsten mal.

    Ich würde das jetzt an deiner Stelle auch mal weiter konsequent mit ATV durchspielen, sonst wird es sicher zu wirr.
    Nicht entmutigen lassen, weil einige Male in die Hose gegangen.

    Also bleiben wir beim aktuellen 5.1 von ATV....
    Austausch der TunerTreiber mit vorherigen Enigma2 Stopp (Telnet "Init 2") und anschließender Rechte Vergabe.-> Dann Init 6
    Kann passieren, das Enigma2 dann nicht mehr will, wie gesagt ist schon etwas rabbiat was man da macht. Eigentlich sollte es wieder starten.
    Gucken was passiert?
    Dann würde ich zusätzlich die pti.ko austauschen und testen.

    OK auch mal gerade durchgespielt, Tuner alleine und ATV startet nicht mehr durch, also neu flashen.

    Also ist es die Frage ob man es aus der Basis von Taapat git bauen könnte.
    Das weitere testen mit "brutalen" Treibertausch wird bzgl ATV nix bringen.

    Mal sehen ob der Cheffe mal vorbei schaut.
    Geändert von rantanplan (25.09.2015 um 12:30 Uhr)

  12. Thanks Greo bedankten sich
  13. #9
    Anfänger
    Registriert seit
    22.09.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Stimmt, die 4er läuft stabiler und geschmeidiger, das ist mir auch schon aufgefallen. Deswegen wollte ich die jetzt auch genau wie du vorgeschlagen hast erstmal drauf lassen. :-)

    Enigma2 hatte ich mit Init 2 gestoppt und dann wieder mit Init 3 gestartet ja. Macht das einen Unterschied zu Init 6? Nach dem Init 3 hatte ich noch normalen Empfang, also unverändert "schlecht", wenn man das so nennen kann. Ein kompletter Reboot klappte dann aber nicht mehr.
    Interessant ist das Rechtethema. Die Originaldatei hatte 644, bei der von Ar-P war das auch so vorbelegt. Deswegen habe ich es so gelassen. Braucht der Treiber möglicherweise mehr?

    Gibt es denn irgendwo ein HowTo, wie man sich so ein Image selber bauen kann? Ich kenne mich da leider überhaupt nicht mit aus, bin ansonsten aber nicht IT-unaffin und würde es gerne mal ausprobieren.

  14. #10
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.003
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    klar gibts das
    http://www.opena.tv/howtos/8187-buil...sh4-image.html
    Linux Rechner und ein wenig RecehenPower können nicht schaden. Bei mir fehlt dies bzgl RechenPower. Unter Core i5 ist das echt ätzend.

    Wie gesagt manchmal schaut der captain ja mal vorbei.
    Mal sehen, probiere da auch mal was, aber kann ja den fraglichen Erfolg nicht sehen?

  15. Thanks Greo bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:02 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com