Ergebnis 1 bis 3 von 3
  1. #1
    Anfänger
    Registriert seit
    23.03.2019
    Ort
    Dortmund
    Beiträge
    2
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Total Downloaded
    3,29 MB
    Total Downloaded
    3,29 MB
    ReceiverDanke
    Box 1:
    dreambox 8000
     
     
    Box 2:
    dreambox 500
     
     
    Box 3:
    dreambox 500
     
     
    Box 4:
    dreambox 500
     
     
    Box 5:
    VU+ zero
     
     

    Question DM 500 HD - Nach Flashen kein Einrichtungsassistent

    Hi zusammen,

    habe in meinem Haus meine DM 8000 und VUplus zero erfolgreich auf Open ATV umgestellt.

    Nun sollen auch die drei DM 500 HD in den Jugendzimmern umgestellt werden.

    Nach dem Flashen des Nightly Images 20190429 oder auch 20190425 (über Netz mit Bootloader #84 r.12) kommt die DM 500 HD allerdings nicht bis zum Beginn des Einrichtungsassistenten hoch.
    Grafisch werden zwar das erste Open ATV-Logo (Boot) und auch das zweite OPEN ATV-Logo (Startbild bis normalerweise Kanalanzeige) präsentiert, aber die Box scheint in eine Schleife geraten zu sein.

    Hier ein Log-Ausschnitt von geschätzt drei Schleifendurchläufen:

    Apr 30 21:59:32 dm500hd user.info kernel: [ 1302.015000] bcmfb: enable manual blit
    Apr 30 21:59:32 dm500hd user.warn kernel: [ 1302.218000] CEC send ok!
    Apr 30 21:59:33 dm500hd user.info kernel: [ 1302.531000] bcm4506: channel 0 is in normale mode now
    Apr 30 21:59:33 dm500hd user.info kernel: [ 1302.544000] bcm4506: channel 0 is sleeping now
    Apr 30 21:59:33 dm500hd user.warn kernel: [ 1302.567000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    Apr 30 21:59:33 dm500hd user.warn kernel: [ 1302.568000] set current avs auto aspect to 16:9
    Apr 30 21:59:33 dm500hd user.warn kernel: [ 1302.569000] disable wss on display 0
    Apr 30 21:59:33 dm500hd user.warn kernel: [ 1302.569000] disable wss on display 1
    Apr 30 21:59:33 dm500hd user.warn kernel: [ 1302.570000] set sb to 3(1)
    Apr 30 21:59:35 dm500hd user.warn kernel: [ 1305.149000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    Apr 30 21:59:35 dm500hd user.warn kernel: [ 1305.151000] set current avs auto aspect to 16:9
    Apr 30 21:59:35 dm500hd user.warn kernel: [ 1305.151000] disable wss on display 0
    Apr 30 21:59:35 dm500hd user.warn kernel: [ 1305.152000] disable wss on display 1
    Apr 30 21:59:35 dm500hd user.warn kernel: [ 1305.152000] set sb to 3(1)
    Apr 30 21:59:36 dm500hd user.warn kernel: [ 1306.459000] VIDEO0: set blank to 0
    Apr 30 21:59:36 dm500hd user.warn kernel: [ 1306.459000] sync is off so we enable it
    Apr 30 21:59:36 dm500hd user.warn kernel: [ 1306.460000] playback!
    Apr 30 21:59:36 dm500hd user.warn kernel: [ 1306.460000] total video delay: 0 (0 ms)
    Apr 30 21:59:36 dm500hd user.warn kernel: [ 1306.465000] VIDEO0: start decode
    Apr 30 21:59:36 dm500hd user.warn kernel: [ 1306.466000] flush video decoder
    Apr 30 21:59:37 dm500hd user.warn kernel: [ 1306.515000] VIDEO0: first pts 0x0
    Apr 30 21:59:37 dm500hd user.warn kernel: [ 1306.666000] enable tsm0
    Apr 30 21:59:37 dm500hd user.warn kernel: [ 1306.749000] VIDEO0: set blank to 0
    Apr 30 21:59:37 dm500hd user.warn kernel: [ 1306.750000] VIDEO0: stop decode
    Apr 30 21:59:37 dm500hd user.warn kernel: [ 1306.751000] VIDEO0: set blank to 0
    Apr 30 21:59:37 dm500hd user.warn kernel: [ 1306.751000] no decoder left in sync handling so disable xpt_sync
    Apr 30 21:59:39 dm500hd user.err kernel: [ 1309.354000] bcm_accel: invalid opcode! 00000080
    Apr 30 21:59:39 dm500hd user.info kernel: [ 1309.361000] bcmfb: enable manual blit
    Apr 30 21:59:40 dm500hd user.warn kernel: [ 1309.563000] CEC send ok!
    Apr 30 21:59:40 dm500hd user.info kernel: [ 1309.876000] bcm4506: channel 0 is in normale mode now
    Apr 30 21:59:40 dm500hd user.info kernel: [ 1309.889000] bcm4506: channel 0 is sleeping now
    Apr 30 21:59:40 dm500hd user.warn kernel: [ 1309.912000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    Apr 30 21:59:40 dm500hd user.warn kernel: [ 1309.914000] set current avs auto aspect to 16:9
    Apr 30 21:59:40 dm500hd user.warn kernel: [ 1309.914000] disable wss on display 0
    Apr 30 21:59:40 dm500hd user.warn kernel: [ 1309.915000] disable wss on display 1
    Apr 30 21:59:40 dm500hd user.warn kernel: [ 1309.915000] set sb to 3(1)
    Apr 30 21:59:43 dm500hd user.warn kernel: [ 1312.528000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    Apr 30 21:59:43 dm500hd user.warn kernel: [ 1312.529000] set current avs auto aspect to 16:9
    Apr 30 21:59:43 dm500hd user.warn kernel: [ 1312.530000] disable wss on display 0
    Apr 30 21:59:43 dm500hd user.warn kernel: [ 1312.530000] disable wss on display 1
    Apr 30 21:59:43 dm500hd user.warn kernel: [ 1312.531000] set sb to 3(1)
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1313.840000] VIDEO0: set blank to 0
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1313.841000] sync is off so we enable it
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1313.841000] playback!
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1313.842000] total video delay: 0 (0 ms)
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1313.845000] VIDEO0: start decode
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1313.847000] flush video decoder
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1313.895000] VIDEO0: first pts 0x0
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1314.046000] enable tsm0
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1314.130000] VIDEO0: set blank to 0
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1314.132000] VIDEO0: stop decode
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1314.132000] VIDEO0: set blank to 0
    Apr 30 21:59:44 dm500hd user.warn kernel: [ 1314.133000] no decoder left in sync handling so disable xpt_sync
    Apr 30 21:59:47 dm500hd user.err kernel: [ 1316.757000] bcm_accel: invalid opcode! 00000080
    Apr 30 21:59:47 dm500hd user.info kernel: [ 1316.763000] bcmfb: enable manual blit
    Apr 30 21:59:47 dm500hd user.warn kernel: [ 1316.966000] CEC send ok!
    Apr 30 21:59:47 dm500hd user.info kernel: [ 1317.284000] bcm4506: channel 0 is in normale mode now
    Apr 30 21:59:47 dm500hd user.info kernel: [ 1317.297000] bcm4506: channel 0 is sleeping now
    Apr 30 21:59:47 dm500hd user.warn kernel: [ 1317.321000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    Apr 30 21:59:47 dm500hd user.warn kernel: [ 1317.322000] set current avs auto aspect to 16:9
    Apr 30 21:59:47 dm500hd user.warn kernel: [ 1317.322000] disable wss on display 0
    Apr 30 21:59:47 dm500hd user.warn kernel: [ 1317.323000] disable wss on display 1
    Apr 30 21:59:47 dm500hd user.warn kernel: [ 1317.323000] set sb to 3(1)
    Apr 30 21:59:50 dm500hd user.warn kernel: [ 1319.897000] VIDEO0: dst_left, dst_top, dst_width and dst_height is 0.. reset to defaults!
    Apr 30 21:59:50 dm500hd user.warn kernel: [ 1319.898000] set current avs auto aspect to 16:9
    Apr 30 21:59:50 dm500hd user.warn kernel: [ 1319.899000] disable wss on display 0
    Apr 30 21:59:50 dm500hd user.warn kernel: [ 1319.899000] disable wss on display 1
    Apr 30 21:59:50 dm500hd user.warn kernel: [ 1319.900000] set sb to 3(1)
    Apr 30 21:59:50 dm500hd daemon.info init: Id "gui" respawning too fast: disabled for 5 minutes

    Kann jemand erkennen, was da los ist und mir einen hilfreichen Tipp geben?

    Matthias

    •   Alt Advertising

       

  2. #2
    satfreund
    Gast
    Kein Booten nach Update auf neueste Version von OPEN ATV (6.2) auf Dreambox DM500 HD

    Image ist zu groß für 500HD V1 Box ( 63,8MB) bei nur 64 MB Flash Speicher .

    Anderes älteres OpenATV mit geringerer Größe verwenden oder image aus anderem Forum ( z.B. NN2 HD500V1 lean image = 50,7 MB )


    p.s. :

    Das flash Problem mit den uralt Dreamboxen 500HD / 800 pvr / 800SE ist hier jetzt schon zum X-ten Male durxhgekaut worden.
    So langsam habe ich die Lust verloren dazu noch Hilfestellung zugeben.
    Vielleicht sagt ja noch mal ein MOD aus dem Forum was dazu .
    Anscheinend kommen jetzt ständig User mit ihren Boxen wo vorher ein OE 2.0 ( NN2, Merlin o.a. ) Image drauf war und nun geht das Mediaportal nicht mehr damit.
    Und als Empfehlung wird dann in den anderen Foren gesagt : Mach doch OpenATV drauf !
    Geändert von satfreund (01.05.2019 um 17:38 Uhr)

  3. Thanks MattseG2 bedankten sich
  4. #3
    Anfänger
    Registriert seit
    23.03.2019
    Ort
    Dortmund
    Beiträge
    2
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    3,29 MB
    Total Downloaded
    3,29 MB
    ReceiverDanke
    Box 1:
    dreambox 8000
     
     
    Box 2:
    dreambox 500
     
     
    Box 3:
    dreambox 500
     
     
    Box 4:
    dreambox 500
     
     
    Box 5:
    VU+ zero
     
     
    Hi Satfreund,

    sorry, ich wusste nicht, dass das Problem dermaßen bekannt und lange abgehandelt ist.
    Aus den Suchergebnissen ging das nicht so eindeutig hervor...

    Muss dann wohl doch mal ein paar neue Böxchen für die Kids holen.

    Gruß,

    Matthias


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:02 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2024 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com