Thanks Thanks:  16
Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 51
  1. #1
    Anfänger
    Registriert seit
    18.09.2017
    Beiträge
    24
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    HDMI-CEC - Box schaltet sich nach 15 Sekunden wieder ein

    Hallo,
    ich habe folgendes Problem.

    Meine DM900 ist mittes HDMI am AV-Receiver angeschlossen und dieser wieder am Samsung TV inkl. ARC - alle Geräte haben HDMI-CEC aktiviert.

    Schalte ich die DM900 über die FB ein, schaltet sich das TV und der AV-Receiver ein. -> Alles OK

    Schalte ich die DM900 über die FB aus, schaltet sich zuerst das TV und er AV-Reveiver auch aus. -> noch alles Ok -> naxch ca. 15 Sekunden schaltet sich dann der AV-Reveiver und die DM900 wieder ein. (TV bleibt aus.) Drücke ich nochmals auf der FB auf aus, geht dann der AV-Receiver und die DM900 aus und diese bleiben dann auch aus.

    Ich habe dieses Verhalten im Laufe der openATV 6.1 bekommen und es ist sowohl bei 6.2 als auch bei 6.3 vorhanden.

    Hat wer eine Idee was dies sein kann?

    Lg Curval1230

    •   Alt Advertising

       

  2. #2

    Registriert seit
    08.06.2014
    Beiträge
    2.254
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    Idee nicht, aber ich würde mal bei dem AVR HDMI-CEC abschalten und schauen ob sich das Verhalten ändert. Weiterhin würde helfen wenn du ein Log erstellst - dann könnte man sicher mehr dazu sagen.

  3. #3
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.606
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Hab auch keine Idee, aber ich kann ne Beobachtung wie folgt melden, und zwar verhält sich z.b: HDMI-CEC hier eigentlich wunderbar an der VU Ultimo 4k
    mit OpenATV-6.2 jedoch sobald ein bestimmtes Gerät an nem weiteren HDMI am TV angeschlossen wird hab ich hier auch komische Nebenwirkungen.

    Hänge ich nen Blu Ray Player von Panasonic an nem weiteren HDMI am TV läuft alles korrekt - heisst soviel wenn ich den Blu Ray Player anschalte
    geht die VU Ultimo 4k korrekt in den Standby Modus (is hier so gewollt mittels Settings im HDMI-CEC) und der TV schaltet auf den Eingang zum Blu Ray Player also alles wunderprächtig.

    Selbes aber mit dem Apple TV 4K klappt nicht und auch mit der Fire-TV Box gabs da ähnliche Probleme, beim Apple also den an nem weiteren HDMI am TV
    angeschlossen und VU Ultimo 4k läuft grade passiert folgendes beim Einschalten des Apple TVs - die VU Ultimo 4k geht kurz in den Standby der TV schaltet kurz zum Apple TV
    aber kurz darauf wieder zurück zur VU Ultimo 4k und dadurch geht die VU Ultimo 4k wieder an (dabei bleibt der Apple TV zwar auch an) aber beim Betätigen ner Taste der Fernbedienung zum Apple TV wiederholt sich das Spiel.

    Lösung ist hier; nicht den Apple TV einzuschalten sondern erstmal am TV (natürlich schon per Fernbedienung) den HDMI Eingang zum Apple TV auszuwählen
    dabei wird dann die VU Ultimo wieder in den Standby geschickt und bleibt auch so und es geht ebenfalls der Apple TV mit an nur muss ich dann dennoch extra nochmal ne Taste an
    der Apple TV Fernbedienung drücken damit die Fernbedienug zum Apple TV verbindet .
    Aber so klappt es zumindest korrekt und schaltet nicht immer zum Eingang der VU Ultimo 4K zurück.

    Also einfach gesagt kanns je nach weiteren Geräten am TV die per HDMI-CEC schalten doch Nebenwirkungen geben.


    Grüsse
    Pike
    Geändert von Pike_Bishop (07.01.2019 um 23:19 Uhr)
    OpenATV-6.2

    Script Collection

  4. #4
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.606
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Hab auch keine Idee, aber ich kann ne Beobachtung wie folgt melden, und zwar verhält sich z.b: HDMI-CEC hier eigentlich wunderbar an der VU Ultimo 4k
    mit OpenATV-6.2 jedoch sobald ein bestimmtes Gerät an nem witeren HDMI am TV angeschlossen wird hab ich hier auch komische Nebenwirkungen.

    Hänge ich nen Blu Ray Player von Panasonic an nem weiteren HDMI am TV läuft alles korrekt - heiist soviel wenn ich den Blu Ray Player anschalte
    geht die VU Ultimo 4k korrekt in den Standby Modus (is hier so gewollt mittels Settings im HDMI-CEC) und der TV schalte auf den Eingang zum Blu Ray Player also alles wunderprächtig.

    Selbes aber mit dem Apple TV 4K klappt nicht und auch nit der Fire-TV Box gabs da ähnliche Probleme, beim Apple also den an nem weiteren HDMI am TV
    angeschlossen und VU Ultimo 4k läuft grade passiert folgendes beim Einschalten des Apple Tvs - die VU Ultimo 4k geht kurz in den Standby der TV schaltet kurz zum Apple TV
    aber kurz darauf wieder zurück zur VU Ultimo 4k und dadurch geht die VU Ultimo 4k wieder an (dabei bleibt der Apple TV zwar auch an) aber beim Betätigen ner Taste der Fernbedienung zum Apple TV
    wiederholt sich das Spiel.

    Lösung ist hier nicht den Apple TV einzuschalten sondern erstmal am TV (natürlich schon per Fernbedienung) den HDMI Eingang zum Apple TV auszuwählen
    dabei wird dann die VU Ultimo wieder in den Standby geschickt und bleibt auch so und es geht ebenfalls der Apple TV mit an nur muss ich dann dennoch extra nochmal ne Taste an
    der Apple TV Fernbedienung drücken damit die Fernbedienug zum Apple TV verbindet .
    Aber so klappt es zumindest korrekt und schaltet nicht immer zum Eingang der VU Ultimo zurück.

    Also einfach gesagt kanns je nach weiteren Geräten am TV die per HDMI-CEC schalten doch Nebenwirkungen geben.

    DOPPELPOST - BITTE LÖSCHEN

    Grüsse
    Pike
    Geändert von Pike_Bishop (07.01.2019 um 23:17 Uhr)
    OpenATV-6.2

    Script Collection

  5. #5

    Registriert seit
    08.06.2014
    Beiträge
    2.254
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    @Pike_Bishop

    Wenn du Zeit findest kannst ja mal ein Log machen. Könnte mir vorstellen die Ultimo reagiert auf ein Signal das nicht für sie bestimmt ist - oder schaltet erst der TV auf den Hdmi der Ultimo und dadurch wird sie wieder erweckt?

  6. #6
    Anfänger
    Registriert seit
    18.09.2017
    Beiträge
    24
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Jetzt mit Log-File

    Das Logfile hat folgende Information:

    u,m 17:12:00 schalte ich die DM900 per FB aus.
    um ca. 17:12:30 Sekunden schaltet sich die DM900 wieder selber ein.
    um ca. 17:12:43 schalte ich die DM900 per FB aus und dann bleibt Sie auch aus.

    Lg Curval1230



    Zitat Zitat von Curval1230 Beitrag anzeigen
    Hallo,
    ich habe folgendes Problem.

    Meine DM900 ist mittes HDMI am AV-Receiver angeschlossen und dieser wieder am Samsung TV inkl. ARC - alle Geräte haben HDMI-CEC aktiviert.

    Schalte ich die DM900 über die FB ein, schaltet sich das TV und der AV-Receiver ein. -> Alles OK

    Schalte ich die DM900 über die FB aus, schaltet sich zuerst das TV und er AV-Reveiver auch aus. -> noch alles Ok -> naxch ca. 15 Sekunden schaltet sich dann der AV-Reveiver und die DM900 wieder ein. (TV bleibt aus.) Drücke ich nochmals auf der FB auf aus, geht dann der AV-Receiver und die DM900 aus und diese bleiben dann auch aus.

    Ich habe dieses Verhalten im Laufe der openATV 6.1 bekommen und es ist sowohl bei 6.2 als auch bei 6.3 vorhanden.

    Hat wer eine Idee was dies sein kann?

    Lg Curval1230
    Angehängte Dateien Angehängte Dateien

  7. #7
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.606
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi iPkay,

    Es verhält sich wie foilgt;

    TV ist an und auf Kanal (HDMI Eingang) der VU Ultimo 4k die ebenfalls läuft.
    Sonst läuft nix.
    Nun schalte ich den Apple TV per Fernbedienung des Apple TV ein und nun schaltet der TV von allein auf den HDMI Eingang des Apple TV (bisher alles korrekt)
    (dabei geht die VU Ultimo 4k in den Standby) aber ein paar Sekunden später schaltet der TV wieder von allein zurück vom Apple TV zum HDMI Eingang der VU Ultimo 4k
    welche dann wieder aus dem Standby erwacht.

    Mit Logs meinst ein Debug Log oder ?


    Grüsse
    Pike
    OpenATV-6.2

    Script Collection

  8. #8

    Registriert seit
    08.06.2014
    Beiträge
    2.254
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    @Curval1230

    danke, nur habe ich mich leider missverständlich ausgedrückt. Ich meinte den Debug-Log von E2 (Menü-->Einstellungen-->System-->Log). Aktivieren und Gui neu starten und anschließend das Problem nachstellen.

    @Pike_Bishop

    genau

  9. #9
    Anfänger
    Registriert seit
    18.09.2017
    Beiträge
    24
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo,
    nun wie gewünscht das Enigma2-debug.
    19:55:00 DM900 per FB aus (AV Receiver und TV gehen aus)
    ca. 19:55:20 DM900 und AV Receiver gehen wieder an - TV bleibt aus
    ca. 19:56:00 DM900 per FB aus - alles bleibt aus.
    Lg Michael
    Angehängte Dateien Angehängte Dateien

  10. #10
    Senior Mitglied Avatar von beno80
    Registriert seit
    18.03.2014
    Beiträge
    339
    Total Downloaded
    6,99 MB
    Total Downloaded
    6,99 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 900 UHD
     
     
    Box 2:
    Atemio Nemesis
     
     
    Box 3:
    AX-Odin
     
     
    Box 4:
    andere
     
     
    Wenn mehrere Geräte angeschlossen sind, funktioniert CEC nicht wirklich gut. Ich benutze das Original Image mit GP3 Plugin.


Seite 1 von 6 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:58 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com