Thanks Thanks:  0
Ergebnis 1 bis 7 von 7
  1. #1
    Mitglied
    Registriert seit
    26.06.2013
    Beiträge
    68
    Total Downloaded
    1,04 MB
    Total Downloaded
    1,04 MB
    ReceiverDankeAktivitäten

    Question Kann openatv 6.2 nicht im Wartungsmodus installieren - Device or resource busy

    Hallo

    Ich habe openatv 6.1 auf der Box und möchte nun das 6.2 über den Wartungsmodus installieren. Das funktioniert nicht. Es kommt immer eine Fehlermeldung nach dem Upload der Firmware:

    Console Log:
    [*] Remounting '/dev/mmcblk0p3' to '/data'
    [*] Mounting '/dev/mmcblk0p2' to '/mnt'

    /mnt/etc/recovery/backup-hooks.d/fstab.sh: **** 4: can't create /mnt/etc/enigma2/fstab.bak: Read-only file system
    [*] Unmounting '/mnt'

    umount: can't unmount /mnt: Device or resource busy


    Ich hab mir im Internet eine Lösung zusammen gesucht, die aber auch nicht funktioniert:

    1. Im Linuxterminal die IP der DM900 eingeben: telnet 192.xxx.xxx.xxx

    2. wget http://dreamboxupdate.com/opendreamb...0-20171017.bin

    3. flash-rescue zImage-rescue-3.14-r0-dm900-20171017.bin

    4. echo "rescue" >> /proc/stb/fp/boot_mode

    5. reboot

    Nach Reboot und Firmwareupload kommt wieder die obige Fehlermeldung.

    Wie bekomme ich die 6.2 auf die Box?

    Gruß
    reclistas

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    26.06.2013
    Beiträge
    68
    Themenstarter
    Total Downloaded
    1,04 MB
    Total Downloaded
    1,04 MB
    ReceiverDankeAktivitäten
    Ich habs hinbekommen über online-Flashen. Im Vergleich zum 6.1 haben die Bilder einen leichten braun-gelb Stich. Gehe vorerst nochmal zurück auf 6.1.
    Würde mich trotzdem interessieren wie man das flashen über den Wartungsmodus hinbekommt. Falls ich mal zu Testzwecken ein DreamOS Image flashe und dann keine Möglichkeit besteht oatv online zu flashen.

    Habe gerade gesehen das man ein mit oatv erstelltes Fullbackup nicht über das online/lokal Flashen Menü herstellen kann, da nur zip Dateien im Wiederherstellungsmenü angezeigt werden.
    Muss das Fullbackup tar.gz dann gezipt werden um es über die lokal Flashen Funktion zu flashen, oder welche Möglichkeit gibt es noch das Fullbackup außer über den (bei mir nicht funktionierenden) Wartungsmodus wieder her zustellen?

    Nun im Fullbackupmenü statt sichern flashen ausgewählt und das heute erstellte Fullbackup geflasht.
    Nach Flash und reboot rote Leuchte im Display, bootet nicht.

    Ausgeschaltet, eingeschaltet, Daumen aufs Display und in den Wartungsmodus gegangen. Diesmal Online Recovery ausgewählt. Es fängt an downzuloaden und zu installieren, dann Fatal Error: Ebenfalls Device oder resource bussy, can't unmount mnt...

    Zurück auf Anfang, diesmal Häckchen raus bei Einstellungen sichern und nach Flashen wiederherstellen. Fullbackup ausgewählt und diemal läufts endlich durch und nach Neustart ist das 6.1 wieder da. :-)

    Keine Ahnung woran es nun lag, ob man die Häckchen beim oatv flashen rausnehmen muss im Wartungsmodus, oder das erfolglose onlinerecovery irgendwas gerade gerückt hat.

    Ziemlich verbugt heute. Hatte bisher keine Probleme mit dem Wartungsmodus.
    Geändert von reclistas (16.09.2018 um 22:47 Uhr)

  3. #3
    Senior Mitglied
    Registriert seit
    28.06.2013
    Beiträge
    106
    Total Downloaded
    222,19 MB
    Total Downloaded
    222,19 MB
    ReceiverDankeAktivitäten
    ich habe es mal versucht mit drei Boxen
    2x DM 900 und
    1x DM920
    alle drei mit OpenAtv 6.2 laufen nicht
    habe alles wider auf 6.1 gestellt
    nun gehen die drei erstmal.
    Aber das 6.2 muss einen Fehler haben !

  4. #4
    Anfänger
    Registriert seit
    28.06.2013
    Beiträge
    5
    Total Downloaded
    2,46 MB
    Total Downloaded
    2,46 MB
    ReceiverDankeAktivitäten
    i update to 6.2 , now dont start, stop

    dont have telnet , dont have ftp

    dont have rescue in the front button

    solutions????

  5. #5
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    12.493
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    Bei mir geht es ohne Probleme

    sehe Video:


    openATV we are open Source

    Boykott GPL violator

  6. #6
    Mitglied
    Registriert seit
    19.06.2013
    Beiträge
    42
    Total Downloaded
    1,18 MB
    Total Downloaded
    1,18 MB
    ReceiverDankeAktivitäten
    Ich habe auch dieses Problem mit dem DM920. Siehe:
    OpenATV 6.2 hängt nach der Hälfte des Startsup

  7. #7
    Anfänger
    Registriert seit
    28.06.2013
    Beiträge
    5
    Total Downloaded
    2,46 MB
    Total Downloaded
    2,46 MB
    ReceiverDankeAktivitäten
    many thanks, i try, but not work, now i have 6.1


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:44 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com