After I found out how great the OpenATV images are on my VuSolo2 I decided to replace the PLi Image on my DM800SE with the latest OpenATV.
Everything works great here, but the plugin subtitleplayer by DD I use a lot gives a green screen on OpenATV but not on PLi.
The plugin installs oke, works oke, but when I press the 5 button (that should give me a popup window with the subtitles around the moment the movie is at that point) I get a green screen.

Get the following error:

action -> ColorActions blue
[SKIN] Parsing embedded skin <embedded-in-'priprematitla'>
[FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (Regular)
[SKIN] Parsing embedded skin <embedded-in-'VrtiTitle'>
action -> WizardActions right
action -> WizardActions right
action -> WizardActions right
action -> WizardActions right
action -> WizardActions right
action -> WizardActions right
action -> WizardActions right
action -> WizardActions right
action -> WizardActions right
action -> EPGSelectActions menu
[SKIN] Parsing embedded skin <embedded-in-'OpcijeM'>
action -> SetupActions cancel
action -> NumberActions 5
Traceback (most recent call last):
File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
File "/usr/lib/enigma2/python/Plugins/Extensions/DD_Subt/plugin.py", line 693, in sink
TypeError: unsupported operand type(s) for -: 'float' and 'str'
(PyObject_CallObject(<bound method ActionMap.action of <Components.ActionMap.ActionMap instance at 0x23efd28>>,('NumberActions', '5')) failed)


I reallise it could be out of your hands cause this is a plugin, but maybe you can help anyway. Maybe the fact that it works on the current PLi and not on OpenATV gives a clue?

Thanks