Thanks Thanks:  4
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 37
  1. #1
    Anfänger
    Registriert seit
    12.07.2014
    Beiträge
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000 HD PVR
     
     
    Box 2:
    Dreambox 800se
     
     

    VideoDB installieren

    Ich habe versucht das Plugin VideoDB auf openatv zu instalieren. Leider ohne Erfolg.
    Manuelle Installation läuft durch ohne Fehler, aber dann keine Listung im Pluginmenü.

    Auf meiner 800se mit nemenigma ohne Probleme.


    Einer eine Idee?

    •   Alt Advertising

       

  2. #2
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.199
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    kenne das Plugin nicht lade es mal hier hoch

  3. #3
    Anfänger
    Registriert seit
    12.07.2014
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000 HD PVR
     
     
    Box 2:
    Dreambox 800se
     
     

  4. #4
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Das ist nicht das ipk, da muß man sich erst wieder anmelden im Forum. Denke auch merlin mag nicht das Erweiterungen auf anderen Images eingebaut werden



  5. #5
    Anfänger
    Registriert seit
    12.07.2014
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000 HD PVR
     
     
    Box 2:
    Dreambox 800se
     
     
    Ich weiss nicht ob Files hier hochgeladen werden dürfen. VideoDB ist geschrieben für Dreambox mit E2.
    Seltsam ist, dass es nach der Installation ja meint: alles okay.

    Aber da ist nix.

    Ds ist ein MustHave für meine Box. Wenn ich das nicht hinbekomme auf Openatv, dann wäre es sehr schade.

  6. #6
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Im erweiterten Modus kannst du ipk. hochladen, Und ja du darfst, schließlich will captain ja schauen was nicht geht,



  7. #7
    Anfänger
    Registriert seit
    12.07.2014
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000 HD PVR
     
     
    Box 2:
    Dreambox 800se
     
     
    Habe das Paket als IPK manuell installiert; danach wurde es wie gesagt auch ohne Fehler abgeschlossen.

    Aber es erscheint nicht wie es soll im Plugin-Menü. Habe es unter newnigma auf meiner DM800 laufen und dort gibt es keine Probleme.


    File befindet sich im Anhang.
    Angehängte Dateien Angehängte Dateien

  8. Thanks rudolf1808 bedankten sich
  9. #8
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Da stimmt wieder mal die dependencies nicht.
    Code:
    root@et10000:~# opkg install /media/net/raspberry/enigma2-plugin-extensions-videodb_2.2-r2_mips32el.ipk
    Installing enigma2-plugin-extensions-videodb (2.2-r2) on root.
    Collected errors:
     * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-videodb:
     *      libcrypto0.9.8 (>= 0.9.8y) *    gstreamer (>= 0.10.36.1+git12092+1bcabb9) *     libffi5 (>= 3.0.10) *   libgstpbutils-0.10-0 (>= 0.10.36.1+git10186+bdb3316) *
     * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-videodb.
    root@et10000:~#
    Code:
    root@et10000:~# opkg list | grep libcrypto0
    libcrypto0.9.8 - 0.9.8x-r15.0.0 - Secure Socket Layer (SSL) binary and related cryptographic tools.
    
    root@et10000:~# opkg list | grep gstreamer
    gst-plugin-dvbmediasink - 0.10.0+git0+cf49bb0ca4-r19.0 - gstreamer dvbmediasink plugin
     gstreamer dvbmediasink plugin.
    gst-plugin-dvbmediasink-staticdev - 0.10.0+git0+cf49bb0ca4-r19.0 - gstreamer dvbmediasink plugin - Development files (Static Libraries)
     gstreamer dvbmediasink plugin.  This package contains static libraries
    gst-plugin-libxt - 0.10.0+git0+568b515fa8-r0.0 - gstreamer libxtrend plugin
     gstreamer libxtrend plugin.
    gst-plugin-subsink - 0.10.0+git0+0cb20d6024-r1.0 - gstreamer subsink plugin
     gstreamer subsink plugin.
    gst-plugin-subsink-staticdev - 0.10.0+git0+0cb20d6024-r1.0 - gstreamer subsink plugin - Development files (Static Libraries)
     gstreamer subsink plugin.  This package contains static libraries for
    gstreamer - 0.10.36.1+git0+76fc67b18c-r11.0 - GStreamer is a multimedia framework for encoding and decoding video and sound. It supports a wide range of formats including mp3, ogg, avi, mpeg and quicktime.
    gstreamer-staticdev - 0.10.36.1+git0+76fc67b18c-r11.0 - GStreamer is a multimedia framework for encoding and decoding video and sound. It supports a wide range of formats including mp3, ogg, avi, mpeg and quicktime. - Development files (Static Libraries)
    libcdio++0 - 0.82-r0.0 - gstreamer cdio++ library
     gstreamer cdio++ library
    libcdio-cdda0 - 0.82-r0.0 - gstreamer cdio-cdda library
     gstreamer cdio-cdda library
    libcdio-paranoia0 - 0.82-r0.0 - gstreamer cdio-paranoia library
     gstreamer cdio-paranoia library
    libgstapp-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstapp-0.10 library
     gstreamer gstapp-0.10 library
    libgstaudio-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstaudio-0.10 library
     gstreamer gstaudio-0.10 library
    libgstbasecamerabinsrc-0.10-24 - 0.10.23.1+git0+0518367507-r14.0 - gstreamer gstbasecamerabinsrc-0.10 library
     gstreamer gstbasecamerabinsrc-0.10 library
    libgstbasevideo-0.10-24 - 0.10.23.1+git0+0518367507-r14.0 - gstreamer gstbasevideo-0.10 library
     gstreamer gstbasevideo-0.10 library
    libgstcdda-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstcdda-0.10 library
     gstreamer gstcdda-0.10 library
    libgstcodecparsers-0.10-24 - 0.10.23.1+git0+0518367507-r14.0 - gstreamer gstcodecparsers-0.10 library
     gstreamer gstcodecparsers-0.10 library
    libgstfft-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstfft-0.10 library
     gstreamer gstfft-0.10 library
    libgstinterfaces-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstinterfaces-0.10 library
     gstreamer gstinterfaces-0.10 library
    libgstnetbuffer-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstnetbuffer-0.10 library
     gstreamer gstnetbuffer-0.10 library
    libgstpbutils-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstpbutils-0.10 library
     gstreamer gstpbutils-0.10 library
    libgstphotography-0.10-24 - 0.10.23.1+git0+0518367507-r14.0 - gstreamer gstphotography-0.10 library
     gstreamer gstphotography-0.10 library
    libgstriff-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstriff-0.10 library
     gstreamer gstriff-0.10 library
    libgstrtp-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstrtp-0.10 library
     gstreamer gstrtp-0.10 library
    libgstrtsp-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstrtsp-0.10 library
     gstreamer gstrtsp-0.10 library
    libgstsdp-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstsdp-0.10 library
     gstreamer gstsdp-0.10 library
    libgstsignalprocessor-0.10-24 - 0.10.23.1+git0+0518367507-r14.0 - gstreamer gstsignalprocessor-0.10 library
     gstreamer gstsignalprocessor-0.10 library
    libgsttag-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gsttag-0.10 library
     gstreamer gsttag-0.10 library
    libgstvideo-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstvideo-0.10 library
     gstreamer gstvideo-0.10 library
    libiso9660++0 - 0.82-r0.0 - gstreamer iso9660++ library
     gstreamer iso9660++ library
    libiso9660-7 - 0.82-r0.0 - gstreamer iso9660 library
     gstreamer iso9660 library
    libudf0 - 0.82-r0.0 - gstreamer udf library
     gstreamer udf library
    root@et10000:~#
    
     root@et10000:~# opkg list | grep libffi5
    root@et10000:~#
    
    
    root@et10000:~# opkg list | grep libgstpbutils
    libgstpbutils-0.10-0 - 0.10.36.1+git0+1e1e6eaf3f-r16.0 - gstreamer gstpbutils-0.10 library

    Die Cotrol aus dem ipk ist im Anhang, aber libffi5 fehlt wohl bei uns,
    Angehängte Dateien Angehängte Dateien
    Geändert von Thomas4711 (13.07.2014 um 12:07 Uhr)



  10. #9
    Anfänger
    Registriert seit
    12.07.2014
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000 HD PVR
     
     
    Box 2:
    Dreambox 800se
     
     
    Ah danke.

    Die libffi5 konnte ich nachinstallieren.

    Wo bekommt man die anderen benötigten her?

  11. #10
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Wenn du die libffi5 installiert hast könnterst du versuchen mit force zu installieren, weil alle abhängigkeiten in anderen versionen schon im Image sind. Vielleicht hängst du die libffi5 auch noch an damit auch andere was davon haben wenn es klappen sollte.
    Geändert von Thomas4711 (13.07.2014 um 17:50 Uhr)




Seite 1 von 4 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:03 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com