Thanks Thanks:  0
Ergebnis 1 bis 3 von 3
  1. #1
    Senior Mitglied
    Registriert seit
    25.10.2013
    Ort
    Amsterdam
    Beiträge
    163
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    DM7080HD
     
     
    Box 2:
    DM8000 HD PVR
     
     

    Neue bootlogo instaliert nicht

    Ich habe heute ein software-update gemacht und das neue bootlogo installiert nicht.
    Ich habe es nachstens versucht mit telnet and bekomme das folgendes:

    Code:
    root@dm8000:~# opkg list-upgradable
    openatv-bootlogo - 2.0-r40 - 2.0-r41
    root@dm8000:~# opkg upgrade
    Upgrading openatv-bootlogo on root from 2.0-r40 to 2.0-r41...
    Downloading http://feeds.mynonpublic.com/3.0/dm8000/dm8000/openatv-bootlogo_2.0-r41_dm8000.ipk.
    mount: mounting mtd:boot partition on /boot failed: No such file or directory
    Collected errors:
     * pkg_run_script: package "openatv-bootlogo" preinst script returned status 255.
     * preinst_configure: Aborting installation of openatv-bootlogo.
    root@dm8000:~#
    Wass kann ich magen um dad neue bootlogo zu installieren?

    Danke,

    Adri.

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    25.10.2013
    Ort
    Amsterdam
    Beiträge
    163
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    DM7080HD
     
     
    Box 2:
    DM8000 HD PVR
     
     
    Das probleem is vielleicjht in 'oe-alliance-core/recipes-distros/openatv/bootlogo/openatv-bootlogo.bb', das function pkg_preinst().
    Es versucht '/boot' zu mounten, aber das is nicht moglich fur een DM8000!
    Kann das viellicht geandert werden?

  3. #3
    Mitglied
    Registriert seit
    29.10.2013
    Beiträge
    35
    Total Downloaded
    40,0 KB
    Total Downloaded
    40,0 KB
    ReceiverDankeAktivitäten
    Box 1:
    DM8000-HD
     
     
    Versuchen Sie dieses, hier ist es ein OpenPLi Bild. Aber das kann auch offen ATV
    Ein altes Bild auf ihm am 28.05.2012 gestellt, aber das Logo ist nicht schön.
    Jetzt habe ich das Bild aus 12-09-2012
    Dies ist der blaue PLi Boot-Logo (ohne der ganzen Welt), die in / usr / share befindet.
    Im Verzeichnis / boot sehen Sie in diesem Bild 12-09-2012 keine Staus.
    Geben Sie den Telnet-Befehl: mount-t Jffs2 / dev/mtdblock2 / Boot
    Zurück zum Verzeichnis / boot und es gibt diese Dateien und symbolischen Links:
    backdrop.mvi -> / boot / bootlogo.mvi
    bootlogo.mvi -> / usr / share / bootlogo.mvi
    bootlogo_wait.mvi -> / boot / bootlogo.mvi
    vmlinux -> vmlinux-3.2-dm8000
    autoexec.bat
    autoexec_dm8000.bat
    vmlinux-3.2-dm8000.gz
    bootlogo-dm8000.jpg
    Geändert von lk1zhm (03.02.2014 um 09:26 Uhr)


Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:27 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com