Thanks Thanks:  2
Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 47
  1. #11
    Dr.Dream
    Gast
    So, hab das Problem lösen können. Habe die Datei " wpa_supplicant.wlan0.conf " im Ordener " etc " gefunden und editiert danach ging die Box gleich Online.



    #WPA Supplicant Configuration by enigma2
    ctrl_interface=/var/run/wpa_supplicant
    eapol_version=1
    fast_reauth=1
    ap_scan=1
    network={
    ssid="xxxxxx"
    scan_ssid=0
    key_mgmt=WPA-PSK
    proto=RSN
    pairwise=CCMP
    group=CCMP
    psk="xxxxxx"
    }

    •   Alt Advertising

       

  2. #12
    Mitglied Avatar von Agent
    Registriert seit
    10.11.2015
    Beiträge
    58
    Total Downloaded
    39,22 MB
    Total Downloaded
    39,22 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox DM8000HD PVR
     
     
    Auch bei mir funktioniert das W-Lan auf meiner DM8000 mit dem aktuellen 5.1 an einer Fritzbox 7490

    Wlan Problem mit Openatv 5.1-1_0_1_2ee3_441_1_c00000_0_0_0.jpg

    Ein generelle Problem kann es also nicht sein.

    Ich meine mich erinnern zu können das ich da ganz früher auch mal ein Problem hatte, als ich das Broadcasting meiner W-Lan SSID nicht aktiviert hatte, das Netzwerk also "versteckt" war.
    Damals noch mit einem original DMM Image... Evt. trifft das ja auch hier zu.

    Gruß Agent
    Geändert von Agent (26.11.2015 um 11:48 Uhr)

  3. #13
    Anfänger
    Registriert seit
    14.11.2015
    Beiträge
    26
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ich werde es alles nochmal neuflashen... bin leider die Woche nicht "vor Ort" gewesen... also erst am Wochenende komme ich dazu...

  4. #14
    Mitglied Avatar von Agent
    Registriert seit
    10.11.2015
    Beiträge
    58
    Total Downloaded
    39,22 MB
    Total Downloaded
    39,22 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox DM8000HD PVR
     
     

    Generelles Problem wenn die DM8000 über WiFi angeschlossen ist.

    Ich hänge mich jetzt mal hier ran, weil ich inzwischen der festen Überzeugung bin, dass Probleme mit der DM8000 gibt wenn sie über WiFi angeschlossen wird.
    Ob es jetzt ein Treiber Problem ist oder auf ein Problem im 5.1 Image wage ich nicht zu sagen. Das überlasse ich lieber denen die sich damit auskennen.

    Fakt ist, sobald über WiFi Daten auf die Box geschrieben werden, egal ob in den Flash oder auf die Platte, hängt sich die Box früher oder später komplett weg.
    All meine Problem die ich hier, hier und hier beschrieben habe, lösen sich komplett in Luft auf wenn ich die Box per Netzwerkkabel direkt an meinen Router hänge.
    Leider habe ich am Standort der Box kein LAN, sondern bin auf WiFi angewiesen.

    Generell scheint es nur Problem beim schreiben über WiFi zu geben, hunterladen von größeren Files von der Box (z.B. ein Iamge Backup oder Aufnahmen) klappen problemlos
    Also wenn ich Daten auf die Box kopiere, im Media Portal Filme schaue, oder per Picon Manager Downloads mache.
    Wenn ich mir z.B. einen Sender übers OpenWebif (perVLC) auf meinen Rechner streame läuft das stundenlang stabil.

    Wie gesagt, all das tritt nicht auf, sobald die Box direkt per Kabel angeschlossen ist.

    Ein flashen, egal ob mit oder oder Restore der Settings macht keinen Unterschied. Es ist auch egal ob ich das openatv-4.2-dm8000-20151127 nehme.
    Ob die Box per Wifi direkt an der FritzBox (7490) hänge oder an einen Repeater (FRITZ!WLAN Repeater 310) ebenfalls nicht.
    Auch ein Umbenennen der WiFi SSID (original Name hat ein - im Namen) auf einen simplen Namen (test) hilft nicht.
    Es macht auch keinen Unterschied ob ich im Image den Lan Adapter parallel zu WiFi aktiviere oder deaktiviere.

    Test halber, um einen Hardware defekt auszuschließen, habe ich mal das letzte aktuelle DMM Imge für die Box geflashed, per WiFi vrebunden, und dann kräftig
    Daten (wo es beim 5.1 Image garantiert immer knallt) auf die Box geschaufelt. Das ging absolut problemlos.

    Ich würde mich jetzt nicht freuen, wenn jemand die gleichen Probleme hat wenn seine Box per Wifi betrieben wird. Aber zumindest wüsste ich dann
    das ich nicht alleine bin. Deshalb wäre es toll wenn das jemand mal versuchen könnte mit seiner Box nachzuvollziehen.
    Evt. ist es ja wirklich nur ein Treiber Problem im 5.1er Image für die DM8000 und es ist bis jetzt nur noch nicht aufgefallen weil jeder die Box per Lankabel angeschlossen hat.

    Ich würde mich echt freuen wenn sich jemand dieses Problems annehmen könnte. Denn ich finde das OpenATV richtig richtig gut.

    Gruß Agent.
    Geändert von Agent (28.11.2015 um 13:54 Uhr)

  5. #15
    Mitglied Avatar von okmikel
    Registriert seit
    06.04.2013
    Beiträge
    64
    Total Downloaded
    16,55 MB
    Total Downloaded
    16,55 MB
    ReceiverDankeAktivitäten
    Hi,

    Zu deinem Problem direkt kann ich dir nicht weiterhelfen, aber einen Workaround hätt ich:

    Kauf dir einen "TP-Link TL-WR841N WLAN Router" (gibt's so ab 15€) und installiere darauf "Gargoyle" (https://www.gargoyle-router.com/).

    Den Router dann als Client-Bridge einrichten, dann kannst du deine Dreambox über LAN-Kabel anschließen.

    Gruß
    Mikel

  6. #16
    Anfänger
    Registriert seit
    14.11.2015
    Beiträge
    26
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Also ich habe heute das image vom 27.11. neugeflasht, und siehe da ich habe eine WLan-Verbindung... Ich weiß jetzt nicht, was anders gelaufen ist, aber was zählt ist, dass ich endlich eine Verbindung habe!

    Vielleicht ist ja das neue Wlan-Kabel schuld...

  7. #17
    Mitglied Avatar von Agent
    Registriert seit
    10.11.2015
    Beiträge
    58
    Total Downloaded
    39,22 MB
    Total Downloaded
    39,22 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox DM8000HD PVR
     
     
    @okmikel,

    Tatsächlich hatte ich auch schon an so eine Lösung gedacht, aber lieber wäre es mir wirklich wenn es auch so funktionieren würde.
    Mal sehen vielleicht guckt hier ja auch noch einer der Gurus dauf. @Captain hat ja glaube ich auch noch eine DM8000.

    @ip_gr,
    jetzt wo dein W-Lan läuft, magst du nicht mal testen wie sich das bei dir verhält wenn du größer Datenmengen auf die Box schiebst?!
    Vorzugsweise z.B. Picons in den Flaschscpeicher..... das ist bei mir ein Garant für einen sicheren Crash.

    Gruß Agent

    Edit: gerade mal meinen Beitrag oben editiert, weil ich es just auch nochmal mit der openatv-4.2-dm8000-20151127 getestet habe, ohne Einstellungen zurück zu holen.... gleiches Problem
    Geändert von Agent (28.11.2015 um 13:55 Uhr)

  8. #18
    Anfänger
    Registriert seit
    14.11.2015
    Beiträge
    26
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    also im moment brauch ich nicht mal ne große menge rüberzuschieben... es reicht eine ftp-verbindung aufzubauen dann friert alles ein... entweder ich habe mein image zerschossen oder keine ahnung!

    Mit normalen LAN-Verbindung habe ich das nicht!

  9. #19
    Mitglied Avatar von Agent
    Registriert seit
    10.11.2015
    Beiträge
    58
    Total Downloaded
    39,22 MB
    Total Downloaded
    39,22 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox DM8000HD PVR
     
     
    Deckt sich mir meiner Erfahrung. ...
    Der Versuch während des Bootvorgang eine FTP Session aufzubauen bewirkt das gleiche.
    Einen komplett Freeze.

    Nicht das ich mich jetzt freue das es dir genau so geht. Aber vielleicht hört ja jetzt einer der Mods das doppelte flehen. ....

    Gesendet von meinem GT-I9515 mit Tapatalk
    Geändert von Agent (29.11.2015 um 18:37 Uhr)

  10. #20
    Anfänger
    Registriert seit
    14.11.2015
    Beiträge
    26
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Nun ja, zumindest lässt sich das reproduzieren... Das macht ein fixen schon leichter
    Sollte man das nicht in "Openatv 5.1 Rückmeldungen "-Rubrik schreiben? Keine Ahnung wie das hier im Forum gehandelt wird...


Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 15:05 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com