Thanks Thanks:  0
Ergebnis 1 bis 3 von 3
  1. #1
    Anfänger
    Registriert seit
    12.05.2013
    Beiträge
    27
    Total Downloaded
    5,34 MB
    Total Downloaded
    5,34 MB
    ReceiverDankeAktivitäten

    PlugIn installieren nicht möglich

    Hi all,

    Ich habe hier zwei Dream 800 die ich flashen sollte. Ursprünglich komme ich von den VU-Boxen.

    Jetzt wollt ich auch das OpenATV Image flashen, das habe ich auch. Allerdings kann ich jetzt keine Erweiterungen downloaden.,
    Alles funktioniert, die Erweiterungen werden auch online gefunden und angezeigt, aber wenn ich sie installeren will, dann kommt bei jedem PlugIn "Failed to download..."
    Am Schluss kommt dann noch die Meldung: "Perhaps you need to run 'opkg update'

    Das habe ich via Telnet auch gemacht, dann sieht das so aus...


    Welcome to openATV for dm800
    openatv 3.0 dm800




    dm800 login: root
    root@dm800:~# opkg update
    Package cget version 1.2.98-r3 has no valid architecture, ignoring.
    Package cherokee version 1.2.98-r3 has no valid architecture, ignoring.
    Package cherokee-systemd version 1.2.98-r3 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-aspectratioswitch version 0.8 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-autobouquets-e2 version 201303010205-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-automatic-fullbackup version 2.5 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-bildonline version 2.8rc4 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-bluray version 1.1rc1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-boblight-enigma2 version 0.7r7_Beta has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-buliticker version 1.3 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-burnseries version 0.4_r01 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-chefkoch version 1.1rc1 has no valid architecture, ignoring.
    has no valid architecture, ignoring.ic_streamer version 0.7.2
    Package enigma2-plugin-extensions-digitalfernsehen version 0.8 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-dreamexplorer version 7.4-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-dvboptions version 0.4f has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-facebook version 0.6 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-focusonline version 0.7rc5 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-googlenewsreader version 1.0 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-ihad version 1.3 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-jobmanager version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-kicker version 2.9rc4 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-kinokiste version 0.3 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-livefootball version 4.4 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-mediatomb version 0.12.1-r3 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-moviebrowser version 2.2rc4 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-moviestream version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-mp3browser version 0.5 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-msnwetter version 0.6rc1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-mtv version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-musicstream version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-muzutv version 1.0rc4 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-myvideoplus version 1.0-r0 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-neutrinohd2 version svn1218-r47.10 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-pluginhider version 3.999+git4368+00d1c23-r0 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-pornkiste version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-radiode version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-rtlnowplus version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-screengrabber version 2.1a has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-songs-to version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-spiegelonline version 2.3 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-spinnerselector version 2.0r5 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-sportmax version 1.2 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-thetvdb version 0.7-20120607-r1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-tmbd version 4.0-rc7 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-tmdbinfo version 1.0-20120508-r2 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-translator version 0.5 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-transmission version 2.76-r13884 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-tvspielfilm version 5.5rc2 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-verkehrsinfo version 0.6 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-vuplusforum version 0.6rc2 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-wikipedia version 1.8rc1 has no valid architecture, ignoring.
    Package enigma2-plugin-extensions-zdfnewmediathek version 1.3rc3 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-default-hd-brown version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-default-hd-green version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-default-hd-grey version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-default-hd-red-dark version 0.1 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-lava-pmod version 0.5 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-metrixhd-mod-by-binicknich version 0.9.4 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-nobile-mod-by-satinfo version 0.4r9 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-nobile-pmod version 0.7 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-om-black version 1.2 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-om-whiteline version 1.0 has no valid architecture, ignoring.
    Package enigma2-plugin-skins-wi01hd version 0.1-r01 has no valid architecture, ignoring.
    Package graphlcd-base version git113+6bbc07e-r6 has no valid architecture, ignoring.
    Package graphlcd-base version git115+aa57a08-r6 has no valid architecture, ignoring.
    Package graphlcd-base version git119+281feef-r6 has no valid architecture, ignoring.
    Package gst-ffmpeg version 0.10.13.1+git1+0b69946d8fc489154d568997543967a276c 939cf-r0 has no valid architecture, ignoring.
    Package gst-plugins-good-flv version 0.10.31-r2 has no valid architecture, ignoring.
    Package libcherokee-base0 version 1.2.98-r3 has no valid architecture, ignoring.
    Package libcherokee-client0 version 1.2.98-r3 has no valid architecture, ignoring.
    Package libcherokee-server0 version 1.2.98-r3 has no valid architecture, ignoring.
    Package libgsm1 version 1.0.12-r1 has no valid architecture, ignoring.
    Package libmysqlclient16 version 5.1.40-r7 has no valid architecture, ignoring.
    Package libpcre0 version 8.21-r1 has no valid architecture, ignoring.
    Package libpcrecpp0 version 8.21-r1 has no valid architecture, ignoring.
    Package libpcreposix0 version 8.21-r1 has no valid architecture, ignoring.
    Package libschroedinger-1.0-0 version 1.0.9-r1.0 has no valid architecture, ignoring.
    Package php version 5.3.6-r0.0 has no valid architecture, ignoring.
    Package php-cgi version 5.3.6-r0.0 has no valid architecture, ignoring.
    Package php-cli version 5.3.6-r0.0 has no valid architecture, ignoring.
    Package php-pear version 5.3.6-r0.0 has no valid architecture, ignoring.
    Package python-simplejson version 2.2.1-r1 has no valid architecture, ignoring.
    Package python-twisted-web version 12.0.0-r2 has no valid architecture, ignoring.
    Package enigma2-plugin-softcams-oscam version 8608-r01 has no valid architecture, ignoring.
    Downloading http://feeds.mynonpublic.com/3.0/dm8...ty/Packages.gz.
    wget: bad address 'feeds.mynonpublic.com'
    Downloading http://feeds.mynonpublic.com/3.0/dm800/all/Packages.gz.
    wget: bad address 'feeds.mynonpublic.com'
    Downloading http://feeds.mynonpublic.com/3.0/dm8...00/Packages.gz.
    wget: bad address 'feeds.mynonpublic.com'
    Downloading http://feeds.mynonpublic.com/3.0/dm8...nf/Packages.gz.
    wget: bad address 'feeds.mynonpublic.com'
    Downloading http://enigma2.world-of-satellite.co...am/Packages.gz.
    wget: bad address 'enigma2.world-of-satellite.com'
    Downloading http://secret.mynonpublic.com/Packages.gz.
    wget: bad address 'secret.mynonpublic.com'
    Collected errors:
    * opkg_download: Failed to download http://feeds.mynonpublic.com/3.0/dm8...ty/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://feeds.mynonpublic.com/3.0/dm800/all/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://feeds.mynonpublic.com/3.0/dm8...00/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://feeds.mynonpublic.com/3.0/dm8...nf/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://enigma2.world-of-satellite.co...am/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://secret.mynonpublic.com/Packages.gz, wget returned 1.

    Das geflashte Image ist dieses hier "openatv-3.0-dm800-20130807".
    Ich komme nicht mehr weiter...

    Weiss jemand Bescheid? Vielen Dank.

    Grüsse


    JJ

    •   Alt Advertising

       

  2. #2
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.766
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    von mir aus geht es versuche es einfach später noch mal

  3. #3
    Anfänger
    Registriert seit
    12.05.2013
    Beiträge
    27
    Themenstarter
    Total Downloaded
    5,34 MB
    Total Downloaded
    5,34 MB
    ReceiverDankeAktivitäten
    Ich glaube, ich habe herausgefunden, dass es nur auf der Box nicht ging bei welcher ich gleich nach dem ersten booten alle Packages updated habe.
    Bei der zweiten Box habe ich das nicht gemacht und da konnte ich die PlugIns installieren. Aber auch dabei kam bei den meisten Feeds die "Failed to download..." Meldung...

    Hab jetzt die erste Box nochmal geflasht ohne Updates zu machen und da ging es jetzt auch... Komisch.

    JJ


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:47 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com