Thanks Thanks:  2
Ergebnis 1 bis 9 von 9
  1. #1
    Anfänger
    Registriert seit
    19.10.2017
    Beiträge
    5
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Nach Flashvorgang kein Zugriff auf die Box möglich

    Hi,
    ich habe vorhin per Webbrowser das Image openatv-6.2-dm500hd-20190511.zip aus der Database geflasht. Leider bootet das Image unvollständig, es hängt sich im Bootvorgang auf.
    Daraufhin wollte ich per Webbrowser ein anderes Image flashen, was aber leider nicht möglich ist, da der Webbrowser unerklärlicherweise nicht mehr funktioniert. Die Box wird in beiden Fällen auch im Netzwerk ( DHCP) nicht mehr erkannt.
    Was kann man versuchen, bin ziemlich ratlos.

    mfG Stefan

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.007
    Total Downloaded
    593,12 MB
    Total Downloaded
    593,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Ein DreamOS wrd sich IMMER per WebIF flashen lassen müssen. Sonst wäre die Box ja defekt.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Anfänger
    Registriert seit
    19.10.2017
    Beiträge
    5
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi,
    es kommt einfach kein Netzwerk mehr, obwohl beim Einstecken des Netzwerkabels die Diode aufblinkt. Auch mit DreamUp ohne Netzwerk lässt die Box sich nicht flashen, da hängt sie sich immer bei der Prüfsummenberechnung auf. Komisch das sie aber noch das Image bootet, wo sie sich dann aufhängt. Beim dem Versuch über den Browser zu flashen sieht man nach loslassen der Standby Taste für einen sehr kurzen Moment einen Bruchteil des Startbildes des zuvor geflashten Images, dann geht leider nichts mehr. Schaut man im Router die Geräte nach, welche im Netzwerk gelistet werden, ist es nicht dabei. Als wenn das zuvor geflashte Image alles " blockieren " würde.

  4. #4
    Anfänger
    Registriert seit
    22.04.2019
    Beiträge
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Stefan_Star Beitrag anzeigen
    Hi,
    es kommt einfach kein Netzwerk mehr, obwohl beim Einstecken des Netzwerkabels die Diode aufblinkt. Auch mit DreamUp ohne Netzwerk lässt die Box sich nicht flashen, da hängt sie sich immer bei der Prüfsummenberechnung auf. Komisch das sie aber noch das Image bootet, wo sie sich dann aufhängt. Beim dem Versuch über den Browser zu flashen sieht man nach loslassen der Standby Taste für einen sehr kurzen Moment einen Bruchteil des Startbildes des zuvor geflashten Images, dann geht leider nichts mehr. Schaut man im Router die Geräte nach, welche im Netzwerk gelistet werden, ist es nicht dabei. Als wenn das zuvor geflashte Image alles " blockieren " würde.
    wenn du dreamup via usb verwendet hast dann hast du ja das passende mini-usb kabel; verbinde das mal mit minicom und poste
    den output nach dem aufdrehen der box; dort gibt es debugmeldungen vom bootloader und vom kernel

  5. Thanks Stefan_Star bedankten sich
  6. #5
    Anfänger
    Registriert seit
    19.10.2017
    Beiträge
    5
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi,
    minicom wird von linux verwendet, leider habe ich nur Win10 Syteme zur Verfügung. Gibt es da auch eine Möglichkeit ?

  7. #6
    Anfänger
    Registriert seit
    19.10.2017
    Beiträge
    5
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi,
    ich habe unter Windows mittels Hyperterminal eine Verbindung zur Dreambox aufbauen können. Vielleicht kann jemand mit dem .sh File etwas anfangen und mir erklären ob noch etwas zu retten ist. VG
    Angehängte Dateien Angehängte Dateien

  8. #7
    Anfänger
    Registriert seit
    22.04.2019
    Beiträge
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    putty läuft unter windows und kann auch die serielle schnittstelle ansprechen und logging in ein file machen

    das ht habe ich nur unter kunstgriffen öffnen können, es scheint aber das dort nur der inhalt der laufenden
    box zu sehen ist; also der teil vom power-on und boot fehlt

    also mit putty verbinden, com port und baudrate einstellen
    dann die box abdrehen und mit front taste gehalten aufdrehen

    log posten

  9. Thanks Stefan_Star bedankten sich
  10. #8
    Senior Mitglied Avatar von satfreund
    Registriert seit
    17.08.2016
    Ort
    Kreis Minden-Lk
    Beiträge
    1.071
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000 + 800se openatv 6.2
     
     
    Box 2:
    XTREND ET-6500 openatv 6.3
     
     
    Box 3:
    2 x AX HD51 4k OATV 6.3 Sat + DVB-C/T
     
     
    Box 4:
    INTEL NUC5CPYH + KODI 18.2 Leia
     
     
    ...learning by doing + probieren geht über studieren + es ist noch kein meister vom himmel gefallen

    Astra 1KR/1L/1M/1N at 19.2°E ,
    Hotbird 13B/13C/13E at 13.0°E , Astra 3B at 23.5°E , Astra 2E/2F/2G at 28.2°E , Eutelsat 9B & Ka-Sat 9A at 9.0°E

  11. #9
    Anfänger
    Registriert seit
    19.10.2017
    Beiträge
    5
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo 500er,

    ich bedanke mich für deine 1A Hilfestellung. Ich hatte die Box mit Putty verbunden aber nie mit gedrückter Fronttaste eingeschaltet. Nachdem ich das endlich mal kapiert habe, wurde mir das Bios der Dreambox angezeigt und letzendlich konnte ich sie auch wieder flashen.

    Tausend Dank nochmal !!!


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:12 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com