Seite 7 von 9 ErsteErste ... 56789 LetzteLetzte
Ergebnis 61 bis 70 von 81
  1. #61
    Senior Mitglied
    Registriert seit
    11.06.2016
    Beiträge
    124
    Thanks (gegeben)
    0
    Thanks (bekommen)
    19
    Total Downloaded
    1,01 MB
    Total Downloaded
    1,01 MB
    ReceiverDankeAktivitäten
    So, habe jetzt auch so ein Teil. satipclient geht leider nicht. Kommt lapidar die Meldung "no vtuner found".

    Gruß
    TOM

    hier mal ein Debug-Output des Clients bei vorhandener /etc/vtuner.conf:

    Code:
    [2036 ../git/option.cpp   :  44][dump                     ]      debug: [0] tuner type : satip_client, ip : 192.168.0.205, fe_type : 0
    [2036 ../git/option.cpp   :  31][optParser                ]      debug: 1 Satip configuration loaded..
    [2036 ../git/manager.cpp  :  32][sessionManager           ]      debug: Create resource manager.
    [2036 ../git/manager.cpp  :  58][satipStart               ]      debug: try connect : [0] type : satip_client, ip : 192.168.0.205, fe_type : 0
    [2036 ../git/session.cpp  :  45][satipSession             ]      debug: Create SESSION.(host : 192.168.0.205, rtsp_port : 554, fe_type : 0
    [2036 ../git/vtuner.cpp   :  42][satipVtuner              ]      debug: Create SATIP VTUNER.
    [2036 ../git/vtuner.cpp   :  93][openVtuner               ]      debug: Allocate vtuner failed!
    [2036 ../git/vtuner.cpp   :  47][satipVtuner              ]      error: vtuner control failed
    [2036 ../git/rtp.cpp      :  51][satipRTP                 ]      debug: Create RTP.
    [2036 ../git/rtp.cpp      : 129][openRTP                  ]       info: RTP PORT : 45384, RTCP PORT : 45385
    [2036 ../git/rtsp.cpp     :  56][satipRTSP                ]      debug: Create RTSP. (host : 192.168.0.205, port : 554, rtp_port : 45384)
    [2036 ../git/timer.cpp    :  51][create                   ]      debug: satipTimer::create timer reset connect
    [2036 ../git/timer.cpp    :  45][dump                     ]      debug: TIMER DUMP : -1224194697 (inactive)
    [2036 ../git/timer.cpp    :  57][create                   ]      debug: satipTimer::create end.
    [2036 ../git/timer.cpp    :  51][create                   ]      debug: satipTimer::create timer keep alive message
    [2036 ../git/timer.cpp    :  45][dump                     ]      debug: TIMER DUMP : -1224194697 (inactive)
    [2036 ../git/timer.cpp    :  45][dump                     ]      debug: TIMER DUMP : -1224194697 (inactive)
    [2036 ../git/timer.cpp    :  45][dump                     ]      debug: TIMER DUMP : 1390112854 (inactive)
    [2036 ../git/timer.cpp    :  57][create                   ]      debug: satipTimer::create end.
    [2036 ../git/rtsp.cpp     :  75][resetConnect             ]      debug: resetConnect
    [2036 ../git/rtsp.cpp     : 840][stopTimerResetConnect    ]      debug: stopTimerResetConnect
    [2036 ../git/rtsp.cpp     : 852][stopTimerKeepAliveMessage]      debug: stopTimerKeepAliveMessage
    [2036 ../git/manager.cpp  :  73][satipSessionCreate       ]      debug: Session init failed!
    [2036 ../git/session.cpp  :  60][~satipSession            ]      debug: Destruct SESSION.
    [2036 ../git/rtsp.cpp     :  68][~satipRTSP               ]      debug: Destruct RTSP.
    [2036 ../git/rtp.cpp      :  60][~satipRTP                ]      debug: Destruct RTP.
    [2036 ../git/vtuner.cpp   :  55][~satipVtuner             ]      debug: Destruct SATIP VTUNER.
    [2036 ../git/config.cpp   :  49][~satipConfig             ]      debug: Destruct satipConfig.
    Geändert von tom_63 (31.12.2017 um 15:23 Uhr)

    •   Alt Advertising

       

  2. #62
    Senior Mitglied
    Registriert seit
    11.06.2016
    Beiträge
    124
    Thanks (gegeben)
    0
    Thanks (bekommen)
    19
    Total Downloaded
    1,01 MB
    Total Downloaded
    1,01 MB
    ReceiverDankeAktivitäten
    Es gibt bei mir massive Probleme mit der Synchronität zwischen Bild und Ton. Bin gestern extra nochmal auf 6.1 zurück, habe aber auch dort festgestellt, dass der Ton sehr stark hinter dem Bild "herhinkt".

  3. #63
    Avatar von vinne
    Registriert seit
    06.04.2013
    Beiträge
    1.567
    Thanks (gegeben)
    836
    Thanks (bekommen)
    533
    Total Downloaded
    2,47 MB
    Total Downloaded
    2,47 MB
    ReceiverDankeAktivitäten
    Stimmt , mal abwarten , wird hoffentlich gefixt

    Gesendet von meinem SM-G935F mit Tapatalk

  4. #64
    +Plugin-Feed-Supporter+ Avatar von Apachi70
    Registriert seit
    06.04.2013
    Ort
    OpenATV
    Beiträge
    1.425
    Thanks (gegeben)
    414
    Thanks (bekommen)
    709
    Total Downloaded
    655,77 MB
    Total Downloaded
    655,77 MB
    ReceiverDankeAktivitäten
    Es wird dran gearbeitet bisschen gedulden

  5. #65
    Anfänger Avatar von marokide
    Registriert seit
    26.03.2015
    Ort
    RLP
    Beiträge
    14
    Thanks (gegeben)
    8
    Thanks (bekommen)
    16
    Total Downloaded
    220,3 KB
    Total Downloaded
    220,3 KB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    Box 2:
    Anadol Eco 4k
     
     
    Box 3:
    Dinobot 4k
     
     
    Box 4:
    LX3
     
     
    Box 5:
    3038
     
     
    Geh mal auf die SD Sender. Da klappt es.
    Ist natürlich keine Dauerlösung

  6. #66
    Mitglied
    Registriert seit
    04.12.2017
    Beiträge
    71
    Thanks (gegeben)
    15
    Thanks (bekommen)
    7
    Total Downloaded
    31,66 MB
    Total Downloaded
    31,66 MB
    ReceiverDankeAktivitäten
    Bilder der Retail Box und erste InfosBilder der Retail Box und erste Infos

  7. #67
    Avatar von vinne
    Registriert seit
    06.04.2013
    Beiträge
    1.567
    Thanks (gegeben)
    836
    Thanks (bekommen)
    533
    Total Downloaded
    2,47 MB
    Total Downloaded
    2,47 MB
    ReceiverDankeAktivitäten
    gerade den neuen Hsk wizard installiert ,läuft tadellos

  8. #68
    Senior Mitglied
    Registriert seit
    11.06.2016
    Beiträge
    124
    Thanks (gegeben)
    0
    Thanks (bekommen)
    19
    Total Downloaded
    1,01 MB
    Total Downloaded
    1,01 MB
    ReceiverDankeAktivitäten
    Satipclient geht mit dem Image von heute noch nicht

  9. #69
    Senior Mitglied Avatar von x-man
    Registriert seit
    07.04.2013
    Beiträge
    211
    Thanks (gegeben)
    50
    Thanks (bekommen)
    20
    Total Downloaded
    1,89 MB
    Total Downloaded
    1,89 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51
     
     
    Box 2:
    Edision OS Mio 4K
     
     
    Box 3:
    Dinobot 4K
     
     
    Box 4:
    Zgemma H5
     
     
    Bis heute meine Tivusat karte wird immer noch nicht von der Cardreader gelesen...alles ausprobiert, Chip nach unten, Chip nach oben ...natürlich mit den richtigen Einstellungen trotzdem zeigt mir..(READER DEVICE ERROR ) ( Mut@nt HD51 Einstellungen für Tivusat Karte 183D übernommen )
    Ist der Cardreader Treiber von der Dinobot4K noch nicht aktuell!!??
    Angehängte Dateien Angehängte Dateien
    Geändert von x-man (20.01.2018 um 19:21 Uhr)

  10. #70
    Anfänger
    Registriert seit
    16.11.2017
    Beiträge
    3
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von x-man Beitrag anzeigen
    Bis heute meine Tivusat karte wird immer noch nicht von der Cardreader gelesen...alles ausprobiert, Chip nach unten, Chip nach oben ...natürlich mit den richtigen Einstellungen trotzdem zeigt mir..(READER DEVICE ERROR ) ( Mut@nt HD51 Einstellungen für Tivusat Karte 183D übernommen )
    Ist der Cardreader Treiber von der Dinobot4K noch nicht aktuell!!??
    Ich habe das gleiche Problem mit Kartenlesungen


Seite 7 von 9 ErsteErste ... 56789 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:19 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com