Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21
  1. #1
    Anfänger
    Registriert seit
    07.05.2019
    Beiträge
    1
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Kann Enigma2 nicht mehr starten

    Hallo
    mein Dinobot 4K plus startet nicht mehr mit Enigma 2 .
    Android funktioniert.
    Habe OpenAtv 6.3 manuell geflasht ohne Probleme nur nachdem Start bleibt es bei E2 stehen .

    komme nicht mehr weiter bitte um Hilfe .

    danke schonmal in voraus

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    14.12.2018
    Beiträge
    97
    Thanks (gegeben)
    112
    Thanks (bekommen)
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Dann poste den errorlog hier.

    Kristallkugeln sind aus.

  3. #3
    Anfänger
    Registriert seit
    15.09.2015
    Beiträge
    2
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo und Hilfe :-D

    Ich habe die Box neu und soeben das aktuelle Image geflasht. Box hat im Anschluss rebootet und auf Android gestartet. Eine Wechsel auf E2 bzw. E2 aus dem Menu starten gelingt jedoch nicht. Display zeigt E2 an, es passiert nur nichts. Bleibt im Auswahlmenu hängen und reagiert auch auf keine Taste mehr.
    Was habe ich falsch gemacht?
    Bitte um Rat...

    VG
    Geändert von Maxxikosy (12.09.2019 um 22:52 Uhr)

  4. #4
    Anfänger
    Registriert seit
    06.10.2019
    Beiträge
    9
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dinobot 4K+
     
     
    Hallo Maxxikosy

    Soeben das gleiche passiert wie du....ich kann die Box nicht auf E2 starten, aber Android geht.
    Habe soeben versucht E2 zu flashen mit OATV 6.3 über USB stick, leider erfolglos...

    Hast du da eine Lösung gefunden?

  5. #5
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    13.080
    Thanks (gegeben)
    689
    Thanks (bekommen)
    18344
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    flash openatv mit taste grün wenn menu steht im display geht das noch oder wurde das gemacht

    dafür aktuelles openatv von hier laden und auf usb stick entpacken vorab


    openATV we are open Source

    Boykott GPL violator

  6. Thanks Filemon bedankten sich
  7. #6
    Anfänger
    Registriert seit
    06.10.2019
    Beiträge
    9
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dinobot 4K+
     
     
    Zitat Zitat von Captain Beitrag anzeigen
    flash openatv mit taste grün wenn menu steht im display geht das noch oder wurde das gemacht

    dafür aktuelles openatv von hier laden und auf usb stick entpacken vorab
    Hallo Captain

    ich habe das Image 6.3 von hier -> link

    -> USB formatiert FAT32
    -> Datei entpackt "dinobot" auf dem Stick kopiert
    -> Gerät "OFF" -> USB Stick drin -> Gerät "ON" -> gewartet bis auf dem LCD "Menu" kommt und danach die "grüne Taste".

    Bemerkungen: auf dem Gerät LCD steht "updt" und es passiert scheinbar was (USB LED leuchtet, aber auf dem Bildschirm sieht man keine Balken über den Installationsverlauf). Das Gerät rebootet und man ist im Dual-Boot Menu.
    Wählt man Blau, sieht man auf dem LCD des Geräts "E2" dann schaltet sich aber das "LCD" aus und man sieht im Hintergrund ein grünes LED leuchten.

    Power off - power on -> wählt man Android, funktioniert alles.

    Danke für die Unterstützung.


    Erweiterung:
    Das Problem ist aufgetaucht, nachdem ich folgende bootvideo-openatv-bb-8-v2-final-version_1.0_all.ipk von MADOSS #POST 463 installiert habe.
    Geändert von Filemon (09.10.2019 um 11:21 Uhr)

  8. #7
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    4.601
    Thanks (gegeben)
    658
    Thanks (bekommen)
    1170
    Total Downloaded
    14,12 MB
    Total Downloaded
    14,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H9.Twin
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    AX HD60
     
     
    Probiere einen anderen USB-Stick und auch ein anderes neu heruntergeladenes Image.
    ______________________
    Hans

    Dinobot 4k, Edision Optimuss OS1+, Edision OS nino pro, Spycat, Zgemma H5.2S
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  9. Thanks Filemon bedankten sich
  10. #8
    Anfänger
    Registriert seit
    06.10.2019
    Beiträge
    9
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dinobot 4K+
     
     
    Zitat Zitat von zeini Beitrag anzeigen
    Probiere einen anderen USB-Stick und auch ein anderes neu heruntergeladenes Image.
    3 verschiedene Sticks probiert....sogar die dinoboot (backup original) imageversion (Auslieferungszustand - hatte ich gerade am Anfang gemacht gehabt)


    Nachtrag: foto hinzugefügt -> Status der Box nach E2 - boot
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Kann Enigma2 nicht mehr starten-after_e2-boot.jpg  
    Geändert von Filemon (09.10.2019 um 11:36 Uhr)

  11. #9
    Mitglied Avatar von birali
    Registriert seit
    13.08.2014
    Beiträge
    57
    Thanks (gegeben)
    64
    Thanks (bekommen)
    10
    Total Downloaded
    481,8 KB
    Total Downloaded
    481,8 KB
    ReceiverDankeAktivitäten
    Box 1:
    U5pvrDelux
     
     
    Box 2:
    Dinobot4K+
     
     
    Box 3:
    GB QuadPlus
     
     
    Box 4:
    WeTekPlay2
     
     
    Box 5:
    WeTekPlay
     
     
    follow descriptions step by step....Thanks Johnny64

    "Dinobot boxes can use online update for all the images support. In case of major update that requires re-flash of SD card, please follow the following steps:

    1. Download image, for example from OpenATV nightly build
    2. Unzip the file and get /dinobot
    3. Copy /dinobot to USB stick root
    4. Insert USB stick to Dinobot boxes to USB 2.0 connectors
    4.Put the SD back in place!
    5. Power box on
    6. Press GREEN button when display shows 'MENU'
    7. Display will show 'UPDT'
    8. Box reboots by itself"

  12. Thanks Filemon bedankten sich
  13. #10
    Anfänger
    Registriert seit
    06.10.2019
    Beiträge
    9
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dinobot 4K+
     
     
    Zitat Zitat von birali Beitrag anzeigen
    follow descriptions step by step....Thanks Johnny64

    "Dinobot boxes can use online update for all the images support. In case of major update that requires re-flash of SD card, please follow the following steps:

    1. Download image, for example from OpenATV nightly build
    2. Unzip the file and get /dinobot
    3. Copy /dinobot to USB stick root
    4. Insert USB stick to Dinobot boxes to USB 2.0 connectors
    4.Put the SD back in place!
    5. Power box on
    6. Press GREEN button when display shows 'MENU'
    7. Display will show 'UPDT'
    8. Box reboots by itself"
    Thanks for feedback!
    Not being able to entering in E2 it's getting complicated to update online.
    Box is preinstalled with OpenATV in the flash. -> so no SD card
    I also tried with an SD card in the hope that a bootable SD-Image would be generated and do the workaround - but not

    OpenATV 6.3 looks to me, that it's a nightly build...thus it works stable (worked in my case).
    Before I updated the box I checked which versions were online available for flashing. -> newest Version was 6.2
    So I downloaded from the link the 6.3 newest daterelease....procedure is the same as above described.

    Everything worked well so far with 6.3 until I decided to install the .ipk animation bootlogo from my previous poast.

    It looks to me, that the box is doing E2 boot-loop....internal green led is lighting and as far as I rember the internal green lights only when initalisation of box is ongoing.
    That the green led is continuosly lighting = my conlclusion.= loop


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:06 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 4,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com