Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21
  1. #11
    Anfänger
    Registriert seit
    06.05.2019
    Beiträge
    29
    Thanks (gegeben)
    0
    Thanks (bekommen)
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    green button also Dualboot hast du also dann gehe mal nach der Anleitung vor Part2: Prepare SD Card with openATV Image

  2. Thanks Filemon bedankten sich
    •   Alt Advertising

       

  3. #12
    Anfänger
    Registriert seit
    06.10.2019
    Beiträge
    9
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dinobot 4K+
     
     
    Ciao Ascorbyl
    Danke für den Tipp!
    ich werde mal ein Versuch starten -wäre noch zu wissen, wo die korrekten SD - *.img für die Box abgelegt sind. -> die Anleitujng verlinkt auf nightly openATV images (.zip) respektiv, die Konventionellen. Die Folgeprozedur ist eigentlich wie gehabt, mit einspielen der entpackten .unzip über USB wird die entsprechende Image und Kernel geflasht.

    Was ich immernoch nicht verstehe oder versuche zu verstehen ist, wie das Problem nach der bootlogo Installation passiert ist.
    Ich habe mir das init.h file von der .ipk angeschaut und "eigentlich" dürfte dies soweit passen oder zumindest nicht das Booting im E2 mode zerschiessen..

  4. #13
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    13.080
    Thanks (gegeben)
    689
    Thanks (bekommen)
    18344
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    Du hast auch eine Dinobot 4k Plus das steht auf der Front

    du kannst auch mal folgenden Ordner testen anstatt /Dinobot/u52 /E2/update auf dem usb Stick


    openATV we are open Source

    Boykott GPL violator

  5. #14
    Anfänger
    Registriert seit
    06.10.2019
    Beiträge
    9
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dinobot 4K+
     
     
    Zitat Zitat von Captain Beitrag anzeigen
    Du hast auch eine Dinobot 4k Plus das steht auf der Front

    du kannst auch mal folgenden Ordner testen anstatt /Dinobot/u52 /E2/update auf dem usb Stick
    öh? ich check's nicht...

    was kann ich testen?
    Also allfälligen images 6.3 auf stick habe ich probiert (auch die Beta 6.4) -> diese kommen als .zip unpack und dinobot verzeichnis auf leeres stick.
    U5 / U52 ist subfolder vom update Verzeichnis und wiederum ist in diesem das Kernel, image und rootfs (was E2) sein sollte.
    Mit der obigen beschriebenen Prozedur und Win32Disk wird nur die .img angenommen....das heisst ich müsste nur aus dem Verzeichnis U5 oder U52 (backup) die .img Datei nehmen und so updaten. -> was wiederum meiner Meinung nach "minor" flashing wäre

    "Gröberes" Flashing, würde sein, wenn Kernel, Img und E2 direkt geflasht werden....also so wie es standard beschrieben wird mit dem ganzen dinobot Ordner Struktur.
    Ob es von USB oder SD geflasht wird....ist doch egal, oder täusche ich mich?

    Weil ich die Box nicht über E2 starten kann, habe ich auch kein Zugriff über FTP.....somit sind allfällige Möglichkeiten eingeengt -> wenn beim Flashen wirklich nicht "alles" gelöscht / überschrieben wird.

    das ist zum davon-

  6. #15
    Anfänger
    Registriert seit
    06.05.2019
    Beiträge
    29
    Thanks (gegeben)
    0
    Thanks (bekommen)
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    selbst wenn du kein FTP Zugriff hast müsste die box auf deinem Computer in der Netzwerkumgebung drin sein dann kannste im Windows per explorer die ordnerstruktur bearbeiten und anschauen

  7. Thanks Filemon bedankten sich
  8. #16
    Anfänger
    Registriert seit
    06.10.2019
    Beiträge
    9
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dinobot 4K+
     
     
    Zitat Zitat von Ascorbyl Beitrag anzeigen
    selbst wenn du kein FTP Zugriff hast müsste die box auf deinem Computer in der Netzwerkumgebung drin sein dann kannste im Windows per explorer die ordnerstruktur bearbeiten und anschauen
    meinst du per Webif?

  9. #17
    Anfänger
    Registriert seit
    06.05.2019
    Beiträge
    29
    Thanks (gegeben)
    0
    Thanks (bekommen)
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Nein , im Windows 10 bei Dieser PC dann links im Kontexmenü hast du Auswahl der Festplatten oben und weiter unten in der Netzwerkumgebung müsste die Box drin stehn

  10. Thanks Filemon bedankten sich
  11. #18
    Anfänger
    Registriert seit
    06.10.2019
    Beiträge
    9
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dinobot 4K+
     
     
    Zitat Zitat von Ascorbyl Beitrag anzeigen
    Nein , im Windows 10 bei Dieser PC dann links im Kontexmenü hast du Auswahl der Festplatten oben und weiter unten in der Netzwerkumgebung müsste die Box drin stehn


    Die Box hat keinen Zugriff auf das Netzwerk...habe es sogar mit crossover-Kabel versucht....no chance.

    Hinten auf der Box gib's es ein "COM" Anschluss - es sieht aus wie eine AUX-Anschluss.
    Wofür ist dieser gedacht? Wäre es möglich über diese serielle Schnittstelle (falls es ein "COM"-Port ist) zu flashen?

    Glaub ich kauf mir'ne neue Kiste...

  12. #19
    Anfänger
    Registriert seit
    03.01.2019
    Beiträge
    7
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Habe das gleiche Problem, gibt es mittlerweile schon eine Lösung?
    I
    ch habe seit gestern ein sehr großes Problem. Die Box lies sich nicht mehr richtig steuern, keine USB erkennung usw mehr.
    Also Box aus versucht neu zu flashen aber ohne Erfolg.
    Jetzt geht gar nichts mehr. Wenn ich starte kommt das Auswahlmenü, Android kann ich starten aber E2 nicht.
    Also Image auf USB - start - grüne Taste- Update kommt im Display aber er scheint nichts zu finden.
    Nach 3 maligem neu erscheinen des Auswahlmenüs, startet die Box neu und wieder das gleiche.
    Im Display kommt Boot - E2 - dann ein grünes Lämpchen im Mini Display und das war es, kein Boot, kein Bild.
    Was kann ich noch tun?

    Danke LG

  13. #20
    Anfänger
    Registriert seit
    06.05.2019
    Beiträge
    29
    Thanks (gegeben)
    0
    Thanks (bekommen)
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    der COM Anschluss ist um eine serielle Verbindung mit dem PC aufzubauen und mit HI-Tool kannst du dann Software aufspielen bzw auch green button fixen usw


Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:13 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com