Thanks Thanks:  103
Seite 30 von 43 ErsteErste ... 20282930313240 ... LetzteLetzte
Ergebnis 291 bis 300 von 427
  1. #291
    Mitglied
    Registriert seit
    27.10.2013
    Beiträge
    65
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von WTE Beitrag anzeigen
    Kommt durch das pprint jetzt in download bereich ist.
    Sie mussen jetzt tun:

    root@cube:/# opkg install python-pprint

    Wann nicht klappt
    root@cube:/# opkg update
    root@cube:/# opkg install python-pprint
    Leider immer noch nicht :-(

    root@cube:/# opkg install /tmp/python*
    Installing python-pprint (2.7.3-r5.3) to root...
    Collected errors:
    * opkg_install_pkg: Package python-pprint md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package python-pprint.

    ----
    Auch hier:
    Unter V12 geht es.....
    Bekomme das AddOn unter V14 nicht zum laufen
    Geändert von Koschi (01.04.2014 um 08:43 Uhr)

    •   Alt Advertising

       

  2. #292
    Mitglied
    Registriert seit
    27.10.2013
    Beiträge
    65
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Noch eine Frage:
    Geht bei Euch unter V14 die App: XBMC Remote?
    Die app sieht die Box zwar, connected sich aber nicht....

    Habe gerade nochmal ein Image gebaut mit V12. Da geht die App sauber... Liegt also an V14.

    Habt Ihr Ideen? Bzw Könnt Ihr mal bei Euch testen?
    Geändert von Koschi (01.04.2014 um 07:52 Uhr)

  3. #293
    Avatar von vinne
    Registriert seit
    06.04.2013
    Beiträge
    899
    Total Downloaded
    2,47 MB
    Total Downloaded
    2,47 MB
    ReceiverDankeAktivitäten
    Burning series bringt Fehler , keine Server Verbindung

    Gesendet von meinem GT-I9300 mit Tapatalk

    Vu+ Solo4k
    Dream 900 UHD AX 4K HD51
    Opticum ODIN2Hybrid Edision Nino
    Octagon SF4008 4K SF98 Sf138
    Uncore Android Mediaplayer

  4. #294
    Mitglied
    Registriert seit
    27.10.2013
    Beiträge
    65
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Unter V12.... bekomme ich folgende fehler Meldung

    root@cube:/# opkg upgrade
    Upgrading xbmc on root from 12.0-r20-gitAUTOINC-efb5b33a92 to 14.0-r20-gitAUTOINC-13bd4890a5...
    Downloading http://flashimage.net/feeds/e2bmc/cu...armv7a-vfp.ipk.
    Installing libmicrohttpd (0.9.34-r0) to root...
    Downloading http://flashimage.net/feeds/e2bmc/cu...armv7a-vfp.ipk.
    Collected errors:
    * check_data_file_clashes: Package libmicrohttpd wants to install file /usr/lib/libmicrohttpd.so.10
    But that file is already provided by package * libmicrohttpd10

    Hat jemand eine Idee? ODer muss dass so?

  5. #295
    +Independent Advisor+
    Registriert seit
    17.06.2013
    Beiträge
    1.671
    Total Downloaded
    128,09 MB
    Total Downloaded
    128,09 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Koschi Beitrag anzeigen
    Leider immer noch nicht :-(

    root@cube:/# opkg install /tmp/python*
    Installing python-pprint (2.7.3-r5.3) to root...
    Collected errors:
    * opkg_install_pkg: Package python-pprint md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package python-pprint.

    ----
    Auch hier:
    Unter V12 geht es.....
    Bekomme das AddOn unter V14 nicht zum laufen
    Ja klar geht es nicht, weil sie nicht tun was gesagt ist
    Ich sagen das sie unter V14 mussen tun:

    root@cube:/# opkg update
    root@cube:/# opkg install python-pprint
    Sie tun
    root@cube:/# opkg install /tmp/python*
    !Deutsch ist nicht meine mutter sprache, so sprachfehler kann auftreten!

    HD51: 4K - KODI - QT5 SUPPORT
    TOP5: DM900HD 4K, Mut@nt/AX HD51 4K, AX Ultra 4K,
    Bre2ze4K, VU+ Ultimo 4K



  6. #296
    Avatar von Alex-2.5
    Registriert seit
    05.04.2013
    Beiträge
    1.070
    Total Downloaded
    16,41 MB
    Total Downloaded
    16,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    GigaBlue Quad+
     
     
    Box 3:
    GB IPBox
     
     
    Zitat Zitat von Koschi Beitrag anzeigen
    Unter V12.... bekomme ich folgende fehler Meldung

    root@cube:/# opkg upgrade
    Upgrading xbmc on root from 12.0-r20-gitAUTOINC-efb5b33a92 to 14.0-r20-gitAUTOINC-13bd4890a5...
    Downloading http://flashimage.net/feeds/e2bmc/cu...armv7a-vfp.ipk.
    Installing libmicrohttpd (0.9.34-r0) to root...
    Downloading http://flashimage.net/feeds/e2bmc/cu...armv7a-vfp.ipk.
    Collected errors:
    * check_data_file_clashes: Package libmicrohttpd wants to install file /usr/lib/libmicrohttpd.so.10
    But that file is already provided by package * libmicrohttpd10

    Hat jemand eine Idee? ODer muss dass so?
    Das ist wenn du von 12 auf 14 updaten willst.

    schau mal ein paar seiten (ich glaube 2) etwas weiter vorn hier im Beitrag da hab ich gepostet wie du es hinbekommst upzudaten.

    Das Update per GUI wird wohl noch gefixt.
    GB Quad + DVB-C (2x) | GB UE+ + DVB-C | GB Quad Plus (White Edition ) + DVB-C (2x)
    Mut@nt 2400 HD (testing xbmc - so far so good - very good)
    E2BMC D-Cube (great with OpenATV - unusable with XBMC)
    [SIGPIC][/SIGPIC]

  7. #297
    Mitglied
    Registriert seit
    27.10.2013
    Beiträge
    65
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von WTE Beitrag anzeigen
    Ja klar geht es nicht, weil sie nicht tun was gesagt ist
    Ich sagen das sie unter V14 mussen tun:

    root@cube:/# opkg update
    root@cube:/# opkg install python-pprint
    Sie tun
    root@cube:/# opkg install /tmp/python*
    Habe ich gemacht gehabt....

    xbmc_14.0-r20-gitAUTOINC-13bd4890a5_armv7a-vfp.ipk
    root@cube:/# opkg update
    Downloading http://flashimage.net/feeds/e2bmc/cube/all/Packages.gz.
    Inflating http://flashimage.net/feeds/e2bmc/cube/all/Packages.gz.
    Updated list of available packages in /var/lib/opkg/e2bmc-all.
    Downloading http://flashimage.net/feeds/e2bmc/cu...fp/Packages.gz.
    Inflating http://flashimage.net/feeds/e2bmc/cu...fp/Packages.gz.
    Updated list of available packages in /var/lib/opkg/e2bmc-armv7a-vfp.
    Downloading http://flashimage.net/feeds/e2bmc/cube/cube/Packages.gz.
    Inflating http://flashimage.net/feeds/e2bmc/cube/cube/Packages.gz.
    Updated list of available packages in /var/lib/opkg/e2bmc-cube.
    root@cube:/# opkg install python-pprint
    Package python-pprint (2.7.3-r5.3) installed in root is up to date.
    root@cube:/#

    Gibt mir aber einen Fehler.... "Voraussetzungen nicht gegeben"
    Wie bekomme ich den hiervon ein LOG?
    Geändert von Koschi (01.04.2014 um 11:38 Uhr)

  8. #298
    Mitglied
    Registriert seit
    27.10.2013
    Beiträge
    65
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Alex-2.5 Beitrag anzeigen
    Das ist wenn du von 12 auf 14 updaten willst.

    schau mal ein paar seiten (ich glaube 2) etwas weiter vorn hier im Beitrag da hab ich gepostet wie du es hinbekommst upzudaten.

    Das Update per GUI wird wohl noch gefixt.
    Danke... ich habe sowohl eine 12er als auch ein 14er Image fertig.... bei Beiden habe ich noch Themen....

    Issues
    V.14
    1) FritzCall Monitor läuft nicht
    Trotz: root@cube:/# opkg update
    root@cube:/# opkg install python-pprint
    Wenn ich dann die ZIP Installieren möchte (AddOn)
    Gibt mir aber einen Fehler.... "Voraussetzungen nicht gegeben"
    2) XBMC Remote App, bekommt eine connect (Mit dem 12er Image geht es)
    3) Bei mir regt sich nichts über CEC

    V.12
    1.) FritzCall Monitor (xbmc-fritzbox-master.zip) lässt Sich zwar installieren, läuft aber nicht sauber
    2.) EPG, Pic, Movie und Muisic Tasten auf der FW gehen nicht
    3.) CEC geht bei mir leider auch hier nicht
    Geändert von Koschi (01.04.2014 um 12:05 Uhr)

  9. #299
    Anfänger
    Registriert seit
    01.04.2014
    Beiträge
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Koschi Beitrag anzeigen
    Danke... ich habe sowohl eine 12er als auch ein 14er Image fertig.... bei Beiden habe ich noch Themen....
    Kannst du vielleicht mahl einen Backup machen (und hochladen) ûber dem FlashMenu von deine neue v14 image, das macht es einfacher fûr die Benutzer die sich nicht auskennen mit Telnet.

    Greetz,
    Marciemarc

  10. #300
    Mitglied
    Registriert seit
    27.10.2013
    Beiträge
    65
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von marciemarc Beitrag anzeigen
    Kannst du vielleicht mahl einen Backup machen (und hochladen) ûber dem FlashMenu von deine neue v14 image, das macht es einfacher fûr die Benutzer die sich nicht auskennen mit Telnet.

    Greetz,
    Marciemarc
    Die Bitte hatte ich auch schon gestellt.... wird aber schwer... a: Platz b: es ist ja schon meine gesammten medien daten geladen...

    Aber Die Anleitung von Alex ist super: (Achte nur auf den Link beim "wegt" - Befehlt, dass Du auch den gesammten Link reinkopiert)

    Telnet:
    opkg update
    opkg upgrade
    wget http://flashimage.net/feeds/e2bmc/cu...armv7a-vfp.ipk
    wget http://flashimage.net/feeds/e2bmc/cu...armv7a-vfp.ipk

    opkg remove --force-removal-of-dependent-packages libmicrohttpd10
    opkg install libmicrohttpd_0.9.34-r0_armv7a-vfp.ipk
    opkg install xbmc_14.0-r20-gitAUTOINC-13bd4890a5_armv7a-vfp.ipk


Seite 30 von 43 ErsteErste ... 20282930313240 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:53 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com