Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1
    Senior Mitglied
    Registriert seit
    25.10.2013
    Ort
    Amsterdam
    Beiträge
    163
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    DM7080HD
     
     
    Box 2:
    DM8000 HD PVR
     
     

    MyTube sturtzt ab nach update 09-05-2014

    Nachdem ich eine online update gemacht habe von meine DreamBox DM8000HD am 09-05-2014 habe ich ein grunes fehler schirm, wann ich das MyTube plugin anrufe.

    Code:
    Traceback (most recent call last):  File "/usr/lib/enigma2/python/mytest.py", line 217, in processDelay
        callback(*retval)
      File "/usr/lib/enigma2/python/Screens/InfoBarGenerics.py", line 2769, in exte
    nsionCallback
      File "/usr/lib/enigma2/python/Tools/BoundFunction.py", line 9, in __call__
      File "/usr/lib/enigma2/python/Screens/InfoBarGenerics.py", line 1559, in runP
    lugin
      File "/usr/lib/enigma2/python/Plugins/Extensions/MyTube/plugin.py", line 1898
    , in MyTubeMain
    AttributeError: 'eTPM' object has no attribute 'getData'
    (PyObject_CallObject(<bound method Session.processDelay of <__main__.Session in
    stance at 0x2a3da30>>,()) failed)
    ]=]=>
    Ich sehe im GIT, das MyTube plugin.py geandert ist, aber ist auch enigma2 geandert mit ein neues 'eTPM' object?
    Geändert von adri (10.05.2014 um 16:31 Uhr)

    •   Alt Advertising

       

  2. #2
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Hi,gerade auf meiner ET9200 getestet,aber läuft ohne Probs,kein GS beim starten des Plugin.Wie Alt ist dein Image?

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  3. #3
    Senior Mitglied
    Registriert seit
    25.10.2013
    Ort
    Amsterdam
    Beiträge
    163
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    DM7080HD
     
     
    Box 2:
    DM8000 HD PVR
     
     
    Ich hatte ein online update gemacht am 07-05-2014 und MyTube hatte keine problemen.
    Nach ein online update am 09-05-2014 strurtz MyTube ab.
    Meine orginale image ist van circa 03-2014 und wird mit online updates immer up to date gemacht.
    Ich glaube das fehler wird durch https://github.com/oe-alliance/enigm...a1f1ca4e1157f5 verursacht.
    Enigma2 unterstutzt die anderingen von eTMP in MyTube nicht!
    Wann sie MyTube auf ein ET9200 getested hatte, dan ist das viellicht nicht die selbe version als von OpenATV 4.0 feed?
    Dieses version wirkt nur auf orginale DMM hardware, durch das Tmpd check!

  4. #4
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Wenn Probleme sind dann besser ma neu flashen statt update. Bei GS bitte den log posten /home/root/logs



  5. #5
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Zitat Zitat von adri Beitrag anzeigen
    Ich hatte ein online update gemacht am 07-05-2014 und MyTube hatte keine problemen.

    Wann sie MyTube auf ein ET9200 getested hatte, dan ist das viellicht nicht die selbe version als von OpenATV 4.0 feed?
    Dieses version wirkt nur auf orginale DMM hardware, durch das Tmpd check!
    Sorry,aber das triift nicht zu,es ist identisch die gleiche Version,stelle die Plugins ja selber ins Feed rein.Was vielleicht sein könnte,daß jetzt mit den DM Boxen etwas nicht mehr passt,mach am besten ein Fullbackup zur Sicherheit und Flash mal neu,wenn der GS trotzdem vorhanden ist,müssen sich das die Devs mal anschauen,wie geschrieben,bei mir gibt es kein GS.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  6. #6
    Senior Mitglied
    Registriert seit
    25.10.2013
    Ort
    Amsterdam
    Beiträge
    163
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    DM7080HD
     
     
    Box 2:
    DM8000 HD PVR
     
     
    Zitat Zitat von Thomas4711 Beitrag anzeigen
    Wenn Probleme sind dann besser ma neu flashen statt update. Bei GS bitte den log posten /home/root/logs
    Thomas,

    Den GS log is doch im ersten post?

    Adri.

  7. #7
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    @Thomas meinte den ganzen Log,nicht nur das Ende vom Log.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  8. #8
    Senior Mitglied
    Registriert seit
    25.10.2013
    Ort
    Amsterdam
    Beiträge
    163
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    DM7080HD
     
     
    Box 2:
    DM8000 HD PVR
     
     
    Zitat Zitat von giopet Beitrag anzeigen
    Sorry,aber das triift nicht zu,es ist identisch die gleiche Version,stelle die Plugins ja selber ins Feed rein.Was vielleicht sein könnte,daß jetzt mit den DM Boxen etwas nicht mehr passt,mach am besten ein Fullbackup zur Sicherheit und Flash mal neu,wenn der GS trotzdem vorhanden ist,müssen sich das die Devs mal anschauen,wie geschrieben,bei mir gibt es kein GS.
    Eine neuflash und MyTube von feed installieren gibt immer ein GS.
    Wann ich dem commit https://github.com/oe-alliance/enigm...a1f1ca4e1157f5 ungetann mach und die plugin.py von 23-04-2014 im /usr/lib/enigma2/python/Plugins/Extensions/MyTube installierte, habe ich kein GS.
    Im https://github.com/oe-alliance/enigm...937146678939a3 sachte OpenDreambox 'avoid deprecated TPM interface', aber das TPM interface is NICHT deprecated uned nicht genadert fur DMM boxen!
    Ich glaube die neue version von MyTube soll nimmer gut wirken mit DMM boxen.
    Welche Devs sollte ich mall anschauen?
    Diese version von MyTube wird durch OE-Alliance unterhalten?

  9. #9
    Senior Mitglied
    Registriert seit
    25.10.2013
    Ort
    Amsterdam
    Beiträge
    163
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    DM7080HD
     
     
    Box 2:
    DM8000 HD PVR
     
     
    Ich sehe mal den nachtens commit fur das orginale version http://schwerkraft.elitedvb.net/plug...937146678939a3
    Vielleicht hat sich was geandert im orignale DMM OE 2.0 images und haben die ein neuere eTMP interface in enigma2?
    Das OpenATV enigma2 hat noch die orginale, alte, eTMP interface und unterstutzt die neue 'attributes' nicht?

    Haben viellicht andere DMM box gebrauchers auch problemen mit MyTube nach 09-05-2014?

  10. #10
    Senior Mitglied
    Registriert seit
    25.10.2013
    Ort
    Amsterdam
    Beiträge
    163
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    DM7080HD
     
     
    Box 2:
    DM8000 HD PVR
     
     
    Zitat Zitat von giopet Beitrag anzeigen
    Sorry,aber das triift nicht zu,es ist identisch die gleiche Version,stelle die Plugins ja selber ins Feed rein.Was vielleicht sein könnte,daß jetzt mit den DM Boxen etwas nicht mehr passt,mach am besten ein Fullbackup zur Sicherheit und Flash mal neu,wenn der GS trotzdem vorhanden ist,müssen sich das die Devs mal anschauen,wie geschrieben,bei mir gibt es kein GS.
    Ich glaube dich, aber wiess nicht wie das eTMP object oder interface implementiert werden soll fur een ET9200.
    Ich dachte das das eTMP interface den sicherheitschip von DMM gebraucht und ein ET9200 hat keiner.


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:10 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com