Thanks Thanks:  7
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1
    Anfänger
    Registriert seit
    05.05.2013
    Beiträge
    11
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Stack at boot when HDD pluged

    Hello,
    I've just installed the Open ATV 4.0 and Im encountring an issue :
    my box is stack at boot, but this is happening just when my ext HDD is pluged, I was using openATV 3.0 and evering thing was working perfectly.
    Any idea.
    Thx in advance

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Did you import settings from ATV 3.0 If not this can have a lot of reasons, you better make a log when you plug in your HDD



  3. Thanks spyderon bedankten sich
  4. #3
    Anfänger
    Registriert seit
    05.05.2013
    Beiträge
    11
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Thomas4711 Beitrag anzeigen
    Did you import settings from ATV 3.0 If not this can have a lot of reasons, you better make a log when you plug in your HDD
    Thx for replaying,
    I've tried both methods (importing settings and not importing them) but the same thing happening, I've just revert back to 3.0 from a full back up and every thing's pretty fine now.
    gonna try one more time tonight and import the log.
    BTW, it's the first time I'm experiencing issues with an openATV image.

  5. Thanks Thomas4711 bedankten sich
  6. #4
    Anfänger
    Registriert seit
    05.05.2013
    Beiträge
    11
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi again,
    just installed the latest nightly and tried again my external HDD, it works but it if I want to restart my box it get stack at the message saying that the Duo2 is rebooting or restartig or whatever, I thought it was file system related so I replaced my HDD by a flash disk formated in NTFS but averything work well so its not that...
    I've attached the log in hope someone could help...
    There's also another issue I noticed on 1 particular channel (RTS swiss channel) every time I zap on it I get green screen.
    Thx
    Angehängte Dateien Angehängte Dateien

  7. #5
    Anfänger
    Registriert seit
    05.05.2013
    Beiträge
    11
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    OK guys, think it would be better to returm to my 3.0 backup, seems to buggy for me,
    no HDD running properly, missing several channels, standby doesn't work (force close the Box) and no media center.
    thx dev for the great work any way, making my already excellent duo2 better

  8. #6
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    GS mountmanager is fixed today and should work tomorrow.
    Missing Channels? Do a fullscan and update your bouqets
    GS on RTS swiss channel - probably hbbtv see above
    BmMediaCenter - installable from feed
    Standby - should be fixed.
    Grüßle


  9. Thanks Thomas4711, spyderon, giopet bedankten sich
  10. #7
    Anfänger
    Registriert seit
    05.05.2013
    Beiträge
    11
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Thx so much,
    Just removed the Hbbtv plugin and the swiss channels are workin' just fine now.
    The media center is bmediacenter ! this is why i couldn't find it before, thx for the hint.
    I'll make a clean install of tomorrow's nightly, hopefully it will be all good
    thanks for the hard work and for the help
    PS : could't went back anyways

  11. #8
    Anfänger
    Registriert seit
    05.05.2013
    Beiträge
    11
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi again,
    I've installed the 13th build but I encountered the same issue with my external hdd, I gonna try to explain how the box behave in several situations
    when the box is off and the hdd plugged and want to turn it on well it doesn't start at all.
    when the box is on and the hdd plugged and want to restart or reboot it stacks at the message saying is rebooting or restarting
    other than that it works as expected
    I always used my duo2 with a USB flash, an internal hdd mounted in and an ext hdd all plugged in the same time and never had a single issue with the last version but noticed the same issue happened to me when I tried vti image
    thx for helping

  12. #9
    Anfänger
    Registriert seit
    05.05.2013
    Beiträge
    11
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hello,
    Any news about this issue, still facing the same even with the latest nighlies.
    Thx

  13. #10
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.563
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    How is the disk formatted and how was it prepared and used before? Could you test the external disk at a pc started with a linux-system (like parted magic)?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----




Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:44 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com