Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1
    Mitglied
    Registriert seit
    29.11.2015
    Ort
    Erzgebige
    Beiträge
    69
    Total Downloaded
    21,55 MB
    Total Downloaded
    21,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo2
     
     

    Fehler bei Mehrkanalsound über AudioReturnChannel

    Hallo,

    ich nutze seit kurzem ARC. (Duo2->TV->AV-Receiver) Da ich irgendwie mit dem Sound nicht zufrieden war hab ich ein paar Testfiles besorgt und etwas rumprobiert.. Unter anderem mit folgendem File: https://www2.iis.fraunhofer.de/AAC/ChID-BLITS-EBU.mp4
    Dabei ist mir aufgefallen, dass die Kanäle nicht richtig funktionieren. Und zwar fehlt beim abspielen mit der Duo2 vorn Rechts, RearLinks wird auf FrontLinks ausgegeben und RearRechts auf FrontRechts.
    Habe dann das File auf USB gezogen und mit dem TV abgespielt und mit dem AV-Receiver. In beiden Fällen ist die Soundausgabe korrekt.
    Dann habe ich das File per DLNA auf TV abgespielt. Dies funktioniert soweit, nur die Rear werden gleichzeitig auf Front und Rear ausgegeben (Rear sehr leise)
    Dann das File per DLNA mit dem AV-Receiver abgespielt und Alles ist Top.

    Was stimmt hier nicht? Liegt es am File oder eventuell am Image oder der Duo2?
    Nutzt jemand ebenfalls ARC und kann das File mal auf seinem System testen?

    Hier noch meine Konfiguration:
    VuDuo2 Audio
    -Digitaler Downmix - AUS
    -AAC Downmix - AUS
    -PCM Multichannel - AUS

    Verkabelung:
    VuDuo2 per HDMI zum TV (Sony), TV per HDMI zum AV-Receiver (auch Sony)
    Zwischen Duo2 und AV-Receiver keine direkte Verbindung

    Gruss Lothar

    •   Alt Advertising

       

  2. #2
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.947
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Danke für den ausführlichen Bericht - leider reagiert VU+ nur äusserst träge - bei den älteren Boxen wird das erst recht nicht besser sein.

    Tritt das nur bei ARC auf (also nicht wenn du die Box direkt am AVR anschließt)?

    Hast Du das Problem mit dem VTI-Image auch? Vielleicht erkennt VU+ dein Problem dort schneller an (sofern es dort auch auftritt).
    Grüßle


  3. #3
    Mitglied
    Registriert seit
    29.11.2015
    Ort
    Erzgebige
    Beiträge
    69
    Themenstarter
    Total Downloaded
    21,55 MB
    Total Downloaded
    21,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo2
     
     
    Leider kann ich derzeit nicht basteln an der Verkabelung. Werde Morgen aber noch mal klassisch per Spdif, mit HDMI Direkt und mit VTI Image probieren. Melde mich bei neuen Erkenntnissen.

    Um ein Problem der Gerätekompatibilität/ Kabel untereinander auszuschliessen, wäre es halt mal schön wenn jemand mit anderer Hardware, aber ebenfalls mit ARC Nutzung das File mal testen könnte.
    Denn irgendwie habe ich den Gstreamer in Verdacht, da seit ATV 5.2 auch die Bildformatanpassung bei mp4 mit Kinoformat nicht mehr funktioniert. (Eierköpfe statt Letterbox) Ich muss entweder kurz das Format von Hand umschalten, oder die Option "automatische Auflösung" aktivieren.

  4. #4
    Mitglied
    Registriert seit
    29.11.2015
    Ort
    Erzgebige
    Beiträge
    69
    Themenstarter
    Total Downloaded
    21,55 MB
    Total Downloaded
    21,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo2
     
     
    Update:

    Problem erkannt. Entweder hat der neue TV einen defekten HDMI-2 Anschluß, oder alle TV dieser Marke haben ein Problem am HDMI-2. Das muss aber vor Ort ein Techniker klären.
    An HDMI-1 hingegen keinerlei Probleme.

    Habe Heute den ganzen Tag rumprobiert, auch mit anderen Zuspielern als der Duo2 und das Problem ist das Selbe. Bei jedem Mehrkanaligen Material fehlen immer vorn Rechts und teilweise auch der rechte hintere Kanal. PCM, DD, DD+, DTS, Downmix zu Stereo, immer das Selbe. Kein Wunder also dass sich der Ton bei Filmen immer irgendwie komisch angehört hat.

    Treiber oder Gstreamer Problem kann also ausgeschlossen werden. Zumal auch ein altes und auch das aktuelle VTI-Image keine Besserung brachten.

  5. #5

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    809
    Total Downloaded
    115,63 MB
    Total Downloaded
    115,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt hd51 4k
     
     
    Box 2:
    noch unentschlossen
     
     
    Box 3:
    GM Hypercube
     
     
    Box 4:
    FireTV 2 4k
     
     
    Box 5:
    Yamaha RX V 381 4k
     
     
    Soweit ich weiß, ist HDMI 1 bei fast allen TV`s die ARC unterstützen der einzige HDMI der ARC kann und da sollte dann der AV dran hängen, welcher die anderen Zuspieler verwaltet.
    mfg tiopedro1958

    Testumgebung: Mut@nt HD51 je1x DVBs2/sx2-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - SkyCI+/ACL 2.2 - OpenATV 6.1/6.2 - Fritzbox 6490 Cable - NAS4free 8 TB - Astra 19.2 Ost

  6. #6
    Mitglied
    Registriert seit
    29.11.2015
    Ort
    Erzgebige
    Beiträge
    69
    Themenstarter
    Total Downloaded
    21,55 MB
    Total Downloaded
    21,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo2
     
     
    Ja das stimmt. Beim Test Heute hab ich deshalb ohne ARC und Heimkino gearbeitet.
    Nur sollte HDMI 2 ja wenigstens Mehrkanalton entgegen nehmen und am TV wiedergeben können. Schon dabei scheitert es aber , so dass bei Tönen die für FrontRechts oder RearRechts bestimmt sind der TV Lautsprecher stumm bleibt.
    Habe es sogar mit einem DVD Player und einer originalen Test-DVD probiert. Genau das Selbe, HDMI-1 OK und bei HDMI-2 fehlt der Ton für Rechts. Ist also eindeutig der TV. Ich könnte mir vorstellen, dass da eine Lötstelle an der HDMI-Dose/Platine fehlerhaft ist. Laut Anleitung des TV unterstützen beide HDMI Eingänge ja die gleichen Tonformate und es ist ja auch jede Art Mehrkanalsound betroffen.

  7. #7

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    809
    Total Downloaded
    115,63 MB
    Total Downloaded
    115,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt hd51 4k
     
     
    Box 2:
    noch unentschlossen
     
     
    Box 3:
    GM Hypercube
     
     
    Box 4:
    FireTV 2 4k
     
     
    Box 5:
    Yamaha RX V 381 4k
     
     
    Teste doch bitte mal, sofern Anschlüsse vorhanden, quasi einen Bypass zum ARC mit optischem Kabel vom Zuspieler zum AV , und in dessen Einstellungen weist du HDMI 2 z.B. den optical/spdif zu.
    mfg tiopedro1958

    Testumgebung: Mut@nt HD51 je1x DVBs2/sx2-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - SkyCI+/ACL 2.2 - OpenATV 6.1/6.2 - Fritzbox 6490 Cable - NAS4free 8 TB - Astra 19.2 Ost

  8. #8
    Mitglied
    Registriert seit
    29.11.2015
    Ort
    Erzgebige
    Beiträge
    69
    Themenstarter
    Total Downloaded
    21,55 MB
    Total Downloaded
    21,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo2
     
     
    Hallo,

    Bypass per Spdif geht natürlich. So hatte ich es bisher immer. Dies ist halt nur ein wenig unkomfortabler und wäre ja auch nur ein Workaround um den Defekt am TV zu kaschieren. Ich hätte mir dann den Kauf ARC-fähiger Hardware auch sparen können.
    Das tolle am ARC ist ja, dass der AV aus bleiben kann. Wenn er benötigt wird schalte ich einfach den Ton am TV auf das Audiosystem, dieses geht automatisch An, schaltet auf den richtigen Eingang und beginnt mit der Tonwiedergabe und zugleich verstummt der TV. Zudem kann man halt Alle Geräte, so auch die Duo2, mit nur einer Fernbedienung steuern.
    Vom Komfort her wäre der Bypass also ein riesen Rückschritt. Dazu kommt noch das Tv und AV über HDMI mehr Mehrkanalformate entgegen nehmen können.
    Techniker ist informiert und hat ein neues Mainboard bestellt. Ich bin guter Hoffnung, dass nach der Reparatur alles so funktioniert wie es sollte.

  9. #9
    Mitglied
    Registriert seit
    29.11.2015
    Ort
    Erzgebige
    Beiträge
    69
    Themenstarter
    Total Downloaded
    21,55 MB
    Total Downloaded
    21,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo2
     
     
    Hallo,

    nachdem der TV nun ein neues Mainboard bekommen hat funktioniert nun Hardwareseitig alles.
    Aber leider trägt OpenATV doch einen Teil zum Tonfehler bei, was auch der Grund dafür war das beim defekten TV-Mainboard teilweise die Kanäle vertaucht zu sein schienen.
    Zum Testen habe ich Heute viel Zeit investiert und mit VTI7, VTI11, OpenHDF5.5 Soundchecks durchgeführt. OpenATV 5.3 war dabei vom 09.11 und mit Update von Heute, was jedoch keinen Unterschied machte.

    Hier mal eine kleine Tabelle welche Tonformate mit welchem Image funktionieren.

    BitStream: x = kein Ton o = OK
    AV-Receiver VTI 7 VTI 11 OpenHDF OpenPLI OpenATV
    Atmos/TrueHD o x x x o x
    AC3 5.1 o o o o o o
    E-AC3 5.1 o o o x (C,LFE fehlen) x (stottert) o
    HE-AAC 5.1 o 3.1 3.1 3.1 x 3.1
    DTS 5.1 / 7.1 o o o o 0 o





    Mein Fazit.
    Gibt man den Ton per Bitstream zum AVR ist es egal ob VTI oder openATV, beide sind top.
    Aber warum kann OpenPLI als einziges Image Atmos/TrueHD wiedergeben, aber patzt dafür bei E-AC3 und HE-ACC komplett?
    Eine Idee wie man im OpenATV Atmos/TrueHD auch noch zum laufen bekommt? Zur Zeit wird dort ausser bei OpenPLI keinerlei Tonspur erkannt.


    Gruß Lothar
    Geändert von Lothar2 (12.12.2016 um 18:27 Uhr)

  10. #10
    Mitglied
    Registriert seit
    29.11.2015
    Ort
    Erzgebige
    Beiträge
    69
    Themenstarter
    Total Downloaded
    21,55 MB
    Total Downloaded
    21,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo2
     
     
    Leute Leute,

    ehe jemand meint es sind die Treiber, ich hab sie mal von VTI nach PLI und umgekehrt getauscht. Bei den unterstützten Surround -Formaten ändert dies nichts. muß also der Gstreamer oder ffmpeg sein, oder?
    Geändert von Lothar2 (12.12.2016 um 18:32 Uhr)


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:42 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com