Thanks Thanks:  4
Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 30 von 30
  1. #21
    Anfänger
    Registriert seit
    21.01.2019
    Beiträge
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008
     
     
    Hab ich entpackt...bin alle ordner durchgegangen..nichts gefunden!
    Geändert von zampes (12.09.2019 um 20:33 Uhr)

    •   Alt Advertising

       

  2. #22
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.098
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 6.4
     
     
    Box 2:
    OSmio4K @ 6.4
     
     
    Box 3:
    OSmini4K @ 6.4
     
     
    Box 4:
    SF8008 @ 6.4
     
     
    Das kommt auch auf die Box an ..
    bei manchen Images ist es vorhanden und bei anderen wieder nicht
    Gruss HD75hd

    OS mio+ 4K / OpenATV 6.4
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  3. #23
    Anfänger
    Registriert seit
    21.01.2019
    Beiträge
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008
     
     
    Ok weiss jemand wo der Ordner bei der Octagon SF8008 wäre?bzw wo liegt er grundsätzlich?

  4. #24
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.098
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 6.4
     
     
    Box 2:
    OSmio4K @ 6.4
     
     
    Box 3:
    OSmini4K @ 6.4
     
     
    Box 4:
    SF8008 @ 6.4
     
     
    Eventuell hilft dir das hier weiter ....

    https://www.opena.tv/octagon-sf8008-...tml#post372466
    Gruss HD75hd

    OS mio+ 4K / OpenATV 6.4
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  5. #25
    Senior Mitglied
    Registriert seit
    26.02.2015
    Beiträge
    201
    Total Downloaded
    708,78 MB
    Total Downloaded
    708,78 MB
    ReceiverDankeAktivitäten
    Ich habe eine Xtrend 7500 und das gleiche Problem. Nachdem ich mal kurz HDF image drauf hatte, dann wieder openatv geflasht und als 1. Bootlogo erscheint immer das HDF Bild.
    Ich habe es wie in Anleitung in Post #2 beschrieben gemacht- kein Erfolg. Habe jetzt 3x das Image komplett per USB neu geflasht - keine Besserung.
    Was kann man noch tun? Habe schon einen anderen Bootloader genommen.

  6. #26
    Senior Mitglied Avatar von Panther-6
    Registriert seit
    24.05.2014
    Beiträge
    408
    Total Downloaded
    15,55 MB
    Total Downloaded
    15,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Uno 4K
     
     
    Box 2:
    Edision OS mini
     
     
    eventuell mal in dem Xtrend 7500 Ordner eine leere force.update Datei hinzufügen, die du mit einem Textprogramm erstellen kannst. Wenn das nicht klappt, dann nur mit dem gewünschten splash_auto.bin und der force.update Datei versuchen (alles andere löschen).

  7. #27
    Senior Mitglied
    Registriert seit
    26.02.2015
    Beiträge
    201
    Total Downloaded
    708,78 MB
    Total Downloaded
    708,78 MB
    ReceiverDankeAktivitäten
    Ich habe jetzt mal im Ordner et7x00 auf USB Stick (2 verschiedene versucht) die splash_auto.bin und die leere force.update Datei kopiert, alles andere habe ich daraus gelöscht.
    Beim starten der Box kommt ganz kurz update, aber das Bild ist immer noch da.

  8. #28
    e2world
    Gast
    IMHO müssen die splash_auto.bin eine bestimmte Resolution und Farbtiefe haben.

  9. #29
    Anfänger
    Registriert seit
    26.08.2015
    Beiträge
    28
    Total Downloaded
    899,40 MB
    Total Downloaded
    899,40 MB
    ReceiverDankeAktivitäten
    Guten Abend zusammen,

    ich habe eine Mutant HD60 Box und hänge daran fest, dass die neuen Images keine splash.bin mehr im Systemordner (hier hd60) stehen haben.
    Beim Einschalten von OATV steht in orange noch ein altes Überbleibsel der HDFREAKS. Nur wie bekomme ich das weg ? Neues Flashen von OATV 6.4 hat nichts gebracht.
    Früher konnte man einfach die splash.bin in den System-Hauptordner schieben und den Flashvorgang ohne Image anstoßen und es war ein neues Bild zu sehen.
    Habe zudem versucht eine splash.bin (von mutant1200) zu nehmen und in den hd60 Ordner zulegen, damit das Mutant Logo den Altbestand ablöst.

    Leider ohne Erfolg - Vielleicht hat jemand eine Idee für mich. Ich danke Euch. Grüße euer Kalle

  10. #30
    Senior Mitglied
    Registriert seit
    13.09.2014
    Beiträge
    458
    Total Downloaded
    170,34 MB
    Total Downloaded
    170,34 MB
    ReceiverDankeAktivitäten
    hi

    hatte ich schon mal geschrieben , für das erste bootlogo




    hi

    ich kenne das nur so

    Die Splash.bin kannst Du in bmp umbenennen, das hast Du das Bootlogo für den BOOTLOADER!

    Das vom image ist ja ein anderes!!! sollte in usr/share sein , bootlogo.mvi


    Du kannst also ein bmp nehmen, und das in Splash.bin umbenennen, und in den Bootloader Ordner kopieren, und erneut flashen. also mit usb stick

    ABER:
    Das bmp MUSS eine bestimmte Größe haben.720x 576
    Du kannst also nicht jedes nehmen, das Du über Google findest!


Seite 3 von 3 ErsteErste 123

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:00 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2020 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com