Thanks Thanks:  687
Seite 34 von 49 ErsteErste ... 24323334353644 ... LetzteLetzte
Ergebnis 331 bis 340 von 486
  1. #331
    Anfänger
    Registriert seit
    03.02.2017
    Beiträge
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Servus,
    hab ein kleines Problem das ganze auf meiner Uno 4K zum laufen zu bekommen.

    Drauf machen will ich mir das Final BB Video:
    http://www.opena.tv/bootlogos/28039-...tml#post269570

    Folgendes habe ich gemacht:

    opkg install --force-overwrite /tmp/*.ipk

    und

    opkg install eplayer5

    allerdings wird beim Start nur das Bild und nicht das Video angezeigt.

    Was mir auch aufgefallen ist: Der eplayer5 welcher mit Installiert wird wenn man ein Video Installiert ist nicht die selbe Version welche man bekommt wenn man opkg install eplayer 5 ausführt.


    1) In /usr/share liegen die Dateien bootlogo.mvi & bootvideo.mp4 (Rechte 665)
    2) In /etc/init.d liegen die bootvideo:
    Code:
    if [ -e /usr/share/bootvideo.mp4 ]; then
        if [ -e /usr/bin/eplayer5 ]; then
            if [ "$(grep config.audio.volume /etc/enigma2/settings)" ]; then
                vol=`grep config.audio.volume /etc/enigma2/settings | cut -d"=" -f2`
            else
                vol=50
            fi
            voldb=$((63-vol*63/100))
            if [ -e /proc/stb/avs/0/volume ]; then
                echo $voldb > /proc/stb/avs/0/volume
            fi
            (sleep 30; killall eplayer5) & 
            /usr/bin/eplayer5 "/usr/share/bootvideo.mp4" -n 
        fi
    fi
    [ -e /etc/dropbear/dropbear_rsa_host_key ] && /usr/bin/showiframe /usr/share/bootlogo.mvi || /usr/bin/showiframe /usr/share/bootlogo_wait.mvi
                                
                                
                                
                                .... Thanks to captain for his Player5 ....
                                
                                         ... http://www.opena.tv ...
    sowie die bootlogo:
    Code:
    # thoug not actually a bootlogo task, set the correct videomode before showing the bootlogocat /etc/videomode > /proc/stb/video/videomode
    
    
    [ -e /etc/dropbear/dropbear_rsa_host_key ]
    
    
    if [ -x /usr/bin/showiframe ]; then
        if [ -f /etc/enigma2/bootlogo.mvi ]; then
            echo found /etc/enigma2/bootlogo.mvi
            /usr/bin/showiframe /etc/enigma2/bootlogo.mvi
        elif [ -f /usr/share/bootlogo.mvi ]; then
            echo found /usr/share/bootlogo.mvi
            /usr/bin/showiframe /usr/share/bootlogo.mvi
        fi
    fi
    
    
    /etc/init.d/bootvideo &
    3) in /usr/bin ist die eplayer5 vorhanden


    Eigentlich sieht alles für mich richtig aus?!

    Ich hatte es vorher nach etlichem planlosen hin und her klicken irgendwie zum laufen gebracht, aber dann bei nem anderen Logo versucht da ging es nicht und jetzt bekomme ich es auch nicht mehr mit dem BB Logo hin?!



    Was ich grad sehe ist das in der Bootlogo folgendes steht: /etc/videomode
    dieses Verzeichnis bei mir aber nicht Existiert.

    Kann ich das script irgendwie loggen um zu sehen was bei nem boot vor sich geht?
    Geändert von Spegeli (15.02.2017 um 14:33 Uhr)

    •   Alt Advertising

       

  2. #332
    Avatar von MADOSS
    Registriert seit
    24.02.2015
    Beiträge
    463
    Themenstarter
    Total Downloaded
    11,22 MB
    Total Downloaded
    11,22 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox HD Premium Plus
     
     
    Box 2:
    Vu+ ZERO
     
     
    Box 3:
    Vu+ SOLO 4K
     
     
    @ Spegeli English please.

    Thx.


  3. Thanks Ramon bedankten sich
  4. #333
    Senior Mitglied Avatar von Ramon
    Registriert seit
    22.12.2013
    Ort
    Schwobeländle, uff dr Alb
    Beiträge
    446
    Total Downloaded
    518,49 MB
    Total Downloaded
    518,49 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD Quad 4K,oATV,oHDF,PureE2
     
     
    Box 2:
    GGigaQuad plus mit oATV6.1
     
     
    Box 3:
    GigaQuad mit oATV6,1
     
     
    Box 4:
    SonyTV-KDL50W685 mit Sat-Tuner
     
     
    Box 5:
    AC-light Rev. 2.2 one4all 2.4
     
     
    @Madoss

    He had a Problem with His Box ( UNO4K) and the BB-bootvideo. When he ist starting his UNO4K the Video ist not starting only the BB8 Picture is on the screen.
    Open ATV Handbuch hier: http://book.mynonpublic.com/
    Jedem Menschen recht getan, ist eine Kunst, die Niemand kann !!!
    Gruß Ramon

  5. Thanks sgs, MADOSS bedankten sich
  6. #334
    Senior Mitglied Avatar von Ramon
    Registriert seit
    22.12.2013
    Ort
    Schwobeländle, uff dr Alb
    Beiträge
    446
    Total Downloaded
    518,49 MB
    Total Downloaded
    518,49 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD Quad 4K,oATV,oHDF,PureE2
     
     
    Box 2:
    GGigaQuad plus mit oATV6.1
     
     
    Box 3:
    GigaQuad mit oATV6,1
     
     
    Box 4:
    SonyTV-KDL50W685 mit Sat-Tuner
     
     
    Box 5:
    AC-light Rev. 2.2 one4all 2.4
     
     
    @Spegeli

    Hat eins der anderen Bootvideos schon mal auf Deiner 4K funktioniert? Auf meiner GigaQuad+ laufen alle Videos wenn ich den, wie bei jedem bootvideo angegeben (opkg install --force-overwrite /tmp/*.ipk ) , Code über Telnet ausführe. Da müßte es doch auch bei Dir gehen, es sei denn, daß für eine 4K Box diese Videos nicht laufen. Und nochwas, wenn Du fragen haben solltest dann bitte in Englisch oder Spanisch ( hoffe ich hab das noch richtig im Hinterkopf )
    Open ATV Handbuch hier: http://book.mynonpublic.com/
    Jedem Menschen recht getan, ist eine Kunst, die Niemand kann !!!
    Gruß Ramon

  7. Thanks MADOSS bedankten sich
  8. #335
    Avatar von sgs
    Registriert seit
    02.10.2016
    Ort
    Essen, Germany
    Beiträge
    1.236
    Total Downloaded
    11,81 MB
    Total Downloaded
    11,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo²
     
     
    Box 2:
    openATV 6.1
     
     
    Spanisch wäre richtig aber hier in diesem Forum halt deutsch oder englisch.

  9. Thanks Ramon, MADOSS bedankten sich
  10. #336
    Avatar von MADOSS
    Registriert seit
    24.02.2015
    Beiträge
    463
    Themenstarter
    Total Downloaded
    11,22 MB
    Total Downloaded
    11,22 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox HD Premium Plus
     
     
    Box 2:
    Vu+ ZERO
     
     
    Box 3:
    Vu+ SOLO 4K
     
     
    I do not have the vu + 4k.
    I can not help you much about the bootvideo bb-8 in the 4k.
    I know that works well I quote a partner who runs the bb-8 in the 4k.
    I hope that is your help.
    Thanks partners


    bb-8 Video 4k







  11. Thanks sgs, Ramon bedankten sich
  12. #337
    Avatar von MADOSS
    Registriert seit
    24.02.2015
    Beiträge
    463
    Themenstarter
    Total Downloaded
    11,22 MB
    Total Downloaded
    11,22 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox HD Premium Plus
     
     
    Box 2:
    Vu+ ZERO
     
     
    Box 3:
    Vu+ SOLO 4K
     
     
    ..................................





  13. Thanks sgs, Ramon, Pepik71 bedankten sich
  14. #338
    Senior Mitglied
    Registriert seit
    05.12.2016
    Beiträge
    117
    Total Downloaded
    1,78 MB
    Total Downloaded
    1,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Solo 4K
     
     
    @Spegeli

    Du musst sicherstellen, dass Du den exteplayer5 installiert hast. Mit dem Bootvideo wird eine Mipsel-Version installiert, die auf Arm-Rechnern nicht läuft. Man kann das leicht feststellen, in dem man in der Telnet-Konsole das Komando /usr/bin/exteplayer5 ausführt. Ist das Ergebnis ein "exec format error", hat man die falsche Version. Diesen löscht man aus der /usr/bin und installiert mit "opkg install exteplayer5" den Richtigen.

  15. Thanks sgs, Ramon, MADOSS bedankten sich
  16. #339
    Avatar von MADOSS
    Registriert seit
    24.02.2015
    Beiträge
    463
    Themenstarter
    Total Downloaded
    11,22 MB
    Total Downloaded
    11,22 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox HD Premium Plus
     
     
    Box 2:
    Vu+ ZERO
     
     
    Box 3:
    Vu+ SOLO 4K
     
     
    Zitat Zitat von Gerold Beitrag anzeigen
    @Spegeli

    Du musst sicherstellen, dass Du den exteplayer5 installiert hast. Mit dem Bootvideo wird eine Mipsel-Version installiert, die auf Arm-Rechnern nicht läuft. Man kann das leicht feststellen, in dem man in der Telnet-Konsole das Komando /usr/bin/exteplayer5 ausführt. Ist das Ergebnis ein "exec format error", hat man die falsche Version. Diesen löscht man aus der /usr/bin und installiert mit "opkg install exteplayer5" den Richtigen.
    You can upload here the ARM version of your deco for the companions

    Thx.


  17. Thanks sgs bedankten sich
  18. #340
    Avatar von sgs
    Registriert seit
    02.10.2016
    Ort
    Essen, Germany
    Beiträge
    1.236
    Total Downloaded
    11,81 MB
    Total Downloaded
    11,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo²
     
     
    Box 2:
    openATV 6.1
     
     

    Ballet agua

    Water ballet

    The 10 sec. gif has 72,2 MB, to much for Photobucket



  19. Thanks Ramon, MADOSS bedankten sich

Seite 34 von 49 ErsteErste ... 24323334353644 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:46 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com