Hi guys,
installed the 4.2 today, and have some problems with the later updates:

root@azboxhd:/var/lib/opkg# opkg update
Downloading http://feeds.mynonpublic.com/4.2/azb...ty/Packages.gz.
Inflating http://feeds.mynonpublic.com/4.2/azb...ty/Packages.gz.
Updated list of available packages in /var/lib/opkg/openatv-3rdparty.
Downloading http://feeds.mynonpublic.com/4.2/azb...ll/Packages.gz.
Inflating http://feeds.mynonpublic.com/4.2/azb...ll/Packages.gz.
Updated list of available packages in /var/lib/opkg/openatv-all.
Downloading http://feeds.mynonpublic.com/4.2/azb...hd/Packages.gz.
Inflating http://feeds.mynonpublic.com/4.2/azb...hd/Packages.gz.
root@azboxhd:/var/lib/opkg# ll
drwxr-xr-x 2 root root 57344 Sep 6 18:24 info
drwxr-xr-x 2 root root 4096 Mar 8 2013 lists
-rw-r----- 1 root root 0 Sep 6 18:49 lock
-rw-r--r-- 1 root root 93823 Sep 6 18:49 openatv-3rdparty
-rw-r--r-- 1 root root 153191 Sep 6 18:49 openatv-all
-rw-r--r-- 1 root root 307200 Sep 6 18:49 openatv-azboxhd
-rw-r--r-- 1 root root 111430 Sep 6 18:25 status
root@azboxhd:/var/lib/opkg# opkg upgrade
Collected errors:
* parse_from_stream_nomalloc: Missing new line character at end of file!
root@azboxhd:/var/lib/opkg# ll
drwxr-xr-x 2 root root 57344 Sep 6 18:24 info
drwxr-xr-x 2 root root 4096 Mar 8 2013 lists
-rw-r--r-- 1 root root 93823 Sep 6 18:49 openatv-3rdparty
-rw-r--r-- 1 root root 153191 Sep 6 18:49 openatv-all
-rw-r--r-- 1 root root 307200 Sep 6 18:49 openatv-azboxhd
-rw-r--r-- 1 root root 111430 Sep 6 18:25 status


Any suggestions?