Thanks Thanks:  5
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21
  1. #1
    Senior Mitglied Avatar von gorski
    Registriert seit
    07.05.2013
    Beiträge
    101
    Total Downloaded
    393,8 KB
    Total Downloaded
    393,8 KB
    ReceiverDankeAktivitäten

    Lightbulb 4.2 and WFi - solution by Onzifonzi...

    From onzifonzi

    Hm

    I've installed OpenSPA with working wifi. Then install OpenATV 4.2 only E2 but wifi didn't work.

    Hit: Wifi works with workaround!

    OpenATV 4.2 clear installation. Configure WiFi through menu and then
    modify /etc/rc/... S10.network (or something don't remember)

    in start case before ifup insert this line

    Code:
    wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.wlan0.conf &
    in stop case before ifdown insert

    Code:
    killall wpa_supplicant
    restart box or restart network

    (LAN and WLAN are enabled but lan cable is disconnected)

    Regards

    P.S.

    wpa_supplicant didn't work with -B option (background)


    Dunno if it wokrs, as I don't use WiFi and I am not at home to test but if it can help...
    Geändert von gorski (20.08.2014 um 13:50 Uhr)

  2. Thanks ravemaster, abdala, possossod bedankten sich
    •   Alt Advertising

       

  3. #2
    Avatar von ravemaster
    Registriert seit
    26.07.2013
    Ort
    Austria
    Beiträge
    483
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimus OS2+
     
     
    Box 2:
    Edision Optimus OS2+
     
     
    Box 3:
    AzboxME
     
     
    Box 4:
    AzboxHD THX @zeini
     
     
    Box 5:
    Dreambox 7000S (Keller)
     
     
    @captain

    Kann man das auch fix ins Image übernehmen? Da wäre sicher einigen nicht so versierten Benutzern geholfen.

  4. #3
    Anfänger
    Registriert seit
    05.03.2014
    Ort
    Brasil
    Beiträge
    12
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Premium HD+
     
     
    I tested this tip and it really worked
    thanks!

  5. #4
    Senior Mitglied
    Registriert seit
    02.07.2013
    Beiträge
    134
    Total Downloaded
    40,17 MB
    Total Downloaded
    40,17 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Premium HD
     
     
    Box 2:
    GM Reloaded
     
     
    hallo

    funktioniert das hat das jemand getestet?
    kann einer genau erklären wie es geht ? danke
    oder kann man es nicht ins image einfügen?

  6. #5
    Mitglied
    Registriert seit
    18.02.2014
    Beiträge
    71
    Total Downloaded
    3,87 MB
    Total Downloaded
    3,87 MB
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD eco+
     
     
    Box 2:
    Venton Unibox HD2
     
     
    Box 3:
    AZBox MiniMe
     
     
    Verstehe die ganze Beschreibung nicht ganz kann einer mir damit mal helfen?

    1. altes Image wo Wifi funktioniert flashen und dann Image 4.2 ohne Kernel
    oder Image 4.2 und dann Kernel aus altem Image flashen.
    2. Welche Datei editieren? Die zwei Befehlszeilen in Konsole eingeben???

    Oder hat Captian das schon in die neusten 4.2 Images eingebaut?

  7. #6
    Anfänger
    Registriert seit
    05.03.2014
    Ort
    Brasil
    Beiträge
    12
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Premium HD+
     
     
    The file should be changed in this /etc/init.d your name is networking.
    On line 62 is to put this command => wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.wlan0.conf &
    And this command on the line 72 => killall wpa_supplicant
    After that, with wifi already being configured for your network, simply restart your receiver.

  8. #7
    Anfänger
    Registriert seit
    25.08.2014
    Ort
    Südliches Anhalt
    Beiträge
    15
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU Solo2
     
     
    Box 2:
    Azbox Premium+
     
     
    Box 3:
    Octacon SF 1018
     
     
    Box 4:
    Opticum 9500
     
     
    Hier ist Vorsicht angesagt!!!

    Ich habe es jetzt 2x versucht , jedesmal scheine ich nicht die richtige Zeile erwischt zu haben!

    Die Box bleibt dann bei VFD Ready stehen und macht nix mehr, über HDMI gibt sie noch das OPENATV Bild raus

    Die Netzwerkverbindung geht auch nicht mehr! Es hilft nur komplette Neuinstallation über Rescue Mode mit der VOL+ Taste


    plzzzz post ur Networking complete
    and make the line and position red !

    #!/bin/sh -e
    ### BEGIN INIT INFO
    # Provides: networking
    # Required-Start: mountvirtfs $local_fs
    # Required-Stop: $local_fs
    # Should-Start: ifupdown
    # Should-Stop: ifupdown
    # Default-Start: S
    # Default-Stop: 0 6
    # Short-Description: Raise network interfaces.
    ### END INIT INFO

    PATH="/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin"

    [ -x /sbin/ifup ] || exit 0

    check_network_file_systems() {
    [ -e /proc/mounts ] || return 0

    if [ -e /etc/iscsi/iscsi.initramfs ]; then
    echo "not deconfiguring network interfaces: iSCSI root is mounted."
    exit 0
    fi

    exec 9<&0 < /proc/mounts
    while read DEV MTPT FSTYPE REST; do
    case $DEV in
    /dev/nbd*|/dev/nd[a-z]*|/dev/etherd/e*)
    echo "not deconfiguring network interfaces: network devices still mounted."
    exit 0
    ;;
    esac
    case $FSTYPE in
    nfs|nfs4|smbfs|ncp|ncpfs|cifs|coda|ocfs2|gfs|pvfs| pvfs2|fuse.httpfs|fuse.curlftpfs)
    echo "not deconfiguring network interfaces: network file systems still mounted."
    exit 0
    ;;
    esac
    done
    exec 0<&9 9<&-
    }

    check_network_swap() {
    [ -e /proc/swaps ] || return 0

    exec 9<&0 < /proc/swaps
    while read DEV MTPT FSTYPE REST; do
    case $DEV in
    /dev/nbd*|/dev/nd[a-z]*|/dev/etherd/e*)
    echo "not deconfiguring network interfaces: network swap still mounted."
    exit 0
    ;;
    esac
    done
    exec 0<&9 9<&-
    }

    case "$1" in
    start)
    echo -n "Configuring network interfaces... "
    sysctl -e -p /etc/sysctl.conf >/dev/null 2>&1
    ifup -a
    echo "done."
    ;;

    stop)
    check_network_file_systems
    check_network_swap

    echo -n "Deconfiguring network interfaces... "
    ifdown -a
    echo "done."
    ;;

    force-reload|restart)
    echo "Running $0 $1 is deprecated because it may not enable again some interfaces"
    echo "Reconfiguring network interfaces... "
    ifdown -a || true
    ifup -a
    echo "done."
    ;;

    *)
    echo "Usage: /etc/init.d/networking {start|stop}"
    exit 1
    ;;
    esac

    exit 0
    Geändert von happy-dx (25.08.2014 um 21:03 Uhr)

  9. #8
    Anfänger
    Registriert seit
    05.03.2014
    Ort
    Brasil
    Beiträge
    12
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Premium HD+
     
     
    your wifi network must already be set up, then do the process.
    copy and paste in archive /etc/init.d/networking after reboot

    #!/bin/sh -e
    ### BEGIN INIT INFO
    # Provides: networking
    # Required-Start: mountvirtfs $local_fs
    # Required-Stop: $local_fs
    # Should-Start: ifupdown
    # Should-Stop: ifupdown
    # Default-Start: S
    # Default-Stop: 0 6
    # Short-Description: Raise network interfaces.
    ### END INIT INFO

    PATH="/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin"

    [ -x /sbin/ifup ] || exit 0

    check_network_file_systems() {
    [ -e /proc/mounts ] || return 0

    if [ -e /etc/iscsi/iscsi.initramfs ]; then
    echo "not deconfiguring network interfaces: iSCSI root is mounted."
    exit 0
    fi

    exec 9<&0 < /proc/mounts
    while read DEV MTPT FSTYPE REST; do
    case $DEV in
    /dev/nbd*|/dev/nd[a-z]*|/dev/etherd/e*)
    echo "not deconfiguring network interfaces: network devices still mounted."
    exit 0
    ;;
    esac
    case $FSTYPE in
    nfs|nfs4|smbfs|ncp|ncpfs|cifs|coda|ocfs2|gfs|pvfs| pvfs2|fuse.httpfs|fuse.curlftpfs)
    echo "not deconfiguring network interfaces: network file systems still mounted."
    exit 0
    ;;
    esac
    done
    exec 0<&9 9<&-
    }

    check_network_swap() {
    [ -e /proc/swaps ] || return 0

    exec 9<&0 < /proc/swaps
    while read DEV MTPT FSTYPE REST; do
    case $DEV in
    /dev/nbd*|/dev/nd[a-z]*|/dev/etherd/e*)
    echo "not deconfiguring network interfaces: network swap still mounted."
    exit 0
    ;;
    esac
    done
    exec 0<&9 9<&-
    }

    case "$1" in
    start)
    echo -n "Configuring network interfaces... "
    sysctl -e -p /etc/sysctl.conf >/dev/null 2>&1
    wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.wlan0.conf &
    ifup -a
    echo "done."
    ;;

    stop)
    check_network_file_systems
    check_network_swap

    echo -n "Deconfiguring network interfaces... "
    killall wpa_supplicant
    ifdown -a
    echo "done."
    ;;

    force-reload|restart)
    echo "Running $0 $1 is deprecated because it may not enable again some interfaces"
    echo "Reconfiguring network interfaces... "
    killall wpa_supplicant
    ifdown -a || true
    wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.wlan0.conf &
    ifup -a
    echo "done."
    ;;

    *)
    echo "Usage: /etc/init.d/networking {start|stop}"
    exit 1
    ;;
    esac

    exit 0
    Geändert von abdala (26.08.2014 um 16:49 Uhr)

  10. Thanks aleman bedankten sich
  11. #9
    Senior Mitglied
    Registriert seit
    02.07.2013
    Beiträge
    134
    Total Downloaded
    40,17 MB
    Total Downloaded
    40,17 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Premium HD
     
     
    Box 2:
    GM Reloaded
     
     
    super wlan funktioniert hausdrachen nervt nicht mehr wegen dem lan kabel

    kann mann das fix ins image nehmen oder muss es immer neu gemacht werden wenn wir neu aufsetzen

  12. #10
    Anfänger
    Registriert seit
    25.08.2014
    Ort
    Südliches Anhalt
    Beiträge
    15
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU Solo2
     
     
    Box 2:
    Azbox Premium+
     
     
    Box 3:
    Octacon SF 1018
     
     
    Box 4:
    Opticum 9500
     
     
    So habs jetzt auch hinbekommen!

    Thx abdala

    Tip
    Die Datei direkt im FTP Proggi ändern


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:04 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com