Thanks Thanks:  0
Ergebnis 1 bis 4 von 4
  1. #1
    Anfänger
    Registriert seit
    02.09.2013
    Beiträge
    26
    Total Downloaded
    382,57 MB
    Total Downloaded
    382,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo2
     
     

    Kein SSH zur Box - Dropbear läuft nicht

    Hallo!

    Ich möchte nicht per Telnet auf die Box, sondern SSH verwenden.

    Das Paket "Dropbear" ist installiert
    Code:
    root@azboxhd:~# opkg list-installed | grep dropbear
    dropbear - 2014.63-r0
    und ich kann Dropbear auch starten
    Code:
    root@azboxhd:~# /etc/init.d/dropbear start
    Starting Dropbear SSH server: dropbear.
    aber der Prozess taucht nicht in der Prozessliste auf und folglich funktioniert SSH auch nicht.
    Code:
    root@azboxhd:~# ps -ea | grep drop
    Das Passwort von root habe ich geändert.

    Warum?

    THX
    Geändert von c.monty (12.09.2014 um 20:56 Uhr)

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    ssh ist doch im Image schon drinn, warum noch dropbear?



  3. #3
    Anfänger
    Registriert seit
    02.09.2013
    Beiträge
    26
    Themenstarter
    Total Downloaded
    382,57 MB
    Total Downloaded
    382,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo2
     
     
    Nun, soweit ich das beurteilen kann ist Dropbear auch im Image drin.

    Jedenfalls kann ich es nicht deinstallieren:
    Code:
    root@azboxhd:~# opkg list-installed | grep ssh     
    openssh-sftp-server - 6.6p1-r0
    root@azboxhd:~# opkg remove dropbear
    No packages removed.
    Collected errors:
     * print_dependents_warning: Package dropbear is depended upon by packages:
     * print_dependents_warning:    oe-alliance-base
     * print_dependents_warning: These might cease to work if package dropbear is removed.
    
     * print_dependents_warning: Force removal of this package with --force-depends.
     * print_dependents_warning: Force removal of this package and its dependents
     * print_dependents_warning: with --force-removal-of-dependent-packages.
    Aber unabhängig davon erklärt das nicht, warum die SSH Verbindung nicht geht.

    Das installierte ssh-Paket ist
    Code:
    root@azboxhd:~# opkg list-installed | grep ssh
    openssh-sftp-server - 6.6p1-r0
    Aber ich kann auch kein openssh in der Prozessliste finden:
    Code:
    root@azboxhd:~# ps -ea | grep ssh
    Auch wenn ich Telnet über Einstellungen deaktiviere hilft das nicht weiter.
    Geändert von c.monty (13.09.2014 um 12:26 Uhr)

  4. #4
    Mitglied
    Registriert seit
    31.01.2014
    Beiträge
    58
    Total Downloaded
    8,08 MB
    Total Downloaded
    8,08 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Elite
     
     
    Box 2:
    Azbox Elite - wartet auf JTAG Reparatur
     
     
    hab's gelöst...
    schau mal hier


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:12 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com