Thanks Thanks:  0
Ergebnis 1 bis 8 von 8
  1. #1
    Anfänger
    Registriert seit
    16.05.2014
    Beiträge
    8
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AzBox Premium HD
     
     

    Media player / playing movies not working

    Hi,

    Have a Azbox Premium HD with a internal hardisk, loaded with movies. No matter what i try to play with media player, i can't get it right . I have found the following problems:

    1) Playing just stops or slows down, or just goes to the beginning after playing for some seconds.

    2) There is no options for subtitle play. Even if the subtitle (.srt) is the same name of the movie, it does not play.

    3) Jump forward or backward (using the number keys) not working

    4) Fast forward or backward not working

    In fact ,the only media files that i can play well are the ones that are recorded from TV. All other movie files ( .avi, mkv, ...) not working

    Is this a known problem, rr am i doing something wrong ?
    If the problem was only with one or two movies, it could be the file, but i can't find one that plays right .

    If i use bmediacenter instead of media player, i have exactly the same problems.

    Details: OpenATV . Latest update: couple days ago ...

    Regards,

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    24.09.2013
    Beiträge
    29
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Did it work before with the same openatv version? Meaning did it start after some update?
    Dont have any problems here, try reflashing.

  3. #3
    Anfänger
    Registriert seit
    16.05.2014
    Beiträge
    8
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AzBox Premium HD
     
     
    Hi greystoke,

    I am using openatv 4.0 from about 1 month ago. Since the beginning i never got the movies playing right. Sometimes i update openatv, but the problem remains. I never reflash since the beginning ... always update.

    What is your box and your openatv version ? Have you tried different file formats (avi, mkv, etc...). Can you use subtitles files ?

    Thanks for your reply,
    Regards

  4. #4
    Mitglied
    Registriert seit
    19.04.2014
    Beiträge
    30
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    I've problem with recording too.... Sometimes recording playback stops without reason and I need to reboot!!

  5. #5
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    When it stopps next time please post /var/logs/messages, propably a dev sees the problem.



  6. #6
    Anfänger
    Registriert seit
    28.06.2014
    Beiträge
    5
    Total Downloaded
    6,13 MB
    Total Downloaded
    6,13 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von picaozao Beitrag anzeigen
    Hi,

    Have a Azbox Premium HD with a internal hardisk, loaded with movies. No matter what i try to play with media player, i can't get it right . I have found the following problems:

    1) Playing just stops or slows down, or just goes to the beginning after playing for some seconds.

    2) There is no options for subtitle play. Even if the subtitle (.srt) is the same name of the movie, it does not play.

    3) Jump forward or backward (using the number keys) not working

    4) Fast forward or backward not working

    In fact ,the only media files that i can play well are the ones that are recorded from TV. All other movie files ( .avi, mkv, ...) not working

    Is this a known problem, rr am i doing something wrong ?
    If the problem was only with one or two movies, it could be the file, but i can't find one that plays right .

    If i use bmediacenter instead of media player, i have exactly the same problems.

    Details: OpenATV . Latest update: couple days ago ...

    Regards,
    I am having the exact same problem, even with bmediacentre, I am currently running openatv 4.1 with latest july update dated 20/07/2014

    Please see attcahed log from /var/logs/messages.
    Angehängte Dateien Angehängte Dateien
    Geändert von mus26c (21.07.2014 um 19:40 Uhr)

  7. #7
    Anfänger
    Registriert seit
    24.09.2015
    Beiträge
    1
    Total Downloaded
    7,03 MB
    Total Downloaded
    7,03 MB
    ReceiverDankeAktivitäten
    I have a Azbox Premium HD
    Openatv v.3.1 with the mediaplayer works well recordings and movies but with version 4.2 and 5.1 only works in recording.

    problems playing movies:
    -play and stop if it works
    -with time jump forward or backward is blocked GUI.
    -with fast forward or backward or pause the movie starts again.

    mediaplayer, bmediacenter and EMC tested
    Geändert von aladelta (29.10.2015 um 10:06 Uhr)

  8. #8
    Senior Mitglied Avatar von ikarus
    Registriert seit
    08.04.2013
    Beiträge
    288
    Total Downloaded
    10,24 MB
    Total Downloaded
    10,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream DM900 mit Dream OS
     
     
    Box 2:
    GigaBlue Quad
     
     
    Box 3:
    Opticum AX-Odin
     
     
    it seems a lot of people have problems like this.
    me too :-( with a ax-odin

    ikarus
    DM 900 mit DreamOS und Gemini
    GigaBlue Quad
    AX-Odin
    Sony Bravia 55W805B
    42LG6000Scarlett


Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:09 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com