Hi,
I am new to this forum, so hopefully I am opening this thread in right place.
Could anyone advice me how to debug the following symptomes?

I get only "black screen" with "WFD READY!" on display after Azbox HD premium reboot with the following image version:
Code:
# cat /etc/image-version 
box_type=azboxhd
build_type=0
version=3.1
build=0
drivers=
date=20131031062422
comment=openATV
target=9
creator=OpenATV
url=http://www.opena.tv
catalog=http://www.opena.tv
I've connected via telnet and tried to start enigma2 manually I got this...
Code:
root@azboxhd:~# sh -x /usr/bin/enigma2.sh 
+ cat /etc/model
+ cut -c 1-2
+ [ az==gb ]
/usr/bin/enigma2.sh: line 1: can't create /proc/stb/info/gbmodel: nonexistent directory
+ cat /etc/model
+ prefix=/usr
+ exec_prefix=/usr
+ datarootdir=/usr/share
+ grep config.misc.firstrun /etc/enigma2/settings
+ [ ! config.misc.firstrun=false == config.misc.firstrun=false ]
+ grep config.misc.SyncTimeUsing /etc/enigma2/settings
+ [  == config.misc.SyncTimeUsing=1 ]
+ [ -x /usr/bin/showiframe ]
+ [ -f /etc/enigma2/backdrop.mvi ]
+ [ -f /usr/share/backdrop.mvi ]
+ [ -x /usr/bin/enigma2_pre_start.sh ]
+ [ -d /home/root ]
+ cd /home/root
+ [ -e /opt/lib/libmediaclient.so ]
+ LIBS=/usr/lib/libopen.so.0.0.0
+ [ -e /usr/lib/libpagecache.so ]
+ [ -e /usr/lib/libpassthrough.so ]
+ [ ! -e /etc/enigma2/settings ]
+ sync
+ grep config.crash.enabledebug /etc/enigma2/settings
+ [  == config.crash.enabledebug=true ]
+ LD_PRELOAD=/usr/lib/libopen.so.0.0.0 /usr/bin/enigma2
Distro:  openatv
Version: 3.1
Build:   0
Brand:   AZBOX
Boxtype: azboxhd
Machine: HD
Drivers: 20130917
PYTHONPATH: /usr/lib/enigma2/python
+ (1) Background File Eraser
+ (5) Tuxtxt
+ (8) graphics acceleration manager
+ (9) GFBDC
16352k video mem
 - double buffering available!
9152kB available for acceleration surfaces.
resolution: 1280 x 720 x 32 (stride: 5120)
+ (9) gLCDDC
found OLED display!
lcd buffer 0x7ee538 8448 bytes, stride 132
LCD resolution: 132 x 64 x 8 (stride: 132)
+ (9) Font Render Class
[FONT] initializing lib...
[FONT] loading fonts...
[FONT] Intializing font cache, using max. 4MB...
+ (10) gRC
RC thread created successfully
+ (15) eWindowStyleManager
+ (20) DVB-CI UI
+ (20) UHF Modulator
+ (20) RC Input layer
+ (20) misc options
+ (20) AVSwitch Driver
couldnt open /dev/dbox/fp0 to monitor vcr scart slow blanking changed!
+ (21) input device driver
EVIOCGRAB: Device or resource busy
Input device "dreambox advanced remote control (native)" is a remotecontrol
Found 1 input devices.
+ (22) Hdmi CEC driver
+ (30) eActionMap
+ (35) CI Slots
scanning for common interfaces..
eDVBCIInterfaces->setInputSource(0, 0)
eDVBCIInterfaces->setInputSource(1, 1)
done, found 0 common interface slots
+ (35) CA handler
+ (36) Stream server
[SERVERSOCKET] ERROR on bind() (Address already in use)
+ (40) eServiceCenter
settings instance.
+ (41) eServiceFactoryDVD
+ (41) eServiceFactoryM2TS
+ (41) eServiceFactoryMP3
+ (41) eServiceFactoryFS
+ (41) eServiceFactoryDVB
reached rl 70
---- opening lame channel db
reading services (version 4)
loaded 112 channels/transponders and 1718 services
scanning for frontends..
opening frontend 0
close frontend 0
opening frontend 1
close frontend 1
boxtype detection via /proc/stb/info not possible... use fallback via demux count!

found 1 adapter, 2 frontends(2 sim) and 3 demux, boxtype 1
Use valid Linux Time :) (RTC?)
[EPGC] Initialized EPGCache (wait for setCacheFile call now)
Loading spinners...
[ePNG] couldn't open /usr/share/enigma2/spinner/wait7.png
found 6 spinner!

executing main
setIoPrio best-effort level 3 ok
main thread is non-idle! display spinner!
Failed to open /dev/dbox/fp0
[Harddisk] enumerating block devices...
new Harddisk hdb -> /dev/hdb -> /dev/hdb
[Harddisk] enumerating network mounts...
Traceback (most recent call last):
  File "/usr/lib/enigma2/python/mytest.py", line 30, in <module>
    from Screens import InfoBar
  File "/usr/lib/enigma2/python/Screens/InfoBar.py", line 5, in <module>
  File "/usr/lib/enigma2/python/Screens/MovieSelection.py", line 1, in <module>
  File "/usr/lib/enigma2/python/Screens/Screen.py", line 4, in <module>
  File "/usr/lib/enigma2/python/Components/GUISkin.py", line 1, in <module>
  File "/usr/lib/enigma2/python/Components/GUIComponent.py", line 1, in <module>
  File "/usr/lib/enigma2/python/skin.py", line 143, in <module>
  File "/usr/lib/enigma2/python/skin.py", line 57, in addSkin
  File "<string>", line 56, in parse
  File "<string>", line 35, in parse
cElementTree.ParseError: unclosed token: line 2117, column 1
---- saving lame channel db
saved 112 channels and 1718 services!
release cached channel (timer timeout)
set RTC to previous valid time
[eDVBLocalTimerHandler] set RTC Time
- (41) eServiceFactoryDVD
- (41) eServiceFactoryM2TS
- (41) eServiceFactoryMP3
- (41) eServiceFactoryFS
- (41) eServiceFactoryDVB
- (40) eServiceCenter
clear instance
- (36) Stream server
- (35) CI Slots
- (35) CA handler
- (30) eActionMap
- (22) Hdmi CEC driver
- (21) input device driver
- (20) DVB-CI UI
- (20) UHF Modulator
- (20) RC Input layer
- (20) misc options
- (20) AVSwitch Driver
- (15) eWindowStyleManager
- (10) gRC
waiting for gRC thread shutdown
gRC thread has finished
- (9) GFBDC
- (9) gLCDDC
- (9) Font Render Class
- (8) graphics acceleration manager
- (5) Tuxtxt
- (1) Background File Eraser
reached rl -1
+ ret=0
+ rm -f /tmp/.listen.camd.socket.ignore
Looks like the python stack trace might be the issue. What should I check next?

Thank you in advance!