Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1
    Anfänger
    Registriert seit
    27.09.2013
    Beiträge
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Booting schleife nach Update

    Hallo,jetzt ist mir es auch passiert. Bootingschleife nach Flashvorgang.Mein Problem:Habe Azbox Premium HD + mit TTL-USB Adapter und PC verbunden.Adapter ist ein CP210X von Conrad. eigestellt mit 115200 8N1.am Terminal bekomme ich nur wirre Zeichen angezeigt.Habe schon andere Baudraten getestet aber ohne Erfolg.weiss jemand die korrekte Einstellung für die Azbox Premium HD +Jens

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Booting schleife nach Update-unbenannt.png

    Das sollte auf allen Boxen passen



  3. #3
    Anfänger
    Registriert seit
    27.09.2013
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Vielen Dank für die schnelle Antwort. aber die Einstellung funktioniert leider nicht. je nach anderer Baudrate bekomme ich andere Zeichen im Terminal.

  4. #4
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Dann fürchte ich das du ein HW Problem hast, bin aber da nicht der Experte.



  5. #5
    Anfänger
    Registriert seit
    27.09.2013
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    naja, vielen Dank trotzdem

  6. #6
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.191
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Flashe einfach nochmals neu. Wenn du wirklich eine Bootschleife hast, dann sollte das funzen.
    Schalte dazu die Box ein und drücke während des Bootens so alle Sekunde die Vol+ Taste, bis die IP im Display erscheint. Danach solltest du sie wie gewohnt mit Azup 2.2.7 flashen können.
    ______________________
    Hans



    AzBox Me, Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Red Eagle Single LCD, Spycat
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  7. #7
    Anfänger
    Registriert seit
    27.09.2013
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Trotz drücken auf Vol+ Taste während dem Bootvorgang ändert sich die Anzeige nicht. "Booting" im Display.Jens

  8. #8
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.191
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Schalte mal die Box für etwa 5 Minuten ganz aus und versuche es dann nochmals.
    Allerdings wenn nur Booting im Display steht und dann auch nichts kommt, ist vermutlich der Bootloader im Eimer. Da hilft dann wirklich nur mehr das serielle Einspielen, wie du es eh versuchst.
    ______________________
    Hans



    AzBox Me, Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Red Eagle Single LCD, Spycat
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  9. #9
    Avatar von ravemaster
    Registriert seit
    26.07.2013
    Ort
    Austria
    Beiträge
    483
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimus OS2+
     
     
    Box 2:
    Edision Optimus OS2+
     
     
    Box 3:
    AzboxME
     
     
    Box 4:
    AzboxHD THX @zeini
     
     
    Box 5:
    Dreambox 7000S (Keller)
     
     
    Bei Putty reicht es, wenn Du beim Punkt Session die richtige Schnittstelle und 115200 Baudrate einstellst. Im Windows Gerätemanager könntest Du noch versuchen die Baudrate Deiner Schnittstelle auf 115200 einzustellen. Mehr ist auch da nicht notwendig. Hast Du mal versucht RX und TX zu vertauschen? +5V dürfen nicht angeschlossen sein. Putty muss vor dem Einschalten der Box schon laufen (die Konsole muss gestartet sein).
    Falls Du eine HDD verbaut hast, diese abstecken.

  10. #10
    Anfänger
    Registriert seit
    27.09.2013
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo und Danke nochmal für die Antworten.habe jetzt Verbindung hergestellt. (An diesen USB Adapter gibt es 2mal serielle Ports.)habe über TFTP vmlinux eingespielt.kann aber nicht die Datei update_kernel in das MMP Verzeichnis laden.habe keine HDD eingebaut.df Befehl sagt ca 1 MB frei.kann man den Inhalt von MMP löschen, das mehr Platz auf Partition.


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:19 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com