Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19
  1. #11
    Senior Mitglied
    Registriert seit
    12.10.2020
    Beiträge
    449
    Thanks (gegeben)
    97
    Thanks (bekommen)
    225
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von jogibär Beitrag anzeigen
    Hast du da was extra eingestellt im webif? Bei der anadol bekomme ich auch keine uhd sender hell per bildschirmfoto.
    Dann scheint es aber Receiver bedingtes Problem zu sein,weil bei @jogibär anderer Receiver,Anadol Multibox.

    •   Alt Advertising

       

  2. #12
    Senior Mitglied Avatar von Doctor Who
    Registriert seit
    11.08.2020
    Ort
    OWL
    Beiträge
    746
    Thanks (gegeben)
    429
    Thanks (bekommen)
    536
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000ssc OATV 6.4
     
     
    Box 2:
    AX Hd51 4k mit OATV 6.4+6.5
     
     
    Box 3:
    Zgemma H7S mit OATV 6.4+6.5
     
     
    Box 4:
    AMIKO 4k51 Open ATV 6.4
     
     
    Box 5:
    Intel NUC + Raspi 3b + FireTV4k mit KODI 18.9
     
     
    Hisilicon HI3798MV200 Chip
    sitzt in Anadol und in HD61

  3. #13
    Senior Mitglied
    Registriert seit
    12.10.2020
    Beiträge
    449
    Thanks (gegeben)
    97
    Thanks (bekommen)
    225
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hat die Axas HIS 4k Combo aber auch,nur hier paast es ja.

    Nachtrag: Bei der HD61 und Anadol Multibox ist es ein Treiber Problem,weil wie zb bei der Axas HIS 4K Combo nicht angepasst wurde.
    Geändert von Gio60 (09.01.2021 um 08:04 Uhr)

  4. Thanks Doctor Who bedankten sich
  5. #14
    Senior Mitglied
    Registriert seit
    31.01.2017
    Beiträge
    428
    Thanks (gegeben)
    7
    Thanks (bekommen)
    163
    Total Downloaded
    26,95 MB
    Total Downloaded
    26,95 MB
    ReceiverDankeAktivitäten
    Box 1:
    H7S
     
     
    Box 2:
    mipsel Box
     
     
    bei den Boxen wo grab nicht funktioniert kann ffmpeg probieren
    Code:
    #!/bin/sh
    
    # ffmpeg_screenshot.sh
    datestamp=`date +%d-%m-%Y_%H-%M-%S`
    serviceref=`/usr/bin/wget -O - -q http://localhost/web/getcurrent | /bin/grep -B 1 "\(<\|</\)e2servicename" | /bin/sed 's/<[^>]*>//g' | /bin/sed 's/^[ \t]*//' | /bin/sed '2d'`
    #/usr/bin/ffmpeg -analyzeduration 1 -i http://localhost:17999/$serviceref -t 0.001 -vf "scale=(iw*sar)*min(1280/(iw*sar)\,720/ih):ih*min(1280/(iw*sar)\,720/ih), pad=1280:720:(1280-iw*min(1280/iw\,720/ih))/2:(720-ih*min(1280/iw\,720/ih))/2" /tmp/screenshot_$datestamp.jpg
    #/usr/bin/ffmpeg -analyzeduration 1 -i http://localhost:17999/$serviceref -t 0.001 -vf "scale=(iw*sar)*min(1920/(iw*sar)\,1080/ih):ih*min(1920/(iw*sar)\,1080/ih), pad=1920:1080:(1920-iw*min(1920/iw\,1080/ih))/2:(1080-ih*min(1920/iw\,1080/ih))/2" /tmp/screenshot_$datestamp.jpg
    /usr/bin/ffmpeg -analyzeduration 1 -i http://localhost:17999/$serviceref -t 0.001 -vf "scale=(iw*sar)*min(3840/(iw*sar)\,2160/ih):ih*min(3840/(iw*sar)\,2160/ih), pad=3840:2160:(3840-iw*min(3840/iw\,2160/ih))/2:(2160-ih*min(3840/iw\,2160/ih))/2" /tmp/screenshot_$datestamp.jpg
    exit;

  6. #15
    Senior Mitglied Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    1.572
    Thanks (gegeben)
    2342
    Thanks (bekommen)
    534
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Atemio6000HD 6.4
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Zitat Zitat von Gio60 Beitrag anzeigen
    Hat die Axas HIS 4k Combo aber auch,nur hier paast es ja.

    Nachtrag: Bei der HD61 und Anadol Multibox ist es ein Treiber Problem,weil nicht wie zb bei der Axas HIS 4K Combo nicht angepasst wurde.
    Was bedeutet das? Wer muss da nun nachbessern? Anadol oder das image?
    EGO sum exspecto meam vaccination !

  7. #16
    Senior Mitglied
    Registriert seit
    12.10.2020
    Beiträge
    449
    Thanks (gegeben)
    97
    Thanks (bekommen)
    225
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Anadol mit Treibern, da kann ATV nichts machen, gleiches gilt für die HD61
    Geändert von Gio60 (08.01.2021 um 20:26 Uhr)

  8. #17
    Avatar von CV-Skipper
    Registriert seit
    21.04.2013
    Beiträge
    405
    Thanks (gegeben)
    119
    Thanks (bekommen)
    237
    Total Downloaded
    28,76 MB
    Total Downloaded
    28,76 MB
    ReceiverDankeAktivitäten
    Ich hab das mal an den Hersteller der beiden Boxen weiter geleitet.
    Ist aber eigentlich kein Fehler, denn beim TV schauen wirkt sich das ja nicht negativ aus. Geht ja nur um einen Screenshot bei den 4k Sendern .....
    _________
    Gruß
    SKIP

    Kein Support via PN ! Fragen gehören ins Forum - PN Anfragen lösche ich ungelesen !

  9. Thanks Tzt bedankten sich
  10. #18
    Senior Mitglied Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    1.572
    Thanks (gegeben)
    2342
    Thanks (bekommen)
    534
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Atemio6000HD 6.4
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Danke,aber auch kein Drama. Kommt zeit kommt Apfelkuchen.
    EGO sum exspecto meam vaccination !

  11. #19
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    4.601
    Thanks (gegeben)
    658
    Thanks (bekommen)
    1170
    Total Downloaded
    14,12 MB
    Total Downloaded
    14,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H9.Twin
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    AX HD60
     
     
    Geht auch mit Zgemma H9.Twin nicht.
    ______________________
    Hans

    Dinobot 4k, Edision Optimuss OS1+, Edision OS nino pro, Spycat, Zgemma H5.2S
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable



Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:24 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com