Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 32
  1. #1
    Senior Mitglied
    Registriert seit
    14.04.2015
    Beiträge
    411
    Thanks (gegeben)
    73
    Thanks (bekommen)
    16
    Total Downloaded
    1,51 MB
    Total Downloaded
    1,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 4k
     
     
    Box 2:
    AX HD51
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Zgemma H7S
     
     
    Box 5:
    VU+ Duo2 (ohne 4k)
     
     

    HDD plötzlich verschwunden

    Die HD ist plötzlich verschwunden.

    Einstellungen / System / Speichergeräte fehlt

    Code:
    root@ax51:~# df -hT
    Filesystem           Type            Size      Used Available Use% Mounted on
    /dev/mmcblk0p3       ext4          950.3M    399.8M    490.3M  45% /
    devtmpfs             devtmpfs      145.7M      4.0K    145.7M   0% /dev
    tmpfs                tmpfs          64.0K         0     64.0K   0% /media
    /dev/mmcblk0p1       vfat            3.0M     18.0K      3.0M   1% /boot
    tmpfs                tmpfs         501.9M    152.0K    501.7M   0% /var/volatile
    Code:
    root@ax51:~# mount
    /dev/mmcblk0p3 on / type ext4 (rw,relatime,data=ordered)
    proc on /proc type proc (rw,relatime)
    sysfs on /sys type sysfs (rw,relatime)
    debugfs on /sys/kernel/debug type debugfs (rw,relatime)
    devtmpfs on /dev type devtmpfs (rw,relatime,size=149220k,nr_inodes=37305,mode=755)
    tmpfs on /media type tmpfs (rw,relatime,size=64k)
    /dev/mmcblk0p1 on /boot type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
    tmpfs on /var/volatile type tmpfs (rw,relatime)
    devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620,ptmxmode=000)
    fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
    nfsd on /proc/fs/nfsd type nfsd (rw,relatime)
    /etc/auto.network on /media/autofs type autofs (rw,relatime,fd=6,pgrp=1915,timeout=5,minproto=5,maxproto=5,indirect)
    Code:
    root@ax51:/# ls -la /media/hdd/
    drwxr-xr-x    5 root     root           100 Jun  1 21:09 .
    drwxrwxrwt    4 root     root            80 Jun  1 21:04 ..
    drwxr-xr-x    4 root     root            80 Jun  1 21:09 mediaportal
    drwxr-xr-x    2 root     root            40 Jun  1 21:04 movie
    drwxr-xr-x    2 root     root            40 Jun  1 21:04 timeshift
    Unterhalb von movie ist es aber leer.

    Ist nun die HDD hinüber oder hat die Box ein Problem? Wie finde ich das raus?

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.919
    Thanks (gegeben)
    3102
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Und wie soll die HDD in bzw. an der Box angeschlossen sein?
    Geändert von Papi2000 (26.06.2021 um 16:55 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. Thanks jogibär bedankten sich
  4. #3
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    691
    Thanks (gegeben)
    196
    Thanks (bekommen)
    398
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Hi,

    Na ja also unter mount sieht man mal nix heisst erstmal die ist nicht gemountet, am Besten die Box mal neu starten und nochmal gucken
    mit Befehlen;
    Code:
    mount
    und;
    Code:
    blkid
    Was für ne Platte ist das (ich meine intern oder extern (usb)?


    Grüsse
    Pike

  5. Thanks jogibär bedankten sich
  6. #4
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.481
    Thanks (gegeben)
    4125
    Thanks (bekommen)
    1078
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    @pike , das schreit doch nach deinem tollen skript?

    @ linuxnutzer
    Schau mal da,,da kannst alles abliefern.
    Ausgaben von verschiedenen Befehlen wie z.b: mount, blkid, usw... per Script
    Ex Highflyer

  7. Thanks Pike_Bishop bedankten sich
  8. #5
    Senior Mitglied
    Registriert seit
    14.04.2015
    Beiträge
    411
    Thanks (gegeben)
    73
    Thanks (bekommen)
    16
    Themenstarter
    Total Downloaded
    1,51 MB
    Total Downloaded
    1,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 4k
     
     
    Box 2:
    AX HD51
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Zgemma H7S
     
     
    Box 5:
    VU+ Duo2 (ohne 4k)
     
     
    Die HDD ist intern verbaut, glaube eine 1TB Non-SMR von Toshiba, kann aber total falsch sein. Gestern funktionierte sie noch problemlos ohne irgendwelche Anzeichen.

    blkid zeigt nur "/dev/mmcblk0p*" Also auch keine HDD.

    Ich fürchte ich muss die HDD ausbauen und in ein externes Gehäuse verbauen. Davor probiere ich mal nur Kable abstecken und wieder anstecken.

  9. #6
    Senior Mitglied
    Registriert seit
    14.04.2015
    Beiträge
    411
    Thanks (gegeben)
    73
    Thanks (bekommen)
    16
    Themenstarter
    Total Downloaded
    1,51 MB
    Total Downloaded
    1,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 4k
     
     
    Box 2:
    AX HD51
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Zgemma H7S
     
     
    Box 5:
    VU+ Duo2 (ohne 4k)
     
     
    Läuft alles darauf hinaus, dass keine HDD erkannt wird:

    root@ax51:~# df -hT
    Filesystem Type Size Used Available Use% Mounted on
    /dev/mmcblk0p3 ext4 950.3M 399.8M 490.3M 45% /
    devtmpfs devtmpfs 145.7M 4.0K 145.7M 0% /dev
    tmpfs tmpfs 64.0K 0 64.0K 0% /media
    /dev/mmcblk0p1 vfat 3.0M 18.0K 3.0M 1% /boot
    tmpfs tmpfs 501.9M 152.0K 501.7M 0% /var/volatile

    root@ax51:~# free
    gesamt benutzt frei gemns. Puffer/Cache verfügbar
    Speicher: 1027884 844552 72652 156 110680 149300
    Swap: 262140 0 262140

    root@ax51:~# cat /etc/fstab
    /dev/mmcblk0p1 /boot auto defaults 1 1
    rootfs / auto defaults 1 1
    proc /proc proc defaults 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    usbdevfs /proc/bus/usb usbdevfs noauto 0 0
    tmpfs /var/volatile tmpfs defaults 0 0
    /dev/mmcblk0p7 none swap defaults 0 0

  10. Thanks jogibär bedankten sich
  11. #7
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    691
    Thanks (gegeben)
    196
    Thanks (bekommen)
    398
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    @jogibär;
    @pike , das schreit doch nach deinem tollen skript?
    Ja genau

    @linuxnutzer
    Ja das sieht dann nicht so gut aus (interne Platten werden eigentlich immer gemountet wenn alles ok ist).
    Dann ja wie du bereits geschrieben hast, ausbauen und in ein USB Gehäuse damit dann kannst die mal am PC auch leicht testen.
    Und ja, kann auch sein das nur das interne Sata Kabel nen Wackler hat oder kaputt ist, also Box öffnen und da mal dran rütteln am Kabel oder austauschen.


    Grüsse
    Pike
    Geändert von Pike_Bishop (01.06.2021 um 21:48 Uhr)

  12. Thanks jogibär bedankten sich
  13. #8
    Senior Mitglied
    Registriert seit
    14.04.2015
    Beiträge
    411
    Thanks (gegeben)
    73
    Thanks (bekommen)
    16
    Themenstarter
    Total Downloaded
    1,51 MB
    Total Downloaded
    1,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 4k
     
     
    Box 2:
    AX HD51
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Zgemma H7S
     
     
    Box 5:
    VU+ Duo2 (ohne 4k)
     
     
    Danke, aber ich verstehe jetzt nicht, wozu ich da ein Script installieren soll, habe auch so alles abgeliefert. Ich vermute mittlerweile es ist eine Seagate verbaut, sollte aber egal sein. Freut mich gar nicht, alles zu zerlegen, werde da aber nicht darum herumkommen, um zu wissen, ob es die HD ist oder die Box. Das erkenne der HD war aber jedes Mal kniffelig, habe eine 2. HD51 und eine Zgemma.

  14. #9
    Mitglied
    Registriert seit
    27.12.2018
    Beiträge
    49
    Thanks (gegeben)
    2
    Thanks (bekommen)
    7
    Total Downloaded
    969,9 KB
    Total Downloaded
    969,9 KB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    Coolstream Tank
     
     
    Es könnte auch das Netzteil sein:
    Receiver "verliert" Festplatten, intern und extern
    Gruss Ultrafix

  15. #10
    Senior Mitglied Avatar von Hamster
    Registriert seit
    01.12.2014
    Beiträge
    307
    Thanks (gegeben)
    180
    Thanks (bekommen)
    87
    Total Downloaded
    1,01 MB
    Total Downloaded
    1,01 MB
    ReceiverDankeAktivitäten
    Zerlegen musst du die Box nicht, einfach den Deckel abschrauben und reinsehen.....










    @MODs: Man ändere doch bitte mal die Überschrift von HD verschwunden in HDD verschwunden, weil ja die Festplatte fehlt und kein High Definition.......
    ------
    ...Mein Wissen von Heute ist das gelesene von Gestern und Morgen habe ich es eh wieder vergessen...

  16. Thanks jogibär bedankten sich

Seite 1 von 4 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:18 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com