Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 32
  1. #11
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    691
    Thanks (gegeben)
    196
    Thanks (bekommen)
    398
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Danke, aber ich verstehe jetzt nicht, wozu ich da ein Script installieren soll, habe auch so alles abgeliefert.
    Musst ja nicht.
    Mit dem Script bist halt schneller (ausser beim ersten Einrichten vieleicht) und hast die Ausgaben auch gleich zusätzlich in nem Logfile.
    Diverse Ausgaben werden ja immer mal auch bei anderen Problemen benötigt.
    Somit kann man die Scripts ja nach /usr/script kopieren, ausführbar machen und dann in die Settings Sicherung mit reinnehmen damit die nach nem Neuflash wieder da sind - ist doch nicht ganz unpraktisch
    (brauchen ja auch nur minimalsten Platz).


    Grüsse
    Pike

  2. Thanks jogibär, Hamster, linuxnutzer bedankten sich
    •   Alt Advertising

       

  3. #12
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.481
    Thanks (gegeben)
    4125
    Thanks (bekommen)
    1078
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Sein name ist Programm, von daher bin ich ihm wohl zu nahe getreten mit dem tip.
    Ex Highflyer

  4. Thanks linuxnutzer bedankten sich
  5. #13
    Senior Mitglied
    Registriert seit
    14.04.2015
    Beiträge
    411
    Thanks (gegeben)
    73
    Thanks (bekommen)
    16
    Themenstarter
    Total Downloaded
    1,51 MB
    Total Downloaded
    1,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 4k
     
     
    Box 2:
    AX HD51
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Zgemma H7S
     
     
    Box 5:
    VU+ Duo2 (ohne 4k)
     
     
    Es funktioniert wieder alles, ohne, dass ich die Box geöffnet habe. Zufällig hatte ich den Stromverteiler abgesteckt um einen Staubsauger anzuschließen. Danach wieder Verteiler an und alles war ok. Dürfte ein Unterschied zwischen Deep Sleep und stromlos sein.

  6. #14
    Senior Mitglied
    Registriert seit
    14.04.2015
    Beiträge
    411
    Thanks (gegeben)
    73
    Thanks (bekommen)
    16
    Themenstarter
    Total Downloaded
    1,51 MB
    Total Downloaded
    1,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 4k
     
     
    Box 2:
    AX HD51
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Zgemma H7S
     
     
    Box 5:
    VU+ Duo2 (ohne 4k)
     
     
    Leute, ich würde mich gerne für eure Antworten bedanken, aber es funktioniert nicht. Javascript ist erlaubt.

  7. #15
    Senior Mitglied
    Registriert seit
    14.04.2015
    Beiträge
    411
    Thanks (gegeben)
    73
    Thanks (bekommen)
    16
    Themenstarter
    Total Downloaded
    1,51 MB
    Total Downloaded
    1,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 4k
     
     
    Box 2:
    AX HD51
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Zgemma H7S
     
     
    Box 5:
    VU+ Duo2 (ohne 4k)
     
     
    Das Problem ist von Zeit zu Zeit wieder da, abstecken der HDD.Kabel scheint(!) was zu bringen, aber ich vermute es reicht den Stromstecker ziehen, das man beim Öffnen der Box ja auch macht. Dann geht es wieder einige Zeit. Was könnte das Problem sein, wenn das stromlos Machen der Box hilft?

  8. #16
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.919
    Thanks (gegeben)
    3102
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Hättest du das Ergebnis der Scripte geliefert, wäre der Inhalt deiner /etc/fstab bereit auf dem Tisch - so muß man erstmal nachfragen.
    So macht Support wenig Laune.
    Du fährst die Box aber schon immer ordentlich in Deep? Dann wird Strom gekappt? Auch bei allen anderen Geräten, die elektrisch mit der Box verbunden sind? HDMI liefert sonst der Box trotzdem 5V. Und es gibt Switche, die angeschlossene Devices über Power-over-Ethernet mit Spannung versorgen, und somit einen vollständigen Init der Box auch im Deep verhindern.
    Geändert von Papi2000 (26.06.2021 um 17:04 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. Thanks jogibär, linuxnutzer bedankten sich
  10. #17
    Senior Mitglied
    Registriert seit
    14.04.2015
    Beiträge
    411
    Thanks (gegeben)
    73
    Thanks (bekommen)
    16
    Themenstarter
    Total Downloaded
    1,51 MB
    Total Downloaded
    1,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2 4k
     
     
    Box 2:
    AX HD51
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Zgemma H7S
     
     
    Box 5:
    VU+ Duo2 (ohne 4k)
     
     
    wäre der Inhalt deiner /etc/fstab bereit auf dem Tisch
    Sorry, dachte, die habe ich gepostet. Bevor ich fremde Scripte installiere, analysiere ich sie und das war mir zu aufwendig, da ist ein Befehl in der Konsole einfacher.

    Code:
    root@ax51:~# cat /etc/fstab 
    /dev/mmcblk0p1        /boot        auto        defaults        1  1
    rootfs            /        auto        defaults        1  1
    proc            /proc        proc        defaults        0  0
    devpts            /dev/pts    devpts        mode=0620,gid=5        0  0
    usbdevfs        /proc/bus/usb    usbdevfs    noauto            0  0
    tmpfs            /var/volatile    tmpfs        defaults        0  0
    /dev/mmcblk0p7 none swap defaults 0 0
    Du fährst die Box aber schon immer ordentlich in Deep?
    Nein, das macht die Box nach 30min Standbye automatisch.

    Dann wird Strom gekappt?
    Nie

    Und es gibt Switche, die angeschlossene Devices über Power-over-Ethernet mit Spannung versorgen, und somit einen vollständigen Init der Box auch im Deep verhindern.
    Darüber kann man nachdenken, PoE habe ich zwar nicht, es ist ein Archer C7, aber der ist permanent an. Ein Neustart der Box hat bis jetzt nie was gebracht, nur das brutale Trennen vom Strom.
    Geändert von linuxnutzer (26.06.2021 um 22:45 Uhr)

  11. #18
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    691
    Thanks (gegeben)
    196
    Thanks (bekommen)
    398
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Hi,

    Also zunächst mal - vor meinen Scripts musst keine Angst haben, überhaupt schon nicht vor diesen für die Ausgaben denn die geben eben nur was aus sonst nichts - da wird nichts gelöscht, umbenannt, geändert, oder oder sonstwas gefährliches gemacht damit, ausser das ein Logfile zusätzlich angelegt wird worin man auch sieht was Sache ist.

    Hab nun den Thread nochmal durchforsted in keinen deiner geposteten Ausgaben sah man die Platte, nun kannst mal versuchen die in die /etc/fstab überhaupt einzutragen das geht entweder per
    telnet oder ssh mit Hilfe der Befehle mount und blkid wenn sie denn mal aufscheint in der Box oder eben per Menü mit dem Device Manager oder wie das Teil heisst.
    Ob das was ändert bezweifel ich aber auch, dennoch is es nen Versuch wert denn bislang steht die Platte nicht in deiner fstab wird also bisher immer vom Automounter (mdev) gemountet)
    wenn die Platte denn mal überhaupt auffindbar ist.

    Ansonsten würd ich mal @Papis Tipp beherzigen und den Switch mal weglassen.
    Weiters kannst dann noch ein anders Kabel (Strom sowie Sata) probieren, und mal auch ne andere HDD (vielleicht auch mal ne Externe USB Platte auch testen ne Weile).


    Grüsse
    Pike
    Geändert von Pike_Bishop (26.06.2021 um 23:24 Uhr)

  12. Thanks linuxnutzer bedankten sich
  13. #19
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.919
    Thanks (gegeben)
    3102
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Hat die HD51 ein internes Netzteil? Es ist nicht üblich, dass sich interne Platten mit ihrem geringen Stromverbrauch abmelden, und auch beim Neustart dann nicht wieder ansprechbar sind. Da würde ich auch nach der Spannungsversorgung schauen.
    Ausserdem hast du deine interne Platte nicht fest per UUID ins System gemountet. Das kann beim Anstöpseln von USB-Devices den Mounter schonmal aus dem Tritt bringen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  14. Thanks linuxnutzer bedankten sich
  15. #20
    Senior Mitglied Avatar von anmado
    Registriert seit
    24.05.2015
    Ort
    Darmstadt
    Beiträge
    710
    Thanks (gegeben)
    246
    Thanks (bekommen)
    359
    Total Downloaded
    128,70 MB
    Total Downloaded
    128,70 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von linuxnutzer Beitrag anzeigen
    Das Problem ist von Zeit zu Zeit wieder da, abstecken der HDD.Kabel scheint(!) was zu bringen, aber ich vermute es reicht den Stromstecker ziehen, das man beim Öffnen der Box ja auch macht. Dann geht es wieder einige Zeit. Was könnte das Problem sein, wenn das stromlos Machen der Box hilft?
    Einfach Netzstecker ziehen ist sehr ungesund für eine E2 Box.
    Eine Box gehört ordentlich über das Ausschaltmenu heruntergefahren.....

    Hilfreich ist auch, dass die Festplatte Fixed Mount und nicht Fast Mount, besonders dann wenn zufällig noch andere Speichermedien dran sind.
    Da kann es schonmal vorkommen, dass es nicht als HDD sonder beispielsweise als USB gemountet ist.

    -screenshot-2021-06-27-08-35-13-ax-4kbox-hd61-openwebif.png

    -screenshot-2021-06-27-08-34-23-ax-4kbox-hd61-openwebif.png


    Zitat Zitat von Papi2000 Beitrag anzeigen
    Hat die HD51 ein internes Netzteil? .................
    Es ist ein externes Netzteil. Ich glaube 3 A
    Gruß anmado


    Hotbird 13, Astra 19,2 und 28,2
    Der Shop meines Vertrauens


  16. Thanks Doctor Who, linuxnutzer bedankten sich

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:57 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com