Thanks Thanks:  0
Ergebnis 1 bis 5 von 5
  1. #1
    Anfänger
    Registriert seit
    29.03.2017
    Beiträge
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    WLAN dodocool dc23 (mt7610u)

    Hallo Zusammen,

    ich habe aktuell ein Problem mit meinem WLAN. Ich habe als Image das oatv6.0 auf der Box und wollte einen WLAN-Stick mit einem mt7610u Chip installieren.
    Den Stick habe ich am hinteren USB2.0 Port angeschlossen und über den Plugin-Manager den Treiber "network-usb-mt7610u (1.0-r0)" installiert. Der Stick taucht aber nicht als Netzwerkgerät auf.

    Code:
    ifconfig
    
    eth0      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:xx                                                          
    
              inet addr:192.168.1.x Bcast:192.168.1.255  Mask:255.255.255.0                                        
    
              inet6 addr: xxxx::xxxx:xxxx:xxxx:5790%lo/64 Scope:Link                                                  
    
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1                                                     
              RX packets:38147 errors:0 dropped:1 overruns:0 frame:0                                                 
              TX packets:21879 errors:0 dropped:0 overruns:0 carrier:0                                               
              collisions:0 txqueuelen:1000                                                                           
              RX bytes:41327428 (39.4 MiB)  TX bytes:2906930 (2.7 MiB)                                               
                                                                                                                     
    lo        Link encap:Local Loopback                                                                              
              inet addr:127.0.0.1  Mask:255.0.0.0                                                                    
              inet6 addr: ::1%1/128 Scope:Host                                                                       
              UP LOOPBACK RUNNING  MTU:65536  Metric:1                                                               
              RX packets:3861 errors:0 dropped:0 overruns:0 frame:0                                                  
              TX packets:3861 errors:0 dropped:0 overruns:0 carrier:0                                                
              collisions:0 txqueuelen:1000                                                                           
              RX bytes:641977 (626.9 KiB)  TX bytes:641977 (626.9 KiB)
    Hat jemand eine Idee, wie ich den Stick zum Laufen bekomme?

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    26.12.2015
    Beiträge
    30
    Total Downloaded
    75,82 MB
    Total Downloaded
    75,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ uno 4k SE
     
     
    Box 2:
    Mutant Hd51
     
     
    Ähnliche WLAN-Probleme hatte ich auch und ich hatte lange herumprobiert. Ein Stick nach dem anderen. Eben Linux und WLAN. Dann habe ich das Elend endgültig beendet und mir einen Netgear WNCE4004-100PES N900 zugelegt. Es geht auch jeder WLAN-Repeater mit LAN-Anschluß (Ethernet). Die Box wird am Repeater per LAN angeschlossen, also ohne WLAN, und der Repeater hängt per WLAN am Netzwerk. Seitdem läuft es problemlos.

  3. #3
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.315
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Nach der Treiberinstallation per LAN die Box in Deep runterfahren, LAN ausstecken, Box mit dem Stick gesteckt einschalten, und dann sollte der Punkt WLan bei den Netzwerk Einstellungen da sein.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. #4
    Anfänger
    Registriert seit
    29.03.2017
    Beiträge
    2
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Repeater hatte ich auch schon überlegt. Mir wäre der Stick aber aus Platzgründen deutlich lieber.
    Das mit dem Neustart im Deep hatte ich bereits versucht. Hatte die Box nach dem Herunterfahren auch schon vom Strom getrennt, um gaanz Sicher zu gehen. Hat aber leider nichts gebracht, der Stick wird nicht angezeigt.

  5. #5
    Anfänger
    Registriert seit
    15.04.2013
    Beiträge
    17
    Total Downloaded
    3,00 MB
    Total Downloaded
    3,00 MB
    ReceiverDankeAktivitäten
    Habe hier folgenden WLAN Stick:

    Code:
    [83126.336035] usb 7-4: new high-speed USB device number 12 using ehci-pci
    [83126.500597] usb 7-4: New USB device found, idVendor=0e8d, idProduct=7610
    [83126.500603] usb 7-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [83126.500607] usb 7-4: Product: WiFi
    [83126.500610] usb 7-4: Manufacturer: MediaTek
    [83126.500613] usb 7-4: SerialNumber: 1.0
    Mit dem Treiber enigma2-plugin-drivers-network-usb-mt7610u_1.0-r0_all wird der Stick leider nicht erkannt. dmesg gibt folgendes aus:
    Code:
    usb 4-1.1: new high-speed USB device number 3 using ehci-brcm
    Die Box ist eine GigaBlue UHD QUAD 4K:
    Code:
    OE-System: 	OE-Alliance 4.3
    Firmware-Version: 	OpenATV 6.3.0 (2019-01-23)
    Kernel / Treiber: 	4.1.20 / 20181220
    Gibt es eine Möglichkeit den WLAN Stick zum laufen zu bringen?

    Lieben Dank,
    Alex


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:26 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 9,09%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com