Thanks Thanks:  12
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 29
  1. #11
    Anfänger
    Registriert seit
    02.09.2013
    Beiträge
    2
    Total Downloaded
    127,12 MB
    Total Downloaded
    127,12 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Alex-2.5 Beitrag anzeigen
    Thats why i will test on Mipsel E2 if the problem exist there too.
    Hellas Sat is not very common here so maybe noone tested with OpenATV.
    Problem on mipsel was solved long time ago. And was exactly the same. This was november-october last year and happens on optimuss os1/2 old 400mhz models and some others. Was solved first on openpli. And after 2-3 weeks works fine with openatv too. Maybe tuner or video drivers, because some time later this works on 4-5 other images with same problem before.

    On linux spark that is factory firmware on these SH4 receivers there is no problem at all, so cen you fix this on openatv please?

    Regards!

    •   Alt Advertising

       

  2. #12
    Avatar von Alex-2.5
    Registriert seit
    05.04.2013
    Beiträge
    1.070
    Total Downloaded
    16,41 MB
    Total Downloaded
    16,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    GigaBlue Quad+
     
     
    Box 3:
    GB IPBox
     
     
    If this problem depends on dirvers, openatv can do nothing.
    GB Quad + DVB-C (2x) | GB UE+ + DVB-C | GB Quad Plus (White Edition ) + DVB-C (2x)
    Mut@nt 2400 HD (testing xbmc - so far so good - very good)
    E2BMC D-Cube (great with OpenATV - unusable with XBMC)
    [SIGPIC][/SIGPIC]

  3. #13
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Hellas Sat 2 11135.00 V 5 F2 DVB-S2 8PSK 30000 2/3 59.4 Mbps NID:1 TID:11
    I think there was a workaround in old SH4 Images regarding 30000, I hope konfetti can remember.



  4. #14
    Anfänger
    Registriert seit
    22.07.2014
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    When select stream wrom webif, everything is fine. The problem is when trying to watch on hdmi, connected to tv. I'm not test scart and other outputs.
    But this situation works only, when receiver is in soft stanby. When receiver is active in other outputs, situation is same as described on posts (hang or not video).
    Geändert von woooow (29.07.2014 um 15:04 Uhr)

  5. Thanks Thomas4711 bedankten sich
  6. #15
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    What resolution has this Programm?



  7. #16
    Anfänger
    Registriert seit
    22.07.2014
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Thomas4711 Beitrag anzeigen
    What resolution has this Programm?
    H264, 720x576. This, i think, is on all channels in transponder.

  8. Thanks buc61b, Thomas4711 bedankten sich
  9. #17
    Anfänger
    Registriert seit
    25.07.2014
    Beiträge
    5
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    If you don't have access to paid channels on Bulsatcom you can use for testing Magic TV (FTA). Thank you.

  10. #18
    Anfänger
    Registriert seit
    22.07.2014
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Here live log from moment to select Magic Tv:


    Code:
    1 67 1 KEY: 103 KEY_UP UP 2014-07-31 12:47:16.764510
     action ->  InfobarChannelSelection switchChannelUp
     [SCREENNAME]  ['ChannelSelection_summary', 'SimpleSummary']
     [SCREENNAME]  ChannelSelection
     0 67 1
     KEY: 103 KEY_UP UP 2014-07-31 12:47:17.104026
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:19.394601
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:19.728132
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:19.732510
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:19.966089
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:19.970100
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:20.180223
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:20.184647
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:20.408298
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:20.413853
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:20.628176
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:20.631915
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:20.861267
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:20.866632
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:21.072169
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:21.076541
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:21.298475
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:21.302551
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:21.624322
     1 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:21.906579
     0 6c 1
     KEY: 108 KEY_DOWN DOWN 2014-07-31 12:47:22.247995
     1 160 1
     KEY: 352 KEY_OK OK 2014-07-31 12:47:25.151546
     action ->  OkCancelActions ok
     playing 1:0:1:1F2:B:1:186AB7F:0:0:0:
     [eDVBCAService] free slot 0 demux 0 for service 1:0:1:1E0:B:1:186AB7F:0:0:0:
     [eDVBCAService] free service 1:0:1:1E0:B:1:186AB7F:0:0:0:
     not enough diskspace for timeshift! (less than 1GB)
     setPixmapNum(0) failed! defined pixmaps: []
     not enough diskspace for timeshift! (less than 1GB)
     not enough diskspace for timeshift! (less than 1GB)
     decoder state: play, vpid=-1, apid=-1
     DEMUX_STOP - pcr - ok
     DEMUX_STOP - video - ok
     VIDEO_STOP - ok
     AUDIO_STOP - ok
     DEMUX_STOP - audio - ok
     AUDIO_CONTINUE - ok
     cleaning up
     TuxTxt cache cleared
     start release channel timer
     not enough diskspace for timeshift! (less than 1GB)
     setPixmapNum(0) failed! defined pixmaps: []
     not enough diskspace for timeshift! (less than 1GB)
     not enough diskspace for timeshift! (less than 1GB)
     setPixmapNum(0) failed! defined pixmaps: []
     not enough diskspace for timeshift! (less than 1GB)
     not enough diskspace for timeshift! (less than 1GB)
     setPixmapNum(0) failed! defined pixmaps: []
     not enough diskspace for timeshift! (less than 1GB)
     RemovePopup, id = ZapError
     use cached_channel
     stop release channel timer
     allocate Channel: res 0
     [eDVBCIInterfaces] addPMTHandler 1:0:1:1F2:B:1:186AB7F:0:0:0:
     ok ... now we start!!
     eventNewProgramInfo 0 0
     have 1 video stream(s) (099b), and 1 audio stream(s) (099c), and the pcr pid is 099b, and the text pid is ffffffff
     allocate demux
     TuxTxt cache cleared
     decoder state: play, vpid=2459, apid=2460
     DMX_SET_PES_FILTER(0x99b) - pcr - ok
     DMX_SET_PES_FILTER(0x99c) - audio - ok
     AUDIO_SET_BYPASS(1) - ok
     AUDIO_PLAY - ok
     Video Device: /dev/dvb/adapter0/video0
     demux device: /dev/dvb/adapter0/demux0
     VIDEO_SET_STREAMTYPE 1 - ok
     DMX_SET_PES_FILTER(0x99b) - video - ok
     VIDEO_PLAY - ok
     VIDEO_CONTINUE - ok
     VIDEO_SLOWMOTION(0) - ok
     VIDEO_FAST_FORWARD(0) - ok
     AUDIO_CONTINUE - ok
     disable teletext subtitles page ffffffffffffffff (und)
     [Volume Adjust] Update Info
     [Volume Adjust] Volume = 10
     [Volume Adjust] load xml...
     [Volume Adjust] New Channel
     [Volume Adjust] oldvol = 0
     FE_GET_PROPERTY failed (Invalid argument)
     [eDVBCAService] new service 1:0:1:1F2:B:1:186AB7F:0:0:0:
     [eDVBCAService] add demux 0 to slot 0 service 1:0:1:1F2:B:1:186AB7F:0:0:0:
     not enough diskspace for timeshift! (less than 1GB)
     RemovePopup, id = ZapError
     [SCREENNAME]  InfoBarSummary
     0 160 1
     KEY: 352 KEY_OK OK 2014-07-31 12:47:26.330846
     [SCREENNAME]  InfoBar
     not enough diskspace for timeshift! (less than 1GB)
     VIDEO_GET_EVENT - ok
     unhandled DVBAPI Video Event 8
     PATready
     use pmtpid 099d for service_id 01f2
     eventNewProgramInfo 0 0
     have 1 video stream(s) (099b), and 1 audio stream(s) (099c), and the pcr pid is 099b, and the text pid is ffffffff
     decoder state: play, vpid=2459, apid=2460
     VIDEO_CONTINUE - ok
     VIDEO_SLOWMOTION(0) - ok
     VIDEO_FAST_FORWARD(0) - ok
     AUDIO_CONTINUE - ok
     [Volume Adjust] Update Info
     [Volume Adjust] Volume = 10
     [Volume Adjust] load xml...
     FE_GET_PROPERTY failed (Invalid argument)
     [eDVBCIInterfaces] gotPMT
     [eDVBCAService] don't build/send the same CA PMT twice
     [Dish] tuning failed
     not enough diskspace for timeshift! (less than 1GB)
     not enough diskspace for timeshift! (less than 1GB)
     not enough diskspace for timeshift! (less than 1GB)
    From that i see from beggining decoder not recognize properly vpid and apid? And after that, playing only sound with no picture.
    If you need other logs, just tell me.
    Geändert von Thomas4711 (31.07.2014 um 12:57 Uhr) Grund: In CODE gesetzt

  11. Thanks buc61b bedankten sich
  12. #19

    Registriert seit
    09.03.2014
    Beiträge
    42
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    Edision OS2+
     
     
    Box 3:
    Diverse SH4 - Boxen
     
     
    Zitat Zitat von Thomas4711 Beitrag anzeigen
    I think there was a workaround in old SH4 Images regarding 30000, I hope konfetti can remember.
    Yes I can remember That was a special Fix for the cx24116 Tuner, but it is still included in the driver. The second problem was the stream routing in the kathrein ufs910 which makes some problems for the above 30k channels (klick).

    If the stream works with the webIf then it cannot be a tuner driver problem in my opinion.
    Geändert von konfetti (02.08.2014 um 16:02 Uhr)

  13. Thanks Thomas4711, buc61b, Pummelchen bedankten sich
  14. #20
    Anfänger
    Registriert seit
    22.07.2014
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    What modules is responsible for visualisation in enigma2? I think also that is not tuner driver problem! I notice other stange behavior: when make full restart and select channel, picture is clear for 1-2 minutes, and then freeze with audio only. After 10 minutes and audio stops. Is possible reason to be some kind of buffer owerflow ot something? Or maybe something wrong in h264 codec?
    How to make more detailed log?


Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:54 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com