Thanks Thanks:  1
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 27
  1. #1
    Mitglied
    Registriert seit
    19.07.2014
    Beiträge
    30
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    HDMI-CEC not working

    I have turned ON the HDMI-CEC plugin but it is not working. I have previously used this plugin on OpenAR-P and this successfully allowed me to control my Amiko Alien2 box using my Panasonic TV's Remote Control. A simple check is by tu rning off my TV, the AA2 should go into Standby - which it does NOT do.

    The other simple normal check is pressing the TV Remote OK button. However, absolutely nothing from the AA2 box.

    For Devs, am I posting this in the correct place ?

    •   Alt Advertising

       

  2. #2
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.769
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    yes place is ok,

    i cant test here cec my tv dont have it, have ar.p a plugin insite the image to control cec then yes can you use ar-p plugin in atv and check it again

  3. #3
    Mitglied
    Registriert seit
    19.07.2014
    Beiträge
    30
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    I tried the AR-P one and still no joy so it seems there are other parts in the kernel or somewhere which are used by the plugin.

  4. #4
    Anfänger
    Registriert seit
    16.08.2014
    Beiträge
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hello, I have same problem. Typ of my samsung TV is UE32EH5450. I have instaled OATV 4.2 with today all updates. In HDMI-CEC menu I have settings yes at allmost all items. Also I have set the Using fixed address: 1.0.0.0. .
    Bypass HDMI EDID Check in AV menu is set to on.
    Under the HDMU image HDMI-CEC works correctly.

    BTW the front panel butons doesn't work neither stand by nor normal. I have also problem with chanel sorting in bouquet editor under web.

  5. #5
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.191
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Is your HDMI cable full cabled?
    ______________________
    Hans



    AzBox Me, Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Red Eagle Single LCD, Spycat
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  6. #6
    Anfänger
    Registriert seit
    16.08.2014
    Beiträge
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Yes, I have HDMI 1.4 cable. I wrote before, the HDMI -CEC works corectly under HDMU E2 image. I did nothing, only reflash the image to OATV4.2 and HDMI-CEC doesn't work. I tried to install the advhdmi (2.0+git5664) plugin but after install i give the message "Some plugins are not availeble: SystemPlugins/AdvHdmi (No module named HdmiCec.plugin)"

  7. #7
    Anfänger
    Registriert seit
    18.08.2014
    Beiträge
    13
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    I have the same issue. I've had HDMI CEC working on HDMU, PKT and the martinxp images, albeit slightly bugged on the last 2. On this image it just doesn't work. I use an AVR so the address should be 1.2.0.0. However, it seems as though the address is just not detected. Setting it manually doesn't help either.

    The bug I got on PKT and the martinxp image was that whenever I used the volume or mute keys, the menu for the image would also pop up. This may have been to do with my particular set up though (AA2+ -> Onkyo amp -> Sony TV).

  8. #8
    Mitglied
    Registriert seit
    19.07.2014
    Beiträge
    30
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Mine worked perfectly too on OpenAR-P. So it seems that OpenATV is the odd man out. In OpenAR-P, I was able to use my TV remote to control the box too.

    Like everyone, we kept praying the one of these nightly updates would fix the problem but alas ........

  9. #9
    Mitglied
    Registriert seit
    21.08.2014
    Beiträge
    59
    Total Downloaded
    35,49 MB
    Total Downloaded
    35,49 MB
    ReceiverDankeAktivitäten

    hdmi-cec

    Hi to all !

    Anybody got HDMI-CEC on AA2 working? If so, pls explain how.

    Thanks and brgds

  10. #10
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.769
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    we have add hdmi-cec plugin with last image, but i cant test , my tv dont have cec


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:37 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com