Thanks Thanks:  0
Ergebnis 1 bis 2 von 2
  1. #1
    Mitglied
    Registriert seit
    16.08.2019
    Beiträge
    55
    Thanks (gegeben)
    13
    Thanks (bekommen)
    7
    Total Downloaded
    32,1 KB
    Total Downloaded
    32,1 KB
    ReceiverDankeAktivitäten

    Streaming funktioniert nicht mehr - sid User

    Hallo,

    wenn ich mich als root im OpenWebif anmelde und mit klick auf das kleine blaue Symbol die m3u8 Datei lade dann werde ich neuerdings nach einem User/Passwort gefragt. Ich habe schon die Authentifizierung fürs streamen ausgestellt.

    Früher hat es funktioniert (bis vor ein paar Tagen) es steht einfach ein -sid User in der Datei. Nun kommt immer ein Popup Fenster. Ich hatte einen User speziell fürs Streamen angelegt und diesen in der Datei dann hinterlegt. Aber ich hab den User nun gelöscht und wollte wie früher einfach das Symbol anklicken und den Stream im VLC gucken.

    Wie gesagt nun kommt immer dieses Fenster (wenn ich dort die Daten vom root User angebe gehts) aber wie gesagt früher ging es automatisch mit dem SID User:

    Streaming funktioniert nicht mehr - sid User-user.jpg

    Hat jemand eine Idee ? Auf meinem zweiten Receiver funktioniert es und da ist die Authentifizierung für den Stream auch aus.

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    16.08.2019
    Beiträge
    55
    Thanks (gegeben)
    13
    Thanks (bekommen)
    7
    Themenstarter
    Total Downloaded
    32,1 KB
    Total Downloaded
    32,1 KB
    ReceiverDankeAktivitäten
    Habe den "Fehler" gefunden.

    Wenn "Verlange Authentifizierung HTTP-Streams" aktiviert ist und man loggt sich als root ins OpenWebif ein dann funktioniert der durch OpenWebif eingetragene "-sid" User nicht. Verstehe zwar nicht wieso das so ist weil es keinen Sinn macht aber gut.

    Die m3u8 kann immer ohne "sid" User erstellt werden wenn "Verlange Authentifizierung HTTP-Streams" deaktiviert ist. Weil was bringt mir ein User/Passwort in der Datei wenn eh keine Authentifizierung passiert ?!
    Wenn man die Option dann aktiviert braucht es einen User. Und da macht der "sid" User Sinn damit die Daten nicht unverschlüsselt gesendet werden.

    Oder sehe nur ich hier ein Problem ?
    Geändert von romestylez (07.01.2021 um 10:22 Uhr)


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:36 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com