Thanks Thanks:  0
Ergebnis 1 bis 8 von 8
  1. #1
    Mitglied
    Registriert seit
    24.10.2013
    Beiträge
    60
    Total Downloaded
    8,01 MB
    Total Downloaded
    8,01 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo 4K
     
     
    Box 2:
    GigaBlue Quad Plus
     
     

    NFS Freigabe mounten

    Hi Leute,

    ich habe daheim einen Windows Server 2008 R2 stehen.
    Habe dort jetzt eine NFS-Freigabe eingerichtet und wollte diese auf der Box mounten.
    Er bekommt aber keine Verbindung.
    Auch über SSH kommt immer die Meldung mount.nfs: an incorrect mount option was specified.
    Und danach dann "connection refused"
    Der Server ist von der Box aus erreichbar und auf dem Server ist mittlerweile sogar der root-Zugriff auf die Freigabe für alle Geräte und User eingestellt. Firewall ist ebenfalls testweise aus.
    Ich weiß einfach nicht weiter, hat das jemand von euch mal auf die Reihe bekommen?

    Danke

    •   Alt Advertising

       

  2. #2
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Für NFS muss nur die IP der Box auf dem Server Freigegeben sein. Sind die exports in Ordnung? Gibt es eine White oder Blacklist für die IP Adressen?? Folgende Tools sollten da hilfreich sein.


    • mapadmin Verwaltet die Benutzernamenzuordnung.
    • mount Stellt die Netzwerkfreigaben bereit.
    • nfsadmin Verwaltet den Server für NFS und den Client für NFS.
    • nfsshare Steuert NFS-Freigaben.
    • nfsstat Zeigt die Anzahl der Aufrufe an Server für NFS an oder setzt sie zurück.
    • showmount Zeigt die bereitgestellten Dateisysteme an, die von Server für NFS exportiert wurden.
    • umount Entfernt von NFS bereitgestellte Laufwerke.
    Geändert von -=niki=- (10.01.2014 um 14:04 Uhr)

  3. #3
    Mitglied
    Registriert seit
    24.10.2013
    Beiträge
    60
    Themenstarter
    Total Downloaded
    8,01 MB
    Total Downloaded
    8,01 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo 4K
     
     
    Box 2:
    GigaBlue Quad Plus
     
     
    Habe jetzt alles nochmal von vorne gemacht, genau nach der Anleitung im Video....
    Hat sich nichts geändert.
    Versuch ich es über SSH mit dem falschen Befehl? Ich versuche es so:
    mount -t nfs 192.168.2.10:/Server /media/net/server

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.547
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Eventuell falsche Videoversion (Server 2003 / 2008).
    Hier ist die Version Windows Server 2008.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #5
    Mitglied
    Registriert seit
    24.10.2013
    Beiträge
    60
    Themenstarter
    Total Downloaded
    8,01 MB
    Total Downloaded
    8,01 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo 4K
     
     
    Box 2:
    GigaBlue Quad Plus
     
     
    Geht immernoch nicht...
    Ich denke auch nicht, dass der Fehler auf dem Server liegt. Ich denke eher, dass ich einen Fehler beim mounten mache...

  6. #6
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.547
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Dann müßtest du mehr Infos zur eingerichteten Freigabe und nochmal dazu die benutzten Mountparameter posten, damit die Infos vollständig sind. Heißt die Freigabe auf dem Server auch Server? Ist die berechtigt eingetragen IP der Box richtig? Wären mal die ersten Ansätze. Die Userberechtigung ist bei nfs nicht erforderlich. Das muß der Server auf Zugriff per IP-Authentifikation. regeln. User (aber dann keine IP-Beschränkung wird bei cifs-Freigaben verwendet.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. #7
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Frage doch mal den Server was der für Freigaben zur Verfügung stellt

    ~# showmount -e ServerIP

    Fals da nix findest kannst den Befehl auch auf dem Server absetzen... da siehst du die Freigabe (GroßKleinscheibung Wichtig.... auf Leerzeichen Verzichten)

    Der Mountbefehl an sich ist eigentlich richtig ... kann ja nur noch an dem Freigabenamen liegen

  8. #8
    Mitglied
    Registriert seit
    24.10.2013
    Beiträge
    60
    Themenstarter
    Total Downloaded
    8,01 MB
    Total Downloaded
    8,01 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo 4K
     
     
    Box 2:
    GigaBlue Quad Plus
     
     
    Habs jetzt hinbekommen, war schon alles richtig, musste nur auf der Box einen user für den server eingeben und auf dem server diesen als besitzer des ordners einstellen.
    Wundert mich bei NFS zwar ein wenig, aber hauptsache es läuft jetzt


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:03 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com