Thanks Thanks:  0
Ergebnis 1 bis 3 von 3
  1. #1
    Mitglied
    Registriert seit
    28.11.2017
    Beiträge
    31
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Total Downloaded
    238,8 KB
    Total Downloaded
    238,8 KB
    ReceiverDankeAktivitäten

    Festplatte mounten klappt nicht :-(

    Hallo Zusammen,

    ich habe seit gestern das openatv 6.1 für ne Dream 8000er drauf...soweit läuft alles...
    Nun wollte ich aber auf die festplatte vom Wohnzimmer (da hab ich ne Dream7080) draufzugreifen...das funzt aber nicht..

    ich habe in der auto.network unter /etc folgenden Eintrag gemqcht in der Wohnzimmerbox (7080):
    Code:
    Dream-8000 -fstype=nfs,rw,soft,udp,nolock,retry=0 192.168.178.10:/media/hdd
    Eine etc/exports existiert bei mir im Pfad gar nicht...muss ich die erst erstellen??

    oder muss ich da noch erst irgendwo in den Einstellungen den NFS SErver starten..

    sorry ich kenne das openatv noch nicht.

    wäre nett wenn ihr mich aufklären könntet.

    Danke und schöne Ostern noch
    Geändert von Kusselin (01.04.2018 um 19:31 Uhr)

    •   Alt Advertising

       

  2. #2
    Pike_Bishop
    Gast
    Hi,

    Ja klar der NFS-Server muss gestartet sein, sieh mal nach unter Menü -> Einstellungen -> System -> Netzwerk da muss der irgendwo sein.
    Und ja die /etc/exports musst selbst anlegen (nur mit nem Linux Editor wie z.b: Notepad++) -> meine sieht so aus;
    Code:
    /media/hdd	*(rw,no_root_squash,sync)
    und hier noch wie der Eintrag bei mir in der auto.network aussieht;
    Code:
    WZ-BOX_nfs					-fstype=nfs,rw,nolock,tcp,nfsvers=3,rsize=8192,wsize=8192,timeo=14,soft	XXX.XXX.XXX.XX:/media/hdd
    wobei die XXX.XXX.XXX.XX is eh klar das is die IP


    Grüsse
    Pike

  3. #3
    Mitglied
    Registriert seit
    28.11.2017
    Beiträge
    31
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    238,8 KB
    Total Downloaded
    238,8 KB
    ReceiverDankeAktivitäten
    Hi Pike, danke Dir!! Habs hinbekommen..das man aber die exports selbst anlegen muss war mir nicht bekannt.
    Aber dank Deiner tollen Beschreibung hat jetzt alles funktioniert!! Festplatte mounten klappt nicht :-(


    Gesendet von iPhone mit Tapatalk Pro


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:01 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 6,25%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com