Bei mir wird das im Plugin Manager als installierbar angezeigt (bei Aufnahmeerweiterungen), lässt sich dann aber nicht installieren. (0 Pakete installiert wenn ich es versuche).

Warum wird das angezeigt, obwohl es sich nicht installieren lässt?

Andere Plugins installieren funzt.