Thanks Thanks:  4
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 23
  1. #1
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.172
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     

    Wieder Probleme mit Update / EMC-Probleme - flv ohne Ton

    Hallo!

    Ich hab wieder Probleme mit den Online Updates.

    Folgende Updates kommen immer und immer wieder:
    Wieder Probleme mit Update / EMC-Probleme - flv ohne Ton-100_4175.jpg

    Desweiteren habe ich im EMC keinen Ton mehr beim abspielen von flv-Dateien, die sich auf meiner lokalen Platte befinden.
    Ton kommt beim abspielen, aber wenn ich dann spule, hab ich nur noch Stummfilme...
    Das war vor 3 Wochen auch noch nicht so...
    gst_good_flv ist installiert

    Danke Euch

    •   Alt Advertising

       

  2. #2
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Dann mach bitte mal im Telnet ein
    opkg update && opkg upgrade
    und poste die Ausgabe.
    Grüßle


  3. #3
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.172
    Themenstarter
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    lcd 4 linux hab ich auf "HOLD" gesetzt, das ist klar!

    root@et9x00:~# opkg update
    Downloading http://feeds.mynonpublic.com/3.0/et9...ty/Packages.gz.
    Inflating http://feeds.mynonpublic.com/3.0/et9...ty/Packages.gz.
    Updated list of available packages in /var/lib/opkg/lists/openatv-3rdparty.
    Downloading http://feeds.mynonpublic.com/3.0/et9x00/all/Packages.gz.
    Inflating http://feeds.mynonpublic.com/3.0/et9x00/all/Packages.gz.
    Updated list of available packages in /var/lib/opkg/lists/openatv-all.
    Downloading http://feeds.mynonpublic.com/3.0/et9...00/Packages.gz.
    Inflating http://feeds.mynonpublic.com/3.0/et9...00/Packages.gz.
    Updated list of available packages in /var/lib/opkg/lists/openatv-et9x00.
    Downloading http://feeds.mynonpublic.com/3.0/et9...ty/Packages.gz.
    Inflating http://feeds.mynonpublic.com/3.0/et9...ty/Packages.gz.
    Updated list of available packages in /var/lib/opkg/lists/openatv-et9x00_3rdpart
    y.
    Downloading http://feeds.mynonpublic.com/3.0/et9...el/Packages.gz.
    Inflating http://feeds.mynonpublic.com/3.0/et9...el/Packages.gz.
    Updated list of available packages in /var/lib/opkg/lists/openatv-mips32el.
    Downloading http://enigma2.world-of-satellite.co...am/Packages.gz.
    Inflating http://enigma2.world-of-satellite.co...am/Packages.gz.
    Updated list of available packages in /var/lib/opkg/lists/ocram-picons.
    Downloading http://secret.mynonpublic.com/Packages.gz.
    Inflating http://secret.mynonpublic.com/Packages.gz.
    Updated list of available packages in /var/lib/opkg/lists/secret-feeds.
    root@et9x00:~# opkg upgrade
    Upgrading gst-plugins-bad-rtmp on root from 0.10.23.1+git12245+fb0d870-r7 to 0.1
    0.23.1+git12256+0518367-r9...
    Downloading http://feeds.mynonpublic.com/3.0/et9...gins-bad-rtmp_
    0.10.23.1+git12256+0518367-r9_et9x00.ipk.
    Installing libglib-2.0-0 (1:2.30.3-r1) to root...
    Downloading http://feeds.mynonpublic.com/3.0/et9...lib-2.0-0_2.30.
    3-r1_mips32el.ipk.
    Upgrading enigma2-plugin-extensions-lcd4linux-src on root from git484+4056c53-r8
    1 to git533+ae94a9b-r84...
    Downloading http://feeds.mynonpublic.com/3.0/et9...-plugin-extens
    ions-lcd4linux-src_git533+ae94a9b-r84_et9x00.ipk.
    Not upgrading package enigma2-plugin-extensions-lcd4linux which is marked hold (
    flags=0x2).
    Upgrading enigma2 on root from 2.8+git16611+a9c5330-r128 to 2.8+git16615+2156bae
    -r129...
    Downloading http://feeds.mynonpublic.com/3.0/et9..._2.8+git16615+
    2156bae-r129_et9x00.ipk.
    Installing libglib-2.0-0 (1:2.30.3-r1) to root...
    Collected errors:
    * check_data_file_clashes: Package libglib-2.0-0 wants to install file /usr/lib
    /libgmodule-2.0.so.0
    But that file is already provided by package * libgmodule-2.0-0
    * check_data_file_clashes: Package libglib-2.0-0 wants to install file /usr/lib
    /libgobject-2.0.so.0
    But that file is already provided by package * libgobject-2.0-0
    * check_data_file_clashes: Package libglib-2.0-0 wants to install file /usr/lib
    /libgthread-2.0.so.0
    But that file is already provided by package * libgthread-2.0-0
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Plugins/Extensions/LCD4linux/Photofram
    e.py
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Plugins/Extensions/LCD4linux/WebSite.p
    y
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Plugins/Extensions/LCD4linux/module.py
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Plugins/Extensions/LCD4linux/dpf.py
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Plugins/Extensions/LCD4linux/WebConfig
    Site.py
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Plugins/Extensions/LCD4linux/ping.py
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Plugins/Extensions/LCD4linux/__init__.
    py
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Plugins/Extensions/LCD4linux/plugin.py
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Plugins/Extensions/LCD4linux/myFileLis
    t.py
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package enigma2-plugin-extensions-lcd4linux-src want
    s to install file /usr/lib/enigma2/python/Components/Renderer/PixmapLcd4linux.py
    But that file is already provided by package * enigma2-plugin-extension
    s-lcd4linux
    * check_data_file_clashes: Package libglib-2.0-0 wants to install file /usr/lib
    /libgmodule-2.0.so.0
    But that file is already provided by package * libgmodule-2.0-0
    * check_data_file_clashes: Package libglib-2.0-0 wants to install file /usr/lib
    /libgobject-2.0.so.0
    But that file is already provided by package * libgobject-2.0-0
    * check_data_file_clashes: Package libglib-2.0-0 wants to install file /usr/lib
    /libgthread-2.0.so.0
    But that file is already provided by package * libgthread-2.0-0
    root@et9x00:~#

  4. #4
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Irgendwie hast Du da wohl libraries aus irgendnem Grund drin die da so nicht reingehören.

    Doppelt gemoppelt hält nicht unbedingt besser - die src brauchste definitiv nicht.
    enigma2-plugin-extensions-lcd4linux-src
    enigma2-plugin-extensions-lcd4linux
    Grüßle


  5. #5
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.172
    Themenstarter
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    Ja, ich hab das vom feed auch gar nicht installiert....

    Das ist ja das beste daran, ichhab das Original von Jörg, deswegen steht das Update ja auf hold, weil mir das sonst immer überschrieben wird, und das andere installieren ist dann immer so ein aufwand, weil drüberinstallieren geht nicht, wegen der revisions nummern, und dann muss ich das eine immer erst löschen, dann das andere drauf, und dann die ganzen Einstellungen wieder einspielen...

    blöd.

    gehört rtmp und enigma 2 zu l4l?
    oder wozu gehören die beiden?

    und weißt Du auch was wegen dem EMC Problem?

    Die src ist aber auch gar nicht installiert!!!
    Unter Erweiterungen - Plugins löschen wird sie auch nicht aufgeführt!

    Wie kann ich die löschen?
    O.K. das hab ich entfernt
    Geändert von Klaus_Günther (23.10.2013 um 19:20 Uhr)

  6. #6
    Avatar von Nobody28
    Registriert seit
    05.04.2013
    Beiträge
    3.077
    Total Downloaded
    4,16 MB
    Total Downloaded
    4,16 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von arn354 Beitrag anzeigen
    Irgendwie hast Du da wohl libraries aus irgendnem Grund drin die da so nicht reingehören.

    Doppelt gemoppelt hält nicht unbedingt besser - die src brauchste definitiv nicht.
    enigma2-plugin-extensions-lcd4linux-src
    enigma2-plugin-extensions-lcd4linux
    mal kleine korrektur.... die beiden Files gehören zu dem LCD4linux aus dem GIT und die werden immer beide installiert und werden auch benötigt!

    Die GIT Version ist in der Regel nur ein paar Tage hinterher. Und das auch nur, weil man nicht immer mitbekommt, das ein Update vorhanden ist Es spricht derzeit nichts gegen die GIT Version
    Gigablue QUADplus
    Gigablue IPbox
    Gigablue QUAD + Samsung SPF-105P (zeitw. Pearl Displ.)
    Gigablue UE plus / Gigablue SE plus / Gigablue ULTRA UE
    Gigablue UE + RS232 / Gigablue SE Combo + RS232
    Gigablue SOLO +int.USB Port
    MK-Digital XP 1000 / Octagon SF8 HD
    Xtrend ET9200
    Starsat LX
    Eddison OptimussOS2plus
    Atemio NEMESIS
    OPTICUM QuadboxHD 2400
    SPYCAT


  7. #7
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.172
    Themenstarter
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    Doch, weil ihr verbastelt das!
    Die Dateien sind nicht identisch.

  8. #8
    Avatar von Nobody28
    Registriert seit
    05.04.2013
    Beiträge
    3.077
    Total Downloaded
    4,16 MB
    Total Downloaded
    4,16 MB
    ReceiverDankeAktivitäten
    denk was Du willst..... die GIT Version läuft einwandfrei.... jedem das seine!!!
    Gigablue QUADplus
    Gigablue IPbox
    Gigablue QUAD + Samsung SPF-105P (zeitw. Pearl Displ.)
    Gigablue UE plus / Gigablue SE plus / Gigablue ULTRA UE
    Gigablue UE + RS232 / Gigablue SE Combo + RS232
    Gigablue SOLO +int.USB Port
    MK-Digital XP 1000 / Octagon SF8 HD
    Xtrend ET9200
    Starsat LX
    Eddison OptimussOS2plus
    Atemio NEMESIS
    OPTICUM QuadboxHD 2400
    SPYCAT


  9. #9
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.172
    Themenstarter
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    Mag sein - das bestreite ich doch auch nicht oder - und das ist hier auch nicht Thema/Problem oder?

    Ich will sie nicht - basta.
    Weil mir ist es zu doof, bei jedem Update meien manuellen händischen Änderungen vorzunehmen.
    Deswegen die von Jörg, die ändert sich nicht 3 mal am Tag Punkt aus Ende Amen

  10. #10
    Gast
    Registriert seit
    05.04.2013
    Beiträge
    478
    Total Downloaded
    1,47 MB
    Total Downloaded
    1,47 MB
    ReceiverDankeAktivitäten
    Man kann auch ein bisschen netter schreiben anstatt hier immer mit deinem scharfen Ton. Für dich sind immer die anderen Schuld.
    Um es mal auf den Punkt zu bringen wie du dich gerne ausdrückst:
    Achte mal drauf welchen Scheiss du auf dein Receiver installierst dann weißt du auch woher die verbasteleien kommen.
    Nämlich von deinem hin und her installieren, deinstallieren, löschen usw. und nicht vom ATV Feed.
    Bisher hat dir hier jeder versucht im höflichen Ton dir zu helfen, aber durch deine Art hast du hier wohl jeglichen Support von den meisten Team-Mitgliedern vergrault.
    Denk mal drüber nach
    Off Topic Ende.




    Sent from my iPhone using Tapatalk

  11. Thanks Jule_666 bedankten sich

Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:58 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com