Thanks Thanks:  9
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 34

Thema: Powertimer

  1. #11

    Registriert seit
    08.06.2014
    Beiträge
    1.708
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    @Hawk999

    Glaube in den 'Spezielle Einstellungen', wird in deinem Fall aber nichts bringen. Diese Einstellung hilft nur wenn e2 kein Signal von der Box bekommt das es ein Timerstart war.


    @spitz

    Es gibt auch noch die Einstellung 'Eigenen Offset für den Timerstart verwenden'. Wenn deine Box zu spät aufwacht kann das helfen in dem sie eher geweckt wird. Aber wie gesagt, ohne Log ist es schwierig eine Ursache zu finden.

    •   Alt Advertising

       

  2. #12
    Senior Mitglied
    Registriert seit
    16.10.2013
    Beiträge
    371
    Total Downloaded
    118,66 MB
    Total Downloaded
    118,66 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51 4k
     
     
    Box 2:
    GI Xpeed LX3 mit openatv 5.3
     
     
    @IPkay

    Habe jetzt 2 mal Powertimer ausgeführt.Einmal mit einmalig und ein mal mit mehrmalig Einstellung.
    Hat einwandfrei funktioniert.
    Allerdings habe ich die Box selber herrunter fahren lassen.

    Sonst macht das das plugin EpgRefresh nach der nächtlichen Aktualisierung ca.2Uhr.

    Liegt es vielleicht daran?

    Habe mal Debug-Log eingeschaltet und will die Box morgen früh mal starten lassen.

    spitz

    Edit

    Hier das Log von heute morgen.
    Box ist wieder nicht in Standby gegangen.
    Angehängte Dateien Angehängte Dateien
    Geändert von spitz (04.07.2016 um 10:11 Uhr)

  3. #13
    Senior Mitglied
    Registriert seit
    16.10.2013
    Beiträge
    371
    Total Downloaded
    118,66 MB
    Total Downloaded
    118,66 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51 4k
     
     
    Box 2:
    GI Xpeed LX3 mit openatv 5.3
     
     
    Was sagt denn nun das Log aus???

    spitz

  4. #14

    Registriert seit
    08.06.2014
    Beiträge
    1.708
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    Es wird nicht erkannt das ein Timerstart stattgefunden hat weil der Zeitabstand Wecken<->Timerstart zu groß ist. Muss innerhalb von +-10 Minuten liegen damit das klappt.
    Code:
    09:29:20.079 {   } Navigation.py:71 __init__ ====================================================================================================
    09:29:20.079 {   } Navigation.py:81 __init__ [NAVIGATION] starting deepstandby-workaround
    09:29:20.079 {   } Navigation.py:94 __init__ [NAVIGATION] was timer wakeup = False
    09:29:20.080 {   } Navigation.py:95 __init__ [NAVIGATION] current time is Mon Jul  4 09:29:20 2016
    09:29:20.080 {   } Navigation.py:115 __init__ [NAVIGATION] next 'power-timer' starts at Mon Jul  4 09:49:40 2016
    09:29:20.080 {   } Navigation.py:118 __init__ ====================================================================================================
    Wenn du dir den letzten Log anschaust steht am Ende wann die nächste Weckzeit ist. Diese sollte glaube ich normalerweise Timerstart - 5 MInuten betragen.
    Code:
    10:00:55.483 {   } mytest.py:684 runScreenTest ====================================================================================================
    10:00:55.483 {   } mytest.py:707 runScreenTest [mytest.py] set next wakeup type to 'plugin-timer' (EPGRefresh) and starts in standby
    10:00:55.484 {   } mytest.py:710 runScreenTest [mytest.py] set next wakeup time to Di, 2016/07/05 00:55:00
    10:00:55.485 {   } mytest.py:722 runScreenTest ====================================================================================================
    EDIT:
    Habe den Timer dahingehend geändert, das er jetzt zur Startzeit auch überprüft ob die Box im Standby ist und schaltet wenn nicht dahin. Bisher wurde das nicht gemacht, weil sie ja 'normalerweise' schon im Standby ist ...
    Geändert von iPkay (04.07.2016 um 17:36 Uhr)

  5. #15
    Senior Mitglied
    Registriert seit
    16.10.2013
    Beiträge
    371
    Total Downloaded
    118,66 MB
    Total Downloaded
    118,66 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51 4k
     
     
    Box 2:
    GI Xpeed LX3 mit openatv 5.3
     
     
    Danke für die Aufklärung IPkay

    Verstehen tue ichs trotzdem nicht..

    EpgRefresh macht um 2Uhr nachts Aktualisierung,danach lasse ich die Box per
    EpgRefresh herrunter fahren.
    Morgens um 9Uhr50 soll die Box einmal wöchentlich (am Sonntag) per PowerTimer aufwachen
    und in den Standby gehen.

    Wenn ich dich jetzt richtig verstanden habe,dann liegt es daran,daß der PowerTimer NICHT ERKENNT,
    saß EpgRefresh die Box um 2Uhr nachts die Box runtergefahren hat.Ist das richtig so?

    Ist es besser die Box über den PowerTimer runterfahren zu lassen und nicht über EpgRefresh?

    spitz

  6. #16

    Registriert seit
    08.06.2014
    Beiträge
    1.708
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    Nee, deine Box schaltet sich zu früh an. Dadurch ist sie nicht in dem Zeitfenster in dem ein timergeteuerter Start erkannt wird (+- 10 Minuten)
    Normalerweise hätte sie erst 9:45 starten dürfen und nicht schon vor 9:30. Wie gesagt, im zweitem Log steht das sie 0:55 starten soll. Du müsstest mal in dem Log der zu dieser Zeit erstellt wird schauen wann sie tatsächlich gestartet wird.

    EDIT:

    Was die Frage angeht was besser ist den PowerTimer oder EPGrefresh zu nutzen würde ich mit ersterem beantworten. Ich mach das schon immer so und hatte noch nie Probleme damit. Auch gab es mal Probleme im Zusammenhang mit dem Autotimer wenn die Box durch EPGRefresh runter gefahren wurde. Einfach im EPGRefresh die Info-Taste drücken und man sieht wann es fertig war. Somit kann der Zeitraum + ca. 10min. bequem mit dem PowerTimer gesetzt werden. Denke aber das der zu frühe Start deiner Box damit nicht gelöst wird.
    Geändert von iPkay (04.07.2016 um 19:07 Uhr)

  7. Thanks spitz bedankten sich
  8. #17
    Anfänger
    Registriert seit
    17.05.2013
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo zusammen,

    hier das log von heute Abend. Ich hoffe es hilft was.

    Enigma2-debug-19700101_01-00-54BO9Zx.log


    VG

  9. #18

    Registriert seit
    08.06.2014
    Beiträge
    1.708
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    @Hawk999

    Für dich trifft das zu ...
    Zitat Zitat von iPkay Beitrag anzeigen
    ...Vorerst kannst du die Einstellung 'Workaround für DeepStandby benutzen' auf Ja stellen und testen. Damit sollte es normalerweise klappen.
    Die Zeiten sind ok, nur kommt kein Signal das die Box durch einen Timer geweckt wurde und geht deshalb nicht in den Standby.
    Code:
    19:20:54.798 { E } Tools/StbHardware.py:99 getFPWasTimerWakeup wasTimerWakeup failed!
    19:20:54.799 {   } Navigation.py:71 __init__ ====================================================================================================
    19:20:54.800 {   } Navigation.py:94 __init__ [NAVIGATION] was timer wakeup = False
    19:20:54.801 {   } Navigation.py:95 __init__ [NAVIGATION] current time is Mon Jul  4 19:20:54 2016
    19:20:54.802 {   } Navigation.py:115 __init__ [NAVIGATION] next 'power-timer' starts at Mon Jul  4 19:24:40 2016
    19:20:54.803 {   } Navigation.py:118 __init__ ====================================================================================================

  10. #19
    Anfänger
    Registriert seit
    17.05.2013
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    @iPkay

    Wo stelle ich das denn ein? Ich hab auf die schnelle beim durchsehen nichts gefunden.

    Schon mal danke

  11. #20

    Registriert seit
    08.06.2014
    Beiträge
    1.708
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    Bin nicht ganz sicher, glaube Menü -> Einstellungen -> OSD & Benutzeroberfläche -> Spezielle Einstellungen


Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:35 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com