Thanks Thanks:  2.004
Seite 167 von 465 ErsteErste ... 67117157165166167168169177217267 ... LetzteLetzte
Ergebnis 1.661 bis 1.670 von 4642

Thema: KravenHD

  1. #1661
    Anfänger Avatar von TimCedric
    Registriert seit
    30.04.2013
    Beiträge
    11
    Total Downloaded
    919,46 MB
    Total Downloaded
    919,46 MB
    ReceiverDankeAktivitäten
    Hallo
    Ich kann bei mir in den Einstellungen den Balken der Channelliste ruhig auf eine Farbe einstellen, es bleibt trotzdem ein brauner Balken.

    •   Alt Advertising

       

  2. #1662
    Mitglied
    Registriert seit
    23.01.2014
    Beiträge
    62
    Total Downloaded
    44,63 MB
    Total Downloaded
    44,63 MB
    ReceiverDankeAktivitäten
    Kraven hast du schon wegen der ip-sender picons geschaut warum die nicht angezeigt werden kannst du vieleicht den piconrender anpassen

  3. #1663
    Avatar von Kraven
    Registriert seit
    05.04.2013
    Ort
    Leipzig
    Beiträge
    1.572
    Themenstarter
    Total Downloaded
    4,27 MB
    Total Downloaded
    4,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Atemio Nemesis
     
     
    @ Klaus_Günther das ist die InfobarTunerSte und die wurde noch nicht angepasst. Das auf dem Bild war der erste Entwurf, die Auflösung wird jetzt nicht mehr abgeschnitten.

    @Veskop das habe ich noch nicht angepast

    @TimCedric der Auswahlbalken ändert nicht mehr die Farbe, dass habe ich ab 5.1 rausgenommnen

    @marija ich kann dir maximal den Piconrenderer aus der 4.2 schicken aber ich glaube nicht das daran groß was geändert wurden ist.
    Geändert von Kraven (08.10.2014 um 09:19 Uhr)

  4. #1664
    Anfänger Avatar von TimCedric
    Registriert seit
    30.04.2013
    Beiträge
    11
    Total Downloaded
    919,46 MB
    Total Downloaded
    919,46 MB
    ReceiverDankeAktivitäten
    @TimCedric der Auswahlbalken ändert nicht mehr die Farbe, dass habe ich ab 5.1 rausgenommnen
    schade sieht so nicht gut aus

    Kraven herzlichen Dank für die Mühe und Arbeit ich weiß es wirklich zu schätzen.
    Meiner Meinung nach wird der Skin im Augenblick verwurschtelt. Ich bin froh das ich die älteren Versionen des Skins noch auf der Platte habe.
    Ein eleganter moderner Skin wird im Augenblick zerpfülckt
    Trotzdem Danke

    PS:Persönliche Meinung
    Geändert von TimCedric (08.10.2014 um 09:39 Uhr)

  5. Thanks stequ bedankten sich
  6. #1665
    Senior Mitglied
    Registriert seit
    14.04.2013
    Beiträge
    211
    Total Downloaded
    67,07 MB
    Total Downloaded
    67,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Solo4K mit OATV 5.2
     
     
    Nochmal eine Frage:

    Bekommt man diese braun schwarze Balkenfarbe irgendwie anders? Vorher war es doch so, daß mit der Farbeinstellung alle Balken die entsprehcende Farbe hatten oder? Meine Regierung findet, dieser braun-schwarze Balken ist schwer lesbar. Ich muß ihr da mal zustimmen.

    Gruß
    Stequ

  7. #1666
    Mitglied
    Registriert seit
    18.02.2014
    Beiträge
    37
    Total Downloaded
    140,62 MB
    Total Downloaded
    140,62 MB
    ReceiverDankeAktivitäten
    Box 1:
    LX2
     
     
    Box 2:
    ML9700
     
     
    Jetzt wollte ich mal die 5.2 installieren und bekomme folgende Fehlermeldung
    Code:
    Welcome to openATV for xpeedlx
    openatv 4.2 xpeedlx
    
    xpeedlx login: root
    root@xpeedlx:~# cd /tmp/
    root@xpeedlx:/tmp# opkg install /tmp/*.ipk
    Collected errors:
     * wfopen: /tmp/*.ipk: No such file or directory.
     * pkg_init_from_file: Failed to extract control file from /tmp/*.ipk.
    root@xpeedlx:/tmp# opkg install /tmp/*.ipk
    Installing enigma2-plugin-skins-kravenhd (5.2) on root.
    Installing enigma2-plugin-systemplugins-weathercomponenthandler (2.0+git5704+5c4
    5efb-r8) on root.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/inihde/enigma2-plugin-system
    plugins-weathercomponenthandler_2.0+git5704+5c45efb-r8_inihde.ipk.
    Collected errors:
     * opkg_install_pkg: Package enigma2-plugin-systemplugins-weathercomponenthandle
    r md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg u
    pdate'.
     * opkg_install_cmd: Cannot install package enigma2-plugin-skins-kravenhd.
    root@xpeedlx:/tmp#
    Nach dem ich beim drüberinstallieren von 5.1 auf 5.2 nur Fehler hatte, hatte ich den Skin deinstalliert und den Ordner gelöscht. Dann per Telnet 5.2 installiert. Geht nicht
    Hat vielleicht einer einen Ahnung oder einen Tip?


    Nach dem ich jetzt opkg updete gemacht habe, sieht es so aus

    Code:
    root@xpeedlx:/tmp# opkg update
    Downloading http://feeds.mynonpublic.com/4.2/inihde/3rdparty/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.2/inihde/3rdparty/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-3rdparty.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/all/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.2/inihde/all/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-all.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/inihde/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.2/inihde/inihde/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-inihde.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/inihde_3rdparty/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.2/inihde/inihde_3rdparty/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-inihde_3rdparty.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/mips32el/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.2/inihde/mips32el/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-mips32el.
    Downloading http://picons.org/downloads/ipk/Packages.gz.
    Inflating http://picons.org/downloads/ipk/Packages.gz.
    Updated list of available packages in /var/lib/opkg/ocram-picons.
    Downloading http://secret.mynonpublic.com/mipsel/Packages.gz.
    Inflating http://secret.mynonpublic.com/mipsel/Packages.gz.
    Updated list of available packages in /var/lib/opkg/secret-feeds.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/xpeedlx/Packages.gz.
    Inflating http://feeds.mynonpublic.com/4.2/inihde/xpeedlx/Packages.gz.
    Updated list of available packages in /var/lib/opkg/openatv-xpeedlx.
    root@xpeedlx:/tmp# opkg install /tmp/*.ipk
    Installing enigma2-plugin-skins-kravenhd (5.2) on root.
    Installing enigma2-plugin-systemplugins-weathercomponenthandler (2.0+git5704+5c4
    5efb-r8) on root.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/inihde/enigma2-plugin-system
    plugins-weathercomponenthandler_2.0+git5704+5c45efb-r8_inihde.ipk.
    Installing enigma2-plugin-extensions-weatherplugin (2.0+git5704+5c45efb-r8) on r
    oot.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/inihde/enigma2-plugin-extens
    ions-weatherplugin_2.0+git5704+5c45efb-r8_inihde.ipk.
    Installing enigma2-plugin-skincomponents-weathercomponent (2.0+git5704+5c45efb-r
    8) on root.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/inihde/enigma2-plugin-skinco
    mponents-weathercomponent_2.0+git5704+5c45efb-r8_inihde.ipk.
    Installing enigma2-plugin-systemplugins-extnumberzap (1.0-rc4) on root.
    Downloading http://feeds.mynonpublic.com/4.2/inihde/3rdparty/enigma2-plugin-syst
    emplugins-extnumberzap_1.0-rc4_mipsel.ipk.
    Configuring enigma2-plugin-extensions-weatherplugin.
    Configuring enigma2-plugin-skincomponents-weathercomponent.
    Configuring enigma2-plugin-systemplugins-weathercomponenthandler.
    Configuring enigma2-plugin-systemplugins-extnumberzap.
    
    *********************************************************
    *  Extended NumberZap Plugin                            *
    *  Support: http://dream.altmaster.net                  *
    *  Coded by vlamo (c) 2011,2012 for Enigma2             *
    *********************************************************
    
    Plugin successfully installed! You should restart enigma2 now
    and configure plugin  Menu->Setup->System->Extended NumberZap ...
    
    Collected errors:
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/ClockToTextMod.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/EventNameMod.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/MetrixCombinedEventName.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/MetrixHDCaidDisplay.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/MetrixHDChannelCryptoInfo.p
    y
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/MetrixHDExtServiceInfo.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/MetrixHDSmartInfo.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/MetrixRefString.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/MetrixSTBinfo.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/MetrixWeather.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/PliExtraInfo.pyo
            But that file is already provided by package  * enigma2
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/RemainingToTextMod.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/ServiceName2.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Converter/vhdConvEventName.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Renderer/MetrixHDCPULoad.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Renderer/MetrixHDRunningText.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Renderer/MetrixHDSingleEpgList.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Renderer/MetrixHDSYSTemp.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Renderer/MetrixHDXPicon.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Renderer/NextEvent.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Renderer/VReference.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * check_data_file_clashes: Package enigma2-plugin-skins-kravenhd wants to insta
    ll file /usr/lib/enigma2/python/Components/Renderer/VVolumeText.py
            But that file is already provided by package  * enigma2-plugin-skins-met
    rix-atv
     * opkg_install_cmd: Cannot install package enigma2-plugin-skins-kravenhd.
    root@xpeedlx:/tmp# reboot
    Das Einstellungstool ist zwar da, aber nach dem einstellen und Neustart gibt es den Skin nicht. Ach ja, Android ist beim Wetter auch nicht auswählbar. Oder ist das doch nicht mit reingekommen?
    Geändert von hvltt15 (08.10.2014 um 11:28 Uhr)

  8. #1667
    Senior Mitglied Avatar von SFU
    Registriert seit
    06.04.2013
    Beiträge
    165
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hmm, bei 5.2 scheinen sich Fehler eingeschlichen zu haben. z.B. bei X1 Infobar, ist plötzlich rechts Datum und Zeit verschwunden.

    Ist aber kein Problem, denn ich mache vor dem Update immer eine Kopie von der aktuellen Version. In diesem Fall die 5.1, die bei mir perfekt läuft.

    Thanks.

  9. #1668
    Senior Mitglied
    Registriert seit
    14.04.2013
    Beiträge
    211
    Total Downloaded
    67,07 MB
    Total Downloaded
    67,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Solo4K mit OATV 5.2
     
     
    Gibt es die Vorgängerversionen des Skins noch irgendwo zum Download?
    Im Downloadbereich und unter OpenATV Git habe ich nichts gefunden.

    Danke schonmal.

    Gruß
    Stequ

  10. #1669
    Mitglied
    Registriert seit
    18.02.2014
    Beiträge
    37
    Total Downloaded
    140,62 MB
    Total Downloaded
    140,62 MB
    ReceiverDankeAktivitäten
    Box 1:
    LX2
     
     
    Box 2:
    ML9700
     
     
    Bin auch erstmal auf die 5.1 zurück

    enigma2-plugin-skins-kravenhd_5.1_all.ipk

  11. #1670
    Avatar von Kraven
    Registriert seit
    05.04.2013
    Ort
    Leipzig
    Beiträge
    1.572
    Themenstarter
    Total Downloaded
    4,27 MB
    Total Downloaded
    4,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Atemio Nemesis
     
     
    Ich baue mal ne neue ipk

    5.2.1 im ersten Post
    Geändert von Kraven (08.10.2014 um 13:22 Uhr)


Seite 167 von 465 ErsteErste ... 67117157165166167168169177217267 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:43 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2016 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com