Thanks Thanks:  1.350
Seite 229 von 505 ErsteErste ... 129179219227228229230231239279329 ... LetzteLetzte
Ergebnis 2.281 bis 2.290 von 5044

Thema: MediaPortal

  1. #2281

    Registriert seit
    05.04.2013
    Beiträge
    6.949
    Total Downloaded
    289,07 MB
    Total Downloaded
    289,07 MB
    ReceiverDankeAktivitäten
    Mutant, Et8500, Dags...


    •   Alt Advertising

       

  2. #2282
    Senior Mitglied
    Registriert seit
    17.06.2013
    Beiträge
    1.243
    Total Downloaded
    502,63 MB
    Total Downloaded
    502,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo
     
     
    Naja ok

    Dann warten wir halt bis ihr soweit seit. Es läuft ja alles soweit bis auf die Now Mediatheken. Nur da gibt's ja verschiedene Aussagen

  3. #2283
    Anfänger
    Registriert seit
    23.11.2014
    Beiträge
    6
    Total Downloaded
    135,65 MB
    Total Downloaded
    135,65 MB
    ReceiverDankeAktivitäten
    Hallo,
    ich habe bemerkt,das im Mediaportal,die Seite Netzkino toll läuft,der Film startet,dann nach ca 20 sekunden ist der Ton weg,was nun.Hat jemand eine Idee

  4. #2284
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    5.994
    Themenstarter
    Total Downloaded
    605,41 MB
    Total Downloaded
    605,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    2x ET 8000 mit atv 5.3
     
     
    Box 2:
    ET 9200 mit atv 5.3
     
     
    Box 3:
    ET 4000 mit atv 5.3
     
     
    Box 4:
    Edision osmini mit atv 5.3
     
     
    Box 5:
    XPEED LX CLASS S2 mit atv 5.3
     
     
    Was ich bisher bei Netzkino getestet habe(ATV5.0/ET8000),läuft alles ohne Ton Probleme,kann es so nicht nachvollziehen.Welcher Receiver mit welchem Image?
    Geändert von giopet (06.07.2015 um 17:08 Uhr)

    Forza Casteddu




  5. #2285
    Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    717
    Total Downloaded
    12,83 MB
    Total Downloaded
    12,83 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von koivo Beitrag anzeigen
    Ich glaube eher das der gstreamer so ziemlich mit jeder Wiedergabe unter Enigma etwas zu tun hat.
    Der gstreamer kümmert sich um alles was in Sachen Multimediadatenstream auf der Box so vor sich geht. Das kann eurer Python HLS Player auch nicht aushebeln.
    Zumindest war das bisher mein Verständnis vom gstreamer Framework unter Enigma2.
    Bitte einfach mal still sein wenn du die Funktionsweise unseres Players nicht kennst. Wir spielen HLS nicht von der Originalquelle ab, ergo auch kein gst-bad-fragmented im Eingriff. Wir spielen ein lokales MP4 File ab. Und deshalb kann der Gstreamer auch nicht schuld sein sonst würden bei euch alle MP4 nicht funktionieren. MediaPortal

    Ich hab ja schon vor ein paar Tagen erklärt was die vermutlichen Ursachen sind. Stichwort Python, Twisted, Reactor...
    Der Player wird nämlich einfach keine Chunks mehr laden, dann kann die Box natürlich nichts mehr abspielen und stoppt. Für die VU+ (VTi) gab es ja einen Workaround.

    Solange es aber keiner von euch schafft mal ein sinnvolles Log zu erstellen braucht ihr auch keine Hilfe von uns zu erwarten.
    Geändert von dhwz (06.07.2015 um 19:38 Uhr)
    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
    Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.

  6. Thanks e2world, Akki, lolly bedankten sich
  7. #2286
    Mitglied
    Registriert seit
    17.04.2013
    Beiträge
    73
    Total Downloaded
    7,37 MB
    Total Downloaded
    7,37 MB
    ReceiverDankeAktivitäten
    Box 1:
    Duo2
     
     
    Ich hab mal 2 Enigma2 Logfiles erstellt, jeweils vom OpenATV 4.2, wo der Stream bei NOW TV ohne Probleme läuft und vom OpenATV 5.0. wo der
    Stream nach ca. 7sek. abricht.

    Bei beiden Logs wurde VOX ----> HundeKatzeMaus ausgewählt als Stream.

    Vielleicht hilft es ja bei der Ursachenfndung für die Devs vom ATV Open bzw. MP Team.


    Gruß Akki
    Angehängte Dateien Angehängte Dateien

  8. #2287
    Senior Mitglied
    Registriert seit
    14.07.2013
    Beiträge
    642
    Total Downloaded
    241,17 MB
    Total Downloaded
    241,17 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von dhwz Beitrag anzeigen
    Bitte einfach mal still sein wenn du die Funktionsweise unseres Players nicht kennst. Wir spielen HLS nicht von der Originalquelle ab, ergo auch kein gst-bad-fragmented im Eingriff. Wir spielen ein lokales MP4 File ab. Und deshalb kann der Gstreamer auch nicht schuld sein sonst würden bei euch alle MP4 nicht funktionieren. MediaPortal

    Ich hab ja schon vor ein paar Tagen erklärt was die vermutlichen Ursachen sind. Stichwort Python, Twisted, Reactor...
    Der Player wird nämlich einfach keine Chunks mehr laden, dann kann die Box natürlich nichts mehr abspielen und stoppt. Für die VU+ (VTi) gab es ja einen Workaround.

    Solange es aber keiner von euch schafft mal ein sinnvolles Log zu erstellen braucht ihr auch keine Hilfe von uns zu erwarten.
    Servus,

    bwi meiner Duo2 unter openATV 4.2 laufen keine Now Mediatheken. Sprich es wird 0,0 abgespielt. Funzt der Workaround nur unter Vti?

  9. #2288
    Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    717
    Total Downloaded
    12,83 MB
    Total Downloaded
    12,83 MB
    ReceiverDankeAktivitäten
    @Akki
    Kannst du bitte auch die MP Logs aus /tmp anhängen
    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
    Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.

  10. #2289
    Mitglied
    Registriert seit
    17.04.2013
    Beiträge
    73
    Total Downloaded
    7,37 MB
    Total Downloaded
    7,37 MB
    ReceiverDankeAktivitäten
    Box 1:
    Duo2
     
     
    @dhwz

    Na sicher kein Thema, hab gerade gesehn da sind mehrere Dateien drin, sind vom OpenATV5.0.

    Brauchst Du auch die MP Logs vom OpenATV4.2 ?, dann muss ich es nochmal flashen, kein Thema.


    Gruß Akki
    Angehängte Dateien Angehängte Dateien

  11. #2290
    Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    717
    Total Downloaded
    12,83 MB
    Total Downloaded
    12,83 MB
    ReceiverDankeAktivitäten
    Hm nein das sind nicht die Logfiles das ist der Cache des HLS-Players. Unter /tmp/mediaportal müsste eigentlich .log Dateien liegen.


Seite 229 von 505 ErsteErste ... 129179219227228229230231239279329 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:42 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2016 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com